TaiKhoanTrucTuyen.VN | CẨM NANG SỬ DỤNG TÀI KHOẢN RAPIDSHARE

Lời nói đầu

Hiện nay, Internet đã phủ sóng khắp mọi ngóc ngách ngả đường trên thế giới, từ những thành phố lớn như Tokyo, London hay Sydney cho đến những thị trấn xa xôi hẻo lánh của vùng Alaska hay Greenland hoang sơ. Không thể kể hết được những tiện ích mà internet mang lại cho người sử dụng, nhờ có nó mà con người có thể kết nối với nhau gần hơn, xóa đi mọi khoảng cách, mọi ranh giới và mọi giới hạn mà tưởng chừng như không thể. Internet mà cụ thể hơn là những trang web chứa đầy những thông tin hữu ích, tổng hợp và thích hợp với mọi đối tượng,từ những cán bộ nhân viên lên mạng để đọc tin tức, những thanh niên lên mạng để giao lưu, trao đổi kiến thức và kết bạn cho tới những bạn trẻ chỉ đơn giản là tìm kiếm thông tin. Dịch vụ của internet rất đa dạng và phong phú, tựu chung lại có thể quy thành dịch vụ miễn phí và dịch vụ phải trả phí. Tất nhiên ngay cả miễn phí cũng chỉ là tương đối, người chủ của dịch vụ đó miễn phí với người sử dụng nhưng lại có được lợi ích từ một nguồn khác: quảng cáo, dung lượng, kiếm lợi gián tiếp ...

Nhu cầu giao tiếp trên Internet là quá trình tương tác giữa người sử dụng (NSD) với NSD, đó có thể là quá trình trao đổi thông tin, gửi nhận file, tài liệu hay dữ liệu. Với đường truyền internet hiện tại, thật khó có thể tìm được hình thức chuyển nhận file nào bằng cách trực tiếp mà tốc độ download/upload nhanh cả, chỉ còn phổ biến hình thức trung chuyển qua trạm trung gian (Host Upload). Các trạm trung gian có thể tạm hiểu là cái Kho của bưu điện, người gửi thì chuyển file lên kho, người nhận thì ra kho lấy file về. Hình dung như vậy cho đơn giản, kỳ thức quá trình đó được thực hiện thông qua hình thức download và upload. Các host upload nổi tiếng và phổ biến nhất hiện nay có thể liệt kê ra danh sách rất dài:
  • Megaupload
  • Rapidshare
  • Hotfile
  • 4Share
  • ......

Chúng tôi - đội ngũ kỹ thuật của công ty Trường An - thực hiện cuốn sách này với mong muốn mang lại cho các bạn cái nhìn tổng quan cũng như cách sử dụng của tài khoản RapidShare.
Hà Nội ngày 14 tháng 6 năm 2010


Rapidshare là gì ?

Giới thiệu :

RapidShare là một mạng chia sẻ thu phí hoặc miễn phí (hạn chế chức năng) của Đức, hoạt động tại Thụy Sĩ và thu lợi nhuận từ các thành viên trả phí ( paying users). Rapidshare là một trong những website lưu trữ lớn nhất thế giới với hàng triệu tệp tin đang được lưu trữ trên máy chủ. Theo Alexa, hiện Rapidshare đang đứng thứ 11 trong những trang web được truy cập nhiều nhất trên thế giới.

Lịch sử Rapidshare :

RapidShare bắt đầu đi vào hoạt động từ ngày 27 tháng 5 năm 2002, hiện tại có hai website riêng biệt, nhưng cả hai trang web đều đòi cách tổ chức và tồn tại hoàn toàn khác nhau. Trang web gốc là RapidShare.de, sử dụng tên miền của Đức ".de". Khẩu hiệu của 2 website là "Cách dễ nhất để chia sẻ dữ liệu của bạn" - "The easy way to share your files."
Vào 19-10-2006 , RapidShare thông báo rằng "Không may là các máy chủ của RapidShare.de đã bị đầy" Và một trang web mới, RapidShare.com đã hoạt động nhằm chuyển bớt người dùng từ RapidShare.de sang RapidShare.com. Trong khi trang Rapidshare.com còn hoạt động, những thành viên có tài khoản "Premium" tại RapidShare.de vẫn có thể sử dụng trên cả hai trang RapidShare.de và RapidShare.com, cho đến khi tài khoản đó hết giá trị. Tuy nhiên lại không thể sử dụng tài khoản của RapidShare.com trên trang Rapidshare.de.

Dịch vụ và hoạt động :

Trang web cho phép người dùng tải lên tệp tin lên tới 200 MB với Rapidshare.com . Người dùng sau đó được cung cấp một đường liên kết duy nhất tải xuống URL để có thể chia sẻ cho bất cứ ai tải xuống. Không người dùng nào được phép tìm kiếm các nội dung trong trang web; tất cả các file phải được tải xuống thông qua liên kết được trang web cung cấp.
RapidShare tuyên bố họ có 200 gigabit/s kết nối và 4.5 petabyte không gian lưu trữ dữ liệu.
Có 2 hình thức để tải file từ RapidShare là miễn phí (Free User) và trả tiền (Premium User).
Từ tháng 9/2008, người dùng miễn phí không cần phải chờ và nhập CAPTCHA khi tải file và không phải chờ để tải file tiếp theo, nhưng bị giới hạn tốc độ ở mức 500 kbps (khoảng 60KB/s).
Người dùng có trả phí có lợi ích là được tải xuống nhiều file một lúc, cho phép chia nhỏ file, và dễ dàng trong việc nối file bị đứt quản và khởi động lại việc tải. Mỗi thành viên trả phí bị giới hạn tải xuống nhiều nhất 80 GB trong một tháng (30 ngày) (áp dụng từ 23/10/2008).
Người dùng miễn phí cũng có thể thành người dùng trả phí mà không phải trả tiền bằng cách tải file lên RapidShare.Ứng với mỗi lượt tải file về tương ứng với một số điểm, nếu đạt đếm số điểm nào đó thì sẽ được đổi thành tài khoản trả phí.Chính vì vậy cộng với dữ liệu đồ sộ ,phong phú trong nhiều năm mà RapidShare đã khuyến khích một lượng lớn người dùng ,đồng thời khuyến khích người dùng tải file lên RapidShare.


TaiKhoanTrucTuyen.VN | CẨM NANG SỬ DỤNG TÀI KHOẢN MEGAUPLOAD

CÓ GÌ MỚI?
  • Từ ngày 01/07/2010, RapidShare áp dụng một loại gói cước đối với tất cả khách hàng của họ : 99 rapids / 1 tháng. Trong một tháng, khác hàng sẽ được lưu trữ 10 Gb dữ liệu và dung lượng download được sử dụng là 30 Gb, nếu như khách hàng sử dụng hết 30 Gb rồi, khách hàng có thể mua thêm Traffic , với mức giá 14 rapids / 5 Gb, và mức giá sẽ giảm nếu như khách hàng mua nhiều Traffic. Ngoài ra, khách hàng cũng có thể mua thêm dung lượng lưu trữ của mình với mức giá 2 Rapids/1 Gb/ 1 tháng.
  • Nếu khách hàng download không sử dụng 30GB thì sang sáng hệ thống của RapidShare vẫn giữ nguyên, đây là thực sự là một sự đột phá mới của RapidShare
  • RapidShare cũng đã nâng cấp dung lượng tối đa cho 1 File/ 1 lần Upload là 500MB


HƯỚNG DẪN DOWNLOAD ĐỐI VỚI NGƯỜI DÙNG MIỄN PHÍ

Khi muốn tải một file trên RapidShare về mà không có tài khoản trả phí, người dùng có thể thực hiện theo các bước :

1) Sau khi lựa chọn link rapidshare có chứa dữ liệu muốn tải về, click vào nút Free User trên bảng lựa chọn của RapidShare.

2) Sau khi lựa chọn Free User, RapidShare sẽ đưa đến trang chờ đợi download, người dùng miễn phí sẽ phải đợi cho thời gian đếm ngược về 0 để được download dữ liệu mình cần.

3) Sau khi số giây đã đếm ngược về 0 sẽ hiện lên trang download, tại đây người dùng chọn DOWNLOAD để thực hiện việc tải file về.


Hướng dẫn Upload dữ liệu lên RapidShare

Sau khi đăng nhập vào tài khoản Rapidshare, bạn có thể tiến hành theo những bước dưới đây để Upload dữ liệu lên RapidShare:

1) Upload 1 file

Click vào nút Browse nằm ở trong phần Upload và lựa chọn file muốn tải lên

Click vào nút Upload để bắt đầu Upload dữ liệu lên:

2) Upload nhiều file cùng 1 lúc

Trong trang chủ của Rapidshare, bạn chọn "Do you want to upload several files? Please click here"

RapidShare sẽ thông báo với bạn : Tổng dung lượng của tất cả các file bạn muốn upload lên không được vượt quá 200 MB

Sau đó, khung Upload sẽ hiện lên, bạn được upload 10 file lên cùng lúc:

Lưu ý :

  • File bạn upload lên qua hình thức miễn phí – không có tài khoản sẽ được download 10 lần, file đó sẽ bị xóa sau 60 ngày nếu như không được tải về.
  • RapidShare cung cấp cho bạn một đường link để download file đó về và một đường link để xóa file đó .


Cách đăng ký và đăng nhập tài khoản Trả phí

1) Cách đăng ký tài khoản RapidShare Premium :
  • Để tạo tài khoản RapidShare, bạn hãy truy cập vào địa chỉ Website: http://rapidshare.com
  • Ngay tại trang chủ của RapidShare bạn sẽ nhìn thấy một khung đăng ký với nội dung yêu cầu như sau:

  • Username: Tên đăng nhập
  • E-mail address: Email của bạn
  • Retype e-mail: Điền lại email của bạn
  • Password: Điền mật khẩu cho tài khoản RapidShare của bạn
  • Sau khi bạn tạo tài khoản RapidShare thành công, bạn sẽ gặp một thông báo " Hệ thống của RapidShare đã gửi thư xác nhận tài khoản của bạn, hãy mở email và làm theo hướng dẫn trong lá thư đó để hoàn tất quá trình kích hoạt tài khoản của bạn."
  • Tiếp theo bạn hãy mở email của bạn và kiểm tra thư của hệ thống RapidShare đã gửi đến cho bạn hay chưa. Đây là tiêu đề email của hệ thống RapidShare gửi cho bạn:
  • Bạn hãy mở email đó ra, và hãy click vào dòng link màu xanh để hoàn tất quá trình đăng ký tài khoản RapidShare
  • Sau khi bạn nhấp chuột vào dòng link màu xanh trên, bạn sẽ gặp một thông báo như hình dưới, của hệ thống RapidShare rằng " bạn đã đã hoàn tất quá trình đăng ký tài khoản RapidShare", kể từ bây giờ bạn có thể đăng nhập vào tài khoản của mình

2) Cách đăng nhập vào tài khoản RapidShare:
  • Bạn đưa chuột vào Premium Zone, sau đó bạn nhấp chuột tiếp vào Premium Zone Login, như hình bên dưới:

  • Một hộp thoại xuất hiện bạn hãy điền đầy đủ tên đăng nhập vào ô số 1 và mật khẩu vào ô số 2. Tiếp đến, bạn chọn kiểu tài khoản ở ô số 3 là Premium Account. Sau đó, bạn nhấp chuột vào nút Login


Giới thiệu và tổng quan về tài khoản Trả phí:

1) Giới thiệu các tính năng nổi bật của tài khoản RapidShare Premium (Trả phí):
  • File Manager: Bạn có thể xem và quản lý dữ liệu đã upload lên tài khoản của bạn
  • Direct Download: Với tính năng này RapidShare cung cấp cho gia đình bạn, người thân, bạn bè và đối tác kinh doanh của bạn với một khả năng tải dữ liệu một cách nhanh chóng và thuận tiện, mà không cần họ phải có một tài khoản Rapidshare Premium.
  • Folder Management: Quản lý các thư mục chứa những dữ liệu trong tài khoản, bao gồm các thao tác cơ bản như di chuyển, xóa sửa, hay đổi tên....
  • Sau khi đăng nhập vào tài khoản RapidShare Premium bạn sẽ nhìn thấy:

  1. Premium Zone: Trang chủ của tài khoản Trả phí
  2. Remote Uploads: Tính năng Upload dữ liệu từ xa
  3. View Logs: Tính năng xem nhật ký
  4. TrafficShare: Tính năng chia sẻ lưu lượng Download
  5. Convert RapidPoints: Tính năng đổi điểm thưởng
  6. Extend Account: Tính năng gia hạn tài khoản
  7. Logout: Nút thoát
  8. Upload File: Upload dữ liệu
  9. Change Login Alias: Thay đổi tên đăng nhập đại diện
  10. Change Password: Thay đổi mật khẩu
  11. Change E-Mail: Thay đổi Email
  12. Account Overview: Tổng quan tài khoản
  13. Security Lock: Tính năng bảo vệ tài khoản
  14. Uploads: Upload dữ liệu
  15. FileManager: Quản lý dữ liệu
  16. LinkList: Tính năng tạo danh sách File download
  17. Settings: Thiết lập tài khoản
2) Account Overview - Tổng quan tài khoản trả phí:

  • Login alias: Tên đăng nhập đại diện
  • Change E-Mail: Email của tài khoản
  • Server time: Thời gian của hệ thống máy chủ ( chậm hơn giờ Việt Nam 7 tiếng)
  • Traffic left: Lưu lượng download còn lại
  • Used storage: Dung lượng lưu trữ dữ liệu đã sử dụng
  • Files: Tổng số dữ liệu đã Upload lên
  • Rapids: Số lượng tiền tệ của tài khoản
  • RapidPro paid until: Thời hạn sử dụng của gói RapidPro
  • Extend RapidPro: Nút gia hạn thêm thời hạn sử dụng cho tài khoản
  • Charge Traffic: Nút mở rộng lưu lượng download
  • Send Rapids: Gửi điểm thưởng
  • Show Logs: Xem những lần chuyển Rapids và nhận Rapids của tài khoản hiện thời
3) Cách gia hạn và sử dụng tính năng RapidPro:
  • Để thực hiện được việc này, trong tài khoản của bạn phải có tối thiểu số là 99 Rapids
  • Sau khi đăng nhập tài khoản RapidShare Premium, bạn chọn mục Account Overview, sau đó tại mục RapidPro paid until bạn nhấp chuột vào mục Extend RapidPro như hình bên dưới:
  • Sau đó, bạn hãy nhấp chuột vào nút Extend now để thực hiện như hình dưới.
5) Cách mua thêm lưu lượng download:
  • Nếu bạn cần download nhiều hơn và lưu trữ dữ liệu nhiều hơn thì bạn có thể tự gia hạn thêm, với tỉ lệ gia hạn như sau:

    •  | Thêm dung lượng Lưu trữ | Thêm dung lượng Download
Giá | 1 GB = 2 Rapids/30 ngày | 5 GB = 14 Rapids

  • Chú ý : Dung lượng download của bạn sẽ không bị giới hạn về thời gian

  • Sau khi bạn đăng nhập vào tài khoản RapidShare Premium, bạn chọn mục Account Overview và ở mục Traffict left bạn hãy chọn mục Charge Traffic như hình dưới:
  • Bạn sẽ thấy một cửa sổ xuất hiện như hình dưới:
  • 1: Số lưu lượng mà bạn muốn mua thêm ( từ 5GB - 100GB )
  • 2: Số Rapids cần phải có để mua thêm lưu lượng download tương ứng (5GB = 14 Rapids)
  • Sau khi bạn chọn xong dung lượng download mà bạn cần mua thêm, bạn hãy nhấp chuột vào nút Exchange để thực hiện.
  • Ngoài ra người dùng cũng có thể tăng dung lượng lưu trữ trong tài khoản với tỉ lệ quy đổi là 1GB dữ liệu lưu trữ = 2 Rapids /1 tháng
4) Cách gửi Rapids sang tài khoản khác:
  • Tại mục Account Overview, bạn đưa chuột đến mục Send Rapids
  • Bạn sẽ thấy một cửa sổ xuất hiện như hình bên dưới:
  • Bạn hãy nhập số lượng Rapids vào ô số (1)mà bạn muốn gửi
  • Bạn hãy nhập mã Public-ID vào ô số (2) của tài khoản RapidShare bạn muốn gửi
  • Bạn hãy nhập nội dung tin nhắn gửi kèm vào số (3)với số Rapids này
  • Your own Public-ID: Mã Public-ID của tài khoản RapidShare gốc
  • Sau khi bạn, thực hiện các thao tác trên, bạn hãy nhấn nút Send Rapids để bắt đầu gửi
6) Cách xem lịch sử những lần chuyển và nhận Rapids của tài khoản hiện tại:
  • Tại mục Account Overview, bạn nhấp chuột vào nút Show Logs
  • Bạn sẽ thấy một bảng xuất hiện như hình dưới:
  • Outgoing Payments: Nút kiểm tra những lần bạn chuyển Rapids sang tài khoản khác
  • Incoming Payments: Nút kiểm tra những lần bạn nhận Rapids từ tài khoản khác
  • Outgoing Payments Date: Hiển thị thời gian lúc mà bạn nhận Rapids
  • IP: Hiển thị địa chỉ Ip đã sử dụng tài khoản để chuyển Rapids
  • Rapids: Hiển thị số lượng Rapids đã chuyển tới tài khoản khác


Upload File ( Tải dữ liệu lên tài khoản Miễn phí ):
  • Bạn nhấn chuột vào nút Upload như hình dưới:

  • Bạn sẽ gặp một hộp thoại, bạn chọn tiếp Upload your files to RapidShare. Nếu bạn muốn sử dụng giao diện Upload cũ, bạn hãy chọn Use old uploader.

  • Tiếp theo bạn hãy chọn File mà bạn muốn Upload.Sau đó chọn Open, bạn sẽ thấy một hộp thoại hiển thị chi tiết tiến trình Upload dữ liệu như hình dưới:

  1. File: Tên dữ liệu mà bạn Upload lên
  2. Status: Trạng thái Upload dữ liệu
  3. Size: Kích cỡ đã tải Upload của dữ liệu
  4. Nút xóa File
  5. max. parallel Uploads: Tiến trình upload song song ( bạn có thể Upload một lúc 3 File / 1 lần)
  6. Export: Sau khi bạn Upload dữ liệu xong, bạn có thể sử dụng nút này để xuất ra link download của dữ liệu để chia sẻ link cho cho bạn bè hay người thân của bạn muốn download.
  • Nếu bạn muốn Upload cùng một lúc nhiều dữ liệu, bạn chọn nút Upload more files. Sau đó bạn hãy chọn những dữ liệu bạn cần Upload, tiếp theo bạn chọn Open, tiến trình Upload dữ liệu sẽ bắt đầu.


Cách thay đổi tên đăng nhập đại diện:
  • Bạn đưa chuột và nhấp vào vào Change Login Alias như hình dưới:

  • Bạn hãy nhập tên đăng nhập mới vào ô số 1, sau đó nhấp chuột vào Change login alias để thực hiện:

  • Nếu tên đăng nhập mới của bạn đã có người khác sử dụng, bạn sẽ gặp thông báo sau:

  • Bạn nhấp chuột vào OK để nhập lại:
  • Chú ý : Những ký tự được sử dụng trong tên đăng nhập mới ( A-->Z , 0--> 9, dấu gạch chân(_), dấu gạch ngang (-), dấu chấm (.) và ký đặc bêệt @
2) Cách thay đổi mật khẩu:
  • Bạn đưa chuột và nhấp vào Change Password:

  • Bạn hãy nhập vào mật khẩu mới vào ô số 1 và nhập lại mật khẩu mới vào ô số 2, sau đó bạn nhấp chuột vào Change Password để thực hiện:

  • Chú ý : Mật khẩu phải chứa ít nhất là 5 ký tự trở lên và không vượt quá 30 ký tự. Những ký tự được cho phép A -->Z, 0-->9
3) Cách thay đổi email:
  • Bạn đưa chuột và nhấp vào Change E-Mail

  • Bạn hãy điền Email mới vào ô số 1, sau đó nhấp chuột vào nút Enter e-mail address để thực hiện


File Manager ( Cách tạo một thư mục ):
  • Để tạo một thư mục mới chúng ta làm như sau:

  • Bạn sẽ thấy một hộp thoại xuất hiện như hình bên dưới. Bạn hãy nhập tên thư mục mà bạn muốn tạo vào ô số 1. Sau đó bạn ấn nút Create để tạo.

  • Ở đây tôi chọn tên thư mục của tôi là Thu muc moi và đã được tạo xong như hình bên dưới:


Cách xóa một thư mục:
  • Để xóa một thư mục, bạn cần phải chọn thư mục cần xóa. Ở đây, mình chọn thu muc moi để xóa.Sau đó bạn chọn tiếp ký tự X như trong hình vẽ:

  • Bạn sẽ thấy một hộp thoại sẽ xuất hiện như hình dưới đây. Nếu bạn chọn Delete directly, without moving to the dữ liệu của bạn sẽ bị xóa hẳn và không thể phục hồi được. Còn bình thường khi bạn xóa, thư mục bị xóa sẽ nằm trong mục Trash. Để xóa thư mục bạn nhấp chuột vào nút Delete


Cách di chuyển thư mục:
  • Bạn chọn thư mục cần di chuyển, sau đó nhấn chuột vào biểu tượng mũi tên như hình dưới đây:

  • Một bảng sẽ xuất hiện, ở đây tôi sẽ di chuyển thu muc moi vào làm con của thu muc moi 02. Sau đó, hãy hãy nhấp chuột vào nút Move để thực hiện


Cách đổi tên một thư mục:
  • Đầu tiên, bạn chọn thư mục bạn cần đổi tên.Sau đó bạn nhấn chuột vào biểu tượng hình chiếc bút như hình bên dưới:

  • Bạn nhập tên thư mục mới mà bạn thích, sau đó bạn nhấp chuột vào nút Rename để thực hiện đổi tên.


Cách tạo Linklist từ một thư mục sẵn có:
  • Bạn chọn thư mục cần tạo Linklist, sau đó chọn biểu tượng như hình dưới:

  • Bạn sẽ nhìn thấy một hộp thoại xuất hiện, bạn chọn nút OK


Tổng quan quản lý File:

  1. Selection All: Chọn tất cả
  2. Selection None: Hủy bỏ chọn
  3. Selection Switch: Chuyển đổi sự lựa chọn giữa các File
  4. Xóa file được chọn
  5. Đưa File được chọn vào Linklist
  6. Gửi Linkdownload của File được chọn tới email của bạn bè
  7. Di chuyển File được chọn tới một thư mục
  8. Di chuyển File tới một tài khoản khác
  9. Tìm kiếm dữ liệu trong tài khoản
  10. Sắp xếp dữ liệu theo kiểu hiển thị chi tiết
  11. Sắp xếp dữ liệu theo kiểu danh sách
  12. Săp xếp dữ liệu hiển thị theo kiểu thông tin
  13. Sắp xếp dữ liệu hiển thị theo kiểu ký tự đại diện

  • Upload:Thời gian File này được Upload lên
  • Size: Dung lượng của File
  • Status: Trạng thái download của File
  • Downloads: Số lần File này được tải xuống
  • Last Download: Thời gian cuối File này được tải xuống
  • Server: File này được lưu trên máy chủ số ...

  • Upload time ascending current: Sắp xếp dữ liệu theo thời gian hiện tại tăng dần
  • Upload time descending order: Sắp xếp dữ liệu theo thời gian hiện tại giảm dần
  • Filename ascending current: Sắp xếp theo tên dữ liệu tăng dần
  • Filename descending order: Sắp xếp theo tên dữ liệu giảm dần
  • Lastdownload ascending current: Sắp xếp dữ liệu theo lần tải xuống cuối cùng tăng dần
  • Lasdownload descending order: Sắp xếp dữ liệu theo lần tải xuống cuối cùng giảm dần

  • Delete entry: Xóa File hiện tại
  • Rename: Đổi tên File hiện tại
  • Move: Di chuyển File hiện tại
  • Linklist: Đưa File hiện tại vào danh sách Linklist
  • Transfer: Chuyển File hiện tại sang tài khoản khác
  • Send E-mail: Gửi Email Linkdownload của File hiện tại


Các thao tác với dữ liệu:

1) Xóa File:
  • Để xóa một File thì đầu tiên bạn chọn File cần xóa, sau đó bạn chọn tiếp biểu tượng xóa File như hình dưới:

  • Một hộp thoại xuất hiện, nếu bạn không muốn phục hồi File này thì bạn hãy tick chuột vào ô số 1. Sau đó chọn nút Delete. Bình thường khi File bị xóa sẽ nằm ở thư mục Trash ( Thùng rác ).

2) Thêm File vào Linklist:
  • Để đưa File vào Linklist, bạn cần phải chọn File bạn muốn. Sau đó bạn đưa chuột và nhấp vào biểu tượng như hình bên dưới:

  • Bạn sẽ gặp một hộp thoại xuất hiện để chọn thư mục mà bạn muốn chuyền File tới. Sau đó, bạn nhấp chuột vào nút Add

3) Gửi Link download tới Email của bạn:
  • Nếu bạn muốn gửi Link download của File tới Email của những người bạn của bạn. Bạn hãy chọn File bạn cần gửi Email, sau đó bạn hãy chọn biểu tượng gửi Link Download qua Email như hình bên dưới:

  • Bạn sẽ gặp một hộp thoại sau:

  1. Name (sender): Nhập tên người gửi ( Giới hạn là 64 ký tự )
  2. E-mail address of first recipient: Nhập tên Email người bạn thứ nhất ( Giới hạn là 64 ký tự )
  3. E-mail address of additional recipient: Nhập tên Email người bạn thứ hai ( Giới hạn là 64 ký tự )
  4. E-mail address of additional recipient: Nhập tên người bạn thứ ba ( Giới hạn là 64 ký tự )
  5. Short message to the recipient: Thông điệp gửi kèm theo Link Download mà bạn muốn nhắn nhủ tới những người bạn của bạn.( Giới hạn là 1000 ký tự )
  • Sau khi bạn điền đầy đủ các thông tin bên trên, bạn hãy nhấp chuột vào nút Send E-mail để hoàn tất.

4) Di chuyển File sang một thư mục khác:
  • Để chuyển File sang thư mục khác, bạn hãy chọn File cần chuyển. Sau đó, nhấp chuột vào biểu tượng chuyển File như hình bên dưới :

  • Sau đó bạn chọn thư mục bạn cần chuyển và ấn nút Move Files để thực hiện.

5) Di chuyển sang tài khoản khác:
  • Để chuyển File sang một tài khoản khác. Bạn hãy chọn File mình cần chuyển, sau đó bạn hãy nhấp chuột vào nút biểu tượng chuyển File như hình dưới:

  • Bạn chọn kiểu tài khoản đích là Trả phí hay Miễn phí, sau đó bạn điền tên đăng nhập vào ô số 1 và mật khẩu vào ô số 2 của tài khoản đích. Sau đó bạn nhấn chuột vào nút Transfer để tiến hành chuyển File:


Cách thiết lập các tính năng cho File khi Download:
  • Để thay đổi thuộc tính Download riêng cho từng File. Đầu tiên, bạn hãy chọn File bạn muốn, sau đó bạn đưa chuột chọn tiếp tính năng Download Mode như hình dưới:

  • Bạn sẽ thấy có 3 tính năng của thuộc tính Download Mode như hình bên dưới đây:

  • Normal: Thuộc tính download của File là bình thường
  • TrafficShare: Thuộc tính dùng TracfficShare sẵn có của tài khoản đang sử dụng để chia sẻ ( Bạn sẽ bị mất một dung lượng TrafficShare tương ứng với File mà bạn chia sẻ cho mỗi lần tải File. ( Ví dụ: Nếu File mà bạn muốn chia sẻ là 100MB thì bạn sẽ bị mất dung lượng của TrafficShare trong tài khoản là 100MB tương ứng)
  • Secure TrafficShare: Thuộc tính download TracfficShare bảo mật ( Chú ý : Tính năng này phải sử dụng kết hợp với API của RapidShare thì mới có hiệu quả )


Cách Xuất Link download:
  • Với cách xuất Link như thế này, rất tiện lợi cho việc bạn copy link download để add vào phần mềm hỗ trợ download như Internet Download Manager
  • Đầu tiên bạn chọn file cần đưa vào Linklist, sau đó bạn đưa chuột chọn Downloadlink-Export (selected files) như hình bên dưới:

  • Kết quả sẽ xuất hiện như hình bên dưới:

  • Đối với cách xuất tất cả các link trong tài khoản ra dạng download thì bạn phải chọn Downloadlink-Export (all files) như hình dưới:

  • Nếu bạn muốn thông tin chi tiết bao gồm dung lượng File... Thì bạn hãy chọn cách xuất ra file là Export with details (all files) như hình bên dưới:


Cách đưa link vào RS Media Player
  • Đầu tiên, bạn chọn File ( có đuôi mở rộng là .mp3 ) cần đưa vào RS Media Player. Tiếp đến, bạn chọn biểu tượng như hình dưới:

  • Sau khi thêm vào vào RS Media Player, bạn có thể thưởng thức File nhạc đó:


Security Lock ( Bảo vệ tài khoản ):
  • Tính năng Security Lock là một tính năng rất hay, nó có thể bảo vệ tài khoản trước kẻ gian muốn thay đổi mật khẩu hay cấu hình tài khoản của bạn khi chúng biết được mật khẩu đăng nhập vào tài khoản của bạn.
  • Bạn nhấn chuột vào nút Activate Secuirty Lock . Bạn sẽ thấy một hộp thoại như hình dưới thông báo rằng một Release Code sẽ được gửi vào email mà bạn đã đăng ký với tài khoản này. ( Như dưới hình: Mã bảo vệ sẽ gửi về email: huytc@taikhoantructuyen.vn.

  • Bạn nhấp chuột tiếp vào nút Activate Security Lock sau khi đã đọc xong thông báo của hệ thống RapidShare để bắt đâù kích hoạt tính năng Bảo vệ tài khoản
  • Sau khi tính năng Security Lock được bật thành công, bạn sẽ nhìn thấy hình chiếc khóa đã chuyển từ màu đỏ sang hình màu xanh như hình bên dưới:


Cách gỡ bỏ Secuirty Lock:
  • Bạn nhận chuột vào nút Deactivate Security-Lock như hình dưới:

  • Bạn sẽ gặp tiếp một hộp thoại như sau:

  1. Nơi bạn nhập Release-Code
  2. Email sẽ được hệ thống gửi Release-Code
  • Bạn nhấp chuột vào nút Requeset Release-Code, sau đó bạn mở email của bạn đã đăng ký như hình trên để lấy Release-Code
  • Sau khi bạn đã có Release-Code bạn hãy điền nó vào ô số 1.
  • Sau đó bạn nhấn chuột vào nút Deactivate Security-Lock để gỡ bỏ Security Lock.
  • Khi Security Lock được gỡ bỏ thành công bạn sẽ nhìn thấy biểu tượng cái khóa sẽ là màu đỏ như hình dưới:


LINKLIST

1) Linklist dùng để làm gì ?

Nếu như bạn có một khối tài liệu hoặc một bộ fiml nhiều tập . hoặc bạn muốn gửi địa chỉ những tệp tin của bạn cho người thân hay bạn bè của bạn , hoặc là đối tác của bạn. Linklist sẽ giúp bạn tạo một cách nhanh chóng và chính xác những tệp tin đó và sau đó bạn chỉ việc gửi đi một bản danh sách .

2) Tổng quan Linklist:

Trong bảng thao tác của tài khoản trả phí chọn Linkslist

Toàn bộ Linklist của bạn sẽ hiện lên trong mục này

Tạo Linklist bằng cách bấm vào Create new LinkList hiện lên bảng sau :

  • Mục (1) Tên Linklist

  • Mục (2) Chú thích cho tên Linklist

  • Mục (3)Tên tác giả tạo ra Linklist

  • Mục(4) Mật khẩu mở Linklist

Bấm vào Create để tạo Linklist

Để thêm file vào Linklist vui lòng xem tại mục Quản lý file (File Manager)

Sau khi linklist được tạo Bạn có thể tùy biến nó theo các chức năng sau

Đầu tiên bạn phải chọn 1 trong số các Linklist của bạn ở đây tôi chọn (7).RS_mediaplayer_playlist

Bảng điều khiển chính gồm :

(1)Create new SubLinkList : Chức năng này nhằm tạo ra một Linklist con trong Linklist đang chọn

(2) Refresh : Cập nhập Linklist nếu có hoặc mới tạo

(3)LinkList Transfer : Di chuyển Linklist đến 1 account trả phí khác

  • (1) Tên Linklist
  • (2)Kiểu account
  • (3) Tên account cần chuyển
  • (4)Mật khẩu Account cần chuyển

(4)Remove Linklist : Xóa bỏ Linklist đã chọn

(5)Edit Linklist : Sửa thông tin Linklist

) Link chia sẻ của Linklist đã chọn

Bạn có được Link của Linklist Bạn có thể gửi qua mail cho bạn bè hoặc dễ dàng chia sẻ cho người khác . Ngoài ra bạn còn có thể chỉnh sửa lại các file có trong Linklist của mình như :

  • (1) Xóa file ra Linklist này

  • (2) Sửa

  • (3) Di chuyển đến linklist khác

  • (4) Download nhanh chóng các file

(9)Show linklist : Hiển thị chi tiết các file có trong Linklist như dung lượng file , ngày giờ đưa vào Linklist , tình trạng file Found (Tìm thấy ) Hoặc Not Found (Không tìm thấy ) dễ dàng thực hiện các chức năng như Download File , Các Linklist con (SubLinklist)


Hướng dẫn cấu hình trong mục "Setting" của tài khoản trả phí Rapidshare

1: Hỗ trợ tải File trực tiếp, không cần hệ thống RapidShare tự động chọn máy chủ
2: Khi tính năng này được chọn, hệ thống sẽ không xóa File ( người dùng không download trong vòng 60 ngày )
3: Khi tính năng này được chọn, gói RapidPro sẽ tự động gia hạn thêm cho tài khoản trước khi hết hạn vào ngày cuối cùng của tháng
4: Khi tính năng này được kích hoạt, bạn sẽ được hệ thống của RapidShare tự động mở rộng thêm lưu lượng Download ( Chú ý : Bạn phải có Rapids)
5: Hệ thống máy chủ của RapidShare
6: Không hiển thị chú ý của hệ thống RapidShare khi bạn đang sử dụng tính năng RSMedia Player.
Save Settings: Nút lưu lại những thay đổi tính năng mà bạn đã chọn ở trên


Cách sử dụng tính năng RemoteUpload tài khoản:
  • Bạn đưa chuột đến và nhấp vào RemoteUploads.

  • Bạn sẽ thấy một hộp thoại xuất hiện như hình dưới yêu cầu bạn đưa link chứa dữ liệu (Ví dụ link: http://trangweb.vn/office.rar)mà bạn muốn lấy vào vùng số 1, sau đó bạn nhấn chuột tiếp vào nút Add Links để thực hiện

  • RemoteUpload hỗ trợ 2 giao thức http:// và FTP://
  • Link Upload phải là Link Direct
  • Sau khi tiến trình Upload dữ liệu hoàn tất bạn sẽ nhìn thấy File đó ở mục Premium Zone
  • Những File Upload bằng RemoteUpload không được lớn hơn 200MB
  • Cú pháp khi sử dụng Upload bằng giao thức FTP: FTP://TENDANGNHAP:MATKHAU@TENWEBSITE/DUONGDANCUADULIEU
<


Hướng dẫn xem ViewLogs

1) View logs là gì ?

Đầu tiên bạn phải đăng nhập bằng tài khoản Premium

Chọn Viewlogs

View logs là những ghi chép thao tác của bạn trên Rapidshare nó giúp bạn chủ động quản lý được toàn bộ số Trafic Download . Những gì nó ghi chép bao gồm :

  • Date : Ngày Dowload
  • IP – Address : Tại địa chỉ IP nào ?
  • Traffic : dung lượng traffic là bao nhiêu
  • View logs quản lý IP . Ngày download nên bạn sẽ dễ dàng hơn khi quản lý tài khoản của mình, có bị đăng nhập bởi các IP khác không nó giúp bạn phát hiện tài khoản của bạn có được an toàn thực sự hay chưa ?


Hướng dẫn lấy lại mật khẩu

Đầu tiên bạn trỏ chuột vào Premium Zone -> Chọn Premium ZoneLogin

Nhập Tên đăng nhập vào ô (1) Mật khẩu vào ô (2)
Chọn Premium Account
Click vào Request lost password để chuyển tới trang tiếp theo

Nhập Email mà bạn đăng ký vào(1) và ấn send
Rapid S hare sẽ gửi thông tin mật khẩu vào Email cho bạn
Bạn đăng nhập vào Email của mình và kiểm tra trong hộp thư đến của bạn (Nếu không thấy trong hộp thư đến bạn vui lòng kiểm tra trong thư rác với tiêu đề của thư là "F orgotten Password")
Mail gửi đến sẽ kèm theo mật khẩu đăng nhập của bạn (Bạn lưu ý bảo mật thông tin )


RAPIDPRO:

1) Giới thiệu :
  • RapidPro là một gói tính cước mới nhất của RapidShare, nhằm tạo quyền lợi cho người sử dụng tài khoản RapidShare ở mức cao nhất.
 | Giá / 30 ngày | Dung lượng lưu trữ / 30 ngày | Lưu lượng download / 30 ngày
RapidPro | 99 Rapids | 10GB | 30GB

2) Các tính năng của gói RapidPro:
  • Tải xuống trực tiếp (Direct Download) : Chức năng này cung cấp cho gia đình, người thân, bạn bè và các đối tác của Quý Khách sự thuận tiện và khả năng download nhanh chóng mà không yêu cầu họ phải có tài khoản RapidShare trả phí. Họ có thể download với tốc độ như 1 người dùng trả phí mà không cần phải mua bất kỳ gói dịch vụ nào.
  • Quản lý thư mục :Chức năng quản lý thư mục cho phép Quý Khách chuyển các file đã Upload vào trong thư mục và các thư mục con. Các thư mục sẽ không bị xóa trong trường hợp Quý Khách chuyển từ gói sản phẩm cao xuống gói sản phẩm thấp hơn.
  • Xác thực tài khoản : Với gói RapidBig Quý Khách có thêm tùy chọn Xác Thực Tài Khoản. Theo đó Quý Khách sẽ có đầy đủ quyền kiểm soát các file mà Quý Khách đã upload lên server của RapidShare. Thông qua việc Xác Thực Tài Khoản, các file của Quý Khách sẽ không bị xóa (một cách vô tình) bởi Abuse team (Nhóm phát hiện vi phạm bản quyền, chống lạm dụng của RapidShare). Với việc Xác Thực, Quý Khách xác nhận rằng người giữ bản quyền cho phép Quý Khách sử dụng các file đã Upload.
  • License Manager / License Manager+ : Với LicenseManager và LicenseManager+ Quý Khách có thể sử dụng RapidShare.com để bán các sản phẩm của mình (VD : Nhạc, video, phần mềm, . . .). Việc Xác Thực Tài Khoản trong trường hợp này là bắt buộc. Chúng tôi sẽ có những hướng dẫn chi tiết cho Quý Khách về tính năng này trong tháng 7 năm 2010.
3) Giới thiệu và cách mua Rapids:
  • RapidShare sử dụng một loại tiền tệ mới : Rapids.
  • Để tránh những thủ tục rắc rối về pháp lý và rườm rà, khó hiểu về cách đăng ký khi bạn mua Rapids từ Website của RapidShare, bạn có thể liên hệ với nhà phân phối chính thức của RapidShare tại Việt Nam là Công ty Trường An, công ty sẽ hướng dẫn bạn hoàn tất các thủ tục đó và sẽ hỗ trợ bạn giải quyết những khó khăn trong suốt quá trình bạn sử dụng tài khoản của RapidShare. Dưới đây là bảng giá tham khảo khi mua Rapids tại Công ty Trường An:
Số lượng Rapids | Giá tiền (VNĐ)
400 | 169.000
1.000 | 329.000
2.000 | 649.000
5.000 | 1.619.000
20.000 | 5.999.000
  • Ngoài ra nếu bạn có nhu cầu sử dụng số lượng "Rapids" khác, có thể tham khảo bảng giá quy đổi 1 Rapids sang VNĐ dưới đây :
Số lượng Rapids | Giá tiền (VNĐ)
Lớn hơn 400 | 422.5 VNĐ/ 1 Rapids
Lớn hơn 1.000 | 329 VNĐ/ 1 Rapids
Lớn hơn 2.000 | 324.5 VNĐ/ 1 Rapids
Lớn hơn 5.000 | 323.8 VNĐ/ 1 Rapids
Lớn hơn 25.000 | 299.95 VNĐ/1 Rapids
  • Để biết thêm tin tức mới về tài khoản RapidShare cũng như thông tin và các ưu đãi về giá cả, các bạn có thể truy cập địa chỉ Website của công ty Trường An: http://taikhoantructuyen.vn


Giới thiệu và hướng dẫn sử dụng phần mềm Rapidshare Manager

1) Phần mềm Rapidshare Manager

RapidShare Manager là phần mềm hỗ trợ Download/Upload của RapidShare, người dùng có thể tải phần mềm này tại địa chỉ : http://rapidshare.com/rsm.html
Để cài đặt và sử dụng, máy vi tính cần phải có Microsoft .Net Framework 2.0 trở lên.

2) Hướng dẫn sử dụng phần mềm RapidShare Manager :

A) Quản lý Account trên RapidShare Manager :

  • Giao diện chính của Phần mềm này gồm có 4 thẻ : Download, Upload, Account/Configuration, Info.
  • Bước đầu sử dụng phần mềm này, người dùng sẽ phải cung cấp Account của mình cho phần mềm, phần mềm sẽ tự động sử dụng Account để Download/Upload
  • Trong thẻ Account/Configuration , chọn Add để điền thông tin Account của mình
  • Điền thông tin về tài khoản bao gồm : User Name và Password, sau khi điền xong click chọn OK.
B) Cấu hình cho phần mềm RapidShare Manager :

Mục Global :

  • Minimize to tray icon : Phần mềm sẽ chạy thường trú trên tray system của windows.
  • Creat Desktop Shortcut : Tạo lối tắt đến phần mềm ngoài màn hình nền
  • Register rsm:// for Rapid Share Manager : Tự động đăng ký sử dụng chức năng RSM của phần mềm RapidShare Manager. ( Chức năng RSM : tạo ra các liên kết đến dữ liệu dưới dạng "rsm://&377529273&RapidShare.VN_rapidsahre.vn_bang_kieu.part1.rar", phải sử dụng phần mềm Rapid Share Manager mới có thể tải những dữ liệu dưới dạng này về được )
Mục Proxy :

Nếu muốn sử dụng Proxy để Download/Upload dữ liệu, bạn có thể lựa chọn "use proxy settings", tại những dòng dưới bạn cung cấp cho phần mềm Proxy Server, Port Number, và Proxy User Name/ Password nếu có.

Mục Language :

Bạn có thể chuyển đổi qua lại giữa 2 ngôn ngữ tiếng Anh và tiếng Đức để sử dụng

Mục Download :
  • Start after restart pause download : Tự động bắt đầu lại nếu như restart tiến trình download của một file.
  • Start automatic waitting download : Tự động bắt đầu nếu như có file download đang trong trạng thái chờ đợi.
  • Play Sound when download completed : Phát ra âm thanh báo khi quá trình download hoàn thành.
  • Show pause information message : Hiện lên thông tin về kết nối/trạng thái dữ liệu…. nếu như tạm dừng Download/Upload dữ liệu.
Mục Missing local download file : Nếu như thiếu/file download không tồn tại
  • Delete Entry from queue : Xóa bỏ những file đó
  • Download file again : Download những file đó lại một lần nữa
  • Ask Me : Hỏi người sử dụng
Mục Upload :

  • Start after restart pause download : Tự động bắt đầu lại nếu như restart tiến trình upload của một file.
  • Start automatic waitting upload : Tự động bắt đầu nếu như có file upload đang trong trạng thái chờ đợi.
  • Play Sound when upload completed : Phát ra âm thanh báo khi quá trình upload hoàn thành.
C) Quản lý/ Thực hiện Download với phần mềm RapidShare Manager :

Trong giao diện chính của phần mềm, chọn thẻ Download

  • Click chọn "Add" để thêm vào dữ liệu muốn Download
  • Paste link Rapidshare muốn down vào khung đầu tiên ( Khung "1"), sau đó ấn chọn "Take Links" ("2"), phần mềm sẽ tự động kiểm tra link đó, nếu như link hợp lệ, ở khung dưới sẽ xuất hiện dấu tích màu xanh.
  • Ấn chọn Download ("3") để bắt đầu quá trình tải dữ liệu.
  • Nếu như muốn tạm dừng tiến trình Download, bạn có thể ấn chọn "Pause Download(s)"
  • Nếu như muốn hủy không tải file đó về nữa, bạn có thể ấn chọn "Remove"
D) Quản lý/ Thực hiện Upload với phần mềm RapidShare Manager

Trong giao diện chính của phần mềm, chọn thẻ Upload

  • Trong giao diện chính của phần mềm, chọn thẻ Upload
  • Click chọn "Add" để thêm vào dữ liệu muốn Upload
  • Tiếp theo, ấn chọn "Choose file" và lựa chọn những file muốn Upload.
Trong bảng Upload information, bạn có thể nhìn thấy tên file muốn tải lên, dung lượng của file đó, account mà phần mềm sẽ sử dụng để Upload dữ liệu lên.

Tại đây, bạn có thể lựa chọn :
    Upload Method : Phần mềm sẽ Upload lên thông qua 3 cách :
  • Premium User : Upload lên bằng tài khoản trả phí, dung lượng 1 file tối đa được Up lên tới 2000 Mb.
  • Collectors Account : Upload lên bằng tài khoản miễn phí, dung lượng 1 file tối đa được Upload lên là 100 Mb. Nếu muốn sử dụng chức năng này, bạn phải cung cấp cho phần mềm User name và password của tài khoản miễn phí vào mục "Collectors Account Login và Password"
  • Free User : Upload lên không dùng tài khoản, dung lượng 1 file tối đa được Upload lên là 100 Mb.
  • Sau khi đã lựa chọn xong, bạn click chọn "Upload" để bắt đầu tải dữ liệu lên.
  • Nếu như bạn muốn tạm dừng quá trình Upload, bạn có thể lựa chọn "Pause Upload(s)"
  • Nếu như bạn muốn hủy bỏ không upload file đó lên nữa, bạn có thể chọn "Remove"


Hướng dẫn sử dụng công cụ Uploader của RapidShare

Công cụ Uploader là một công cụ của RapidShare cung cấp cho người sử dụng với mục đích tối giản hóa các bước Upload file lên server của Rapidsahre, đây là một công cụ chuyên nghiệp cho người có nhu cầu Upload cao.

1) Download chương trình Uploader

Bạn có thể tải phần mềm này về từ địa chỉ "http://rapidshare.com/rapiduploader.html"
Phần mềm tương thích với tất cả các windows hiện tại và không yêu cầu cài đặt, sau khi download về bạn chỏ cần chạy và sử dụng trực tiếp.

2) Sử dụng phần mềm Uploader của RapidShare :

a) Quản lý account dùng cho việc Upload :

Trong thẻ "Prefences" , chọn mục "Logins" . Tại đây, bạn phải cung cấp thông tin tài khoản của mình cho phần mềm, nếu như tài khoản của bạn là tài khoản trả phí, bạn hãy lựa chọn "Premium Account"

Nếu như bạn muốn mỗi lần chạy trương trình tự động đăng nhập bằng Account bạn đã cung cấp, bạn hãy chọn vào ô "Perform automaticly"

b) Cấu hình cho phần mềm theo ý của bạn :

Trong mục "General", bạn có thể cấu hình một số tính năng của phần mềm :

General Setting :

  • Minimize to tray : Phần mềm sẽ chạy thường trú trên tray system của windows.
  • Show popup when finished : Hiển thị một thông báo khi hoàn tất quá trình upload.
  • Appication stay on top : Phần mềm luôn luôn hiện thị bên trên những ứng dụng khác.
  • Search for updates : Tìm kiếm bản cập nhật mới nhất của phần mềm.
  • Ask before closing : Phần mềm sẽ hỏi bạn nếu như bạn tắt phần mềm đi.
  • Remove uploaded files from que… : Phần mềm sẽ tự động xóa tên của những file đã upload xong đi ( trong danh sách ), chỉ để lại những file đang/sẽ upload.
  • Start upload automaticly : Tự động bắt đầu quá trình upload.
  • Save queue file : Lưu lại danh sách những file upload.

c) Cấu hình để sử dụng proxy :

Trong mục "Proxy Server", bạn có thể cung cấp cho phần mềm Proxy mà bạn muốn sử dụng, port number và Proxy User name/ Password nếu có y mà bạn muốn sử dụng, port number và Proxy User name/ Password nếu có :

d) Upload file thông qua phần mêm uploader :

Trong thẻ "Upload", bạn chọn "Add" để lưa chọn những file mình muốn Upload lên Rapidshare:

Hoặc bạn có thể đơn giản chỉ là kéo và thả những file bạn muốn upload vào phần mềm, những file đó sẽ tự động upload lên RapidShare.

Việc upload sẽ là tự động hoàn toàn, bạn có thể cấu hình cho phần mềm tự động tắt máy hoặc Logof computer cũng như phần mềm tự tắt :


Hướng dẫn sử dụng công cụ để kiểm tra link sống/chết

Công cụ này được RapidShare cung cấp, bạn có thể lựa chọn để sử dụng từ trang chủ của RapidShare:

Trong phần RapidTools chọn tiếp RapidShare Checker

Ở khung trên, bạn paste link rapidshare muốn kiểm tra vào khung 1 rồi ấn chọn "Check URLs"

RapidShare sẽ báo cho bạn biết Link bạn muốn kiểm tra còn sống hay chết, như trên hình, link "2" đã chết và link "3" còn sống.


API ( APPLICATION PROGRAMMING INTERFACE )
  • API là viết tắt của Application Programming Interface (giao diện lập trình ứng dụng).Bạn có thể sẽ ngạc nhiên khi RapidShare đã phát triển API.
  • RapidShare thiết kế API để giúp những người lập trình phần mềm xây dựng những ứng dụng dựa trên RapidShare.
  • Lý do mà RapidShare xây dựng API của riêng họ là để bảo vệ hệ thống của họ trước những chương trình độc hại không mong muốn của bên thứ ba đã làm chậm hệ thông của họ.


Top câu hỏi Rapidshare

1.Làm thế nào để tải lại các file ?

Chỉ có các thành viên trả phí mới có thể tải lại các file , Với 1 tài khoản premium, yêu cầu của bạn được gửi thông qua những server-routines phức tạp, nơi hỗ trợ sử dụng các trình download. Những chương trình này hỗ trợ resume download và thậm chí phân thành từng đoạn (lines) download. Có nghĩa là, bạn có thể download song song với rất nhiều luồng , kết quả là tốc độ tải xuống sẽ cao hơn.
Rapidshare cũng khuyến cáo nên sử dụng Rapidshare Manager để tải xuống sẽ hiệu quả hơn .

2.Tại sao mật khẩu Premium account của tôi không được chấp nhận ?

Hãy đảm bảo rằng thông tin đăng nhập của bạn là đúng .
Vui lòng kiểm tra lại cài đặt trình duyệt của bạn
Bạn có thể thử với trình duyệt khác
Nếu bạn không thể đăng nhập bạn có thể lấy lại mật khẩu của bạn bằng chức năng quên mật khẩu
Nếu Email của bạn không được công nhận . Hãy liên hệ với hỗ trợ Rapidshare http://rapidshare.com/support.html

3.Tại sao tôi còn 5GB dung lượng download khi tôi download lại nhận được thông báo lỗi ?’

Để sử dụng khối lượng TrafficShare cho tải về thông qua tài khoản trả phí riêng của bạn, vì lý do kỹ thuật số dư TrafficShare cần phải được nhiều hơn 5 GB. Đối với tải trực tiếp, có nghĩa là cung cấp trực tiếp của các tập tin của bạn không bắt buộc quy định số dư tối thiểu. 5 GB sẽ được tự động sử dụng.

4.Tại sao tài khoản trả phí và miễn phí lại cần kích hoạt Lock Security ?

Bằng cách khóa tài khoản của bạn với mục đích bên thứ 3 truy cập trái phép thay đổi thông tin email , mật khẩu , rapidpoint của bạn . Khi chức năng khóa này được kích hoạt thì các chức năng “cài đặt ” và “Chuyển đổi rapidpoint” , các file không thể tạo hoặc xóa , không thể tải lên hay tải về

5. Làm thế nào để nhận biết một trang web lừa đảo?

Trang web lừa đảo cố gắng để có được chi tiết đăng nhập của một người sử dụng internet bằng cách bắt chước một trang web. Chỉ có xác minh của một trang web thực sự là URL.

Chúng tôi khuyên bạn luôn luôn kiểm tra URL trước khi vào chi tiết đăng nhập của bạn trên một trang web.

Xin lưu ý rằng RapidShare.com sẽ không bao giờ yêu cầu bạn xác nhận tài khoản của bạn. Chúng tôi sẽ chỉ yêu cầu chi tiết thanh toán của bạn trong một yêu cầu hỗ trợ trên đi. Chúng tôi sẽ không bao giờ yêu cầu bạn nhập bất kỳ thông tin nhạy cảm trên một trang web

6. L àm thế nào tôi có thể tạo một tài khoản trả phí Rapidshare?

Bạn có thể mua một tài khoản trả phí một cách trực tiếp từ chúng tôi hoặc từ một trong những đối tác chính thức của chúng tôi. Như vậy bạn đã thu được một tài khoản trả phí đầy đủ chức năng.

Bạn có thể :

Mua tài khoản trả phí từ RapidShare

Kiểm tra danh sách các đại lý chính thức của chúng tôi
Nếu bạn ở Việt Nam có thể liên hệ với đại lý chính thức của rapidshare : Công Ty Trường An
http://taikhoantructuyen.vn/TrangChu/San-Pham/RapidShare/Gioi-Thieu.tac

7. Tôi có thể tìm kiếm tất cả các tệp tin trên các máy chủ RapidShare?

Không, Rapidshare bảo vệ sự riêng tư của người sử dụng. Chỉ có người lưu trữ một tập tin trên Rapidshare mới có thể nhận liên kết tải xuống. Người đó có thể quyết định ai sẽ có quyền truy cập vào liên kết. Một tập tin chỉ có thể được tải xuống nếu các chi tiết liên kết tải xuống được biết đến.

8. Remote Uploads là gì ? Làm thế nào tôi có thể sử dụng tính năng này?

Remote Uploads cho phép tải lên các tập tin từ các máy chủ khác thay vì tải lên từ máy tính của bạn. Premium – Zone có thể nhập URL vào một danh sách bằng cách sử dụng các tùy chọn trình đơn "Remote Uploads" để bạn có thể sao chép các tập tin trực tiếp vào tài khoản phí trả phí của bạn. Quá trình này thường là rất nhanh, bởi vì RapidShare sở hữu một kết nối internet rất mạnh. Tuy nhiên nếu các file trên các máy chủ bị xóa hoặc bị di chuyển thì Remote upload sẽ bị hủy bỏ
Xin lưu ý rằng quá trình thực thi Remote -Uploads không hoàn thành sẽ được hủy bỏ sau ba ngày.


General(Chung)

Làm thế nào tôi có thể tạo tài khoản Collector?

. Để tạo tài khoản Collector Bạn phải có 1 tệp tin upload lên rapidshare . Sau khi upload xong bạn có thể tạo ra tài khoản Collector và chỉ nhận được link dowload. Sau khi tạo tập tin tài khoản Collector có thể được tải lên trực tiếp vào tài khoản. Bạn phải đăng nhập trước khi tải lên.

Upload(Tải lên)

1. Những tệp tin của tôi được lưu trữ bao lâu

Về nguyên tắc, chúng tôi lưu trữ dữ liệu mà không có một giới hạn thời gian. Nhưng tệp tin mà không được truy cập trong 60 ngày sẽ được xóa để làm giảm hệ thống
Quy tắc này không diễn ra cho các tài khoản trả phí cho miễn là các dữ liệu lưu không vượt quá tổng số lượng 50 gigabyte.

2. Tôi phải làm gì nếu tôi đã bị mất liên kết xóa?

Nếu bạn tải lên một tập tin vào RapidShare.com là một người sử dụng miễn phí và bạn đã mất liên kết xóa, không thể xóa các tập tin đã tải lên.

Tệp tin người dùng miễn phí tự động sẽ bị chặn sau 10 tải hoặc lần cuối nó đã được tải về 60 ngày

Download(Tải xuống )

1. Tôi có thể tìm kiếm tất cả các tệp tin trên các máy chủ RapidShare?

Không, Rapidshare bảo vệ sự riêng tư của người sử dụng. Chỉ có người lưu trữ một tập tin trên Rapidshare mới có thể nhận liên kết tải xuống. Người đó có thể quyết định ai sẽ có quyền truy cập vào liên kết. Một tập tin chỉ có thể được tải xuống nếu các chi tiết liên kết tải xuống được biết đến.

2. Làm thế liên kết tải xuống được an toàn ?

liên kết tải xuống của bạn bao gồm hai phần: xác định tập tin (file ID) và tên tập tin. Các ID tập tin được Rapidshare cấp và nó không bị trùng với bất kỳ ID nào. Tên tệp tin do bạn đặt khi bạn tải lên . Các ký tự hợp lệ phải là 0-9, A đến Z, gạch dưới (_), trừ (-) và dấu chấm (.). ký tự không hợp lệ sẽ tự động được thay thế bởi một gạch dưới.

-Giả sử : File ID có 8 chữ số. Nó cung cấp 10 ^ 8 = 100.000.000 kết hợp ký tự Nếu tên tập tin của bạn là 10 ký tự, có 39 ^ 10 = 8.140.406.085.191.601 hoặc 8 kết hợp ký tự
-Nếu một người muốn đoán các liên kết tải về, vì họ đã tìm ra cả hai kết hợp. Trong ví dụ của chúng tôi, ai đó sẽ phải chọn tên tập tin chính xác từ 10 ^ 8 * 39 ^ 10 = 8.140.406.085.191.601 hoặc xung quanh triệu triệu kết hợp

Nếu bạn có thắc mắc thêm, xin vui lòng liên hệ với nhóm hỗ trợ của chúng tôi.

3. Các tập tin của tôi có thể được tải về bao lâu?

Đối với tập tin lưu trữ trong tài khoản của miễn phí hoặc trả phí không có giới hạn. Tập tin được tải lên bởi người dùng không đăng ký có thể được tải về 10 lần, nhưng có thể dễ dàng chuyển về một tài khoản miễn phí hoặc trả phí và sau đó có thể được tải một số lượng không giới hạn thời gian miễn là tồn tại tập tin .

4. Tôi không thể tải về bất cứ thứ gì ? Tôi phải làm gì ?

Xin vui lòng liên hệ với chúng tôi qua email (support@rapidshare.com) hoặc điện thoại (41 41 748 78 80)để được thông báo lỗi chính xác. Ngoài ra chúng tôi sẽ cần những thông tin sau đây để có thể giúp bạn tốt nhất :

- Tên đăng nhập

- Các trình duyệt internet được sử dụng

- Hệ điều hành được sử dụng

Security Lock(Khóa an toàn

1. Tại sao tài khoản trả phí và miễn phí lại cần kích hoạt Lock Security ?

Bằng cách khóa tài khoản của bạn với mục đích bên thứ 3 truy cập trái phép thay đổi thông tin email , mật khẩu , rapidpoint của bạn . Khi chức năng khóa này được kích hoạt thì các chức năng “cài đặt ” và “Chuyển đổi rapidpoint” , các file không thể tạo hoặc xóa , không thể upload hay tải về

2. Làm thế nào để Lock Security làm việc?

Từ trong Premium - zone của bạn hoặc collector's zone, nhấp chuột vào khóa màu đỏ, nằm ở đầu trang bên trái. Bạn sẽ nhận được một thông báo yêu cầu, nếu bạn muốn an toàn tài khoản. Khi hoàn thành các bước, hệ thống sẽ tự động gửi một email đến địa chỉ email đã đăng ký trong tài khoản của bạn, chứa mã mở khóa. Hãy ghi mã mở khóa an toàn. Bạn sẽ cần mã này một lần nữa khi bạn muốn tắt tính năng nói trên trong thời gian tới. Xin vui lòng cũng đảm bảo rằng trước khi kích hoạt chức năng khóa bảo mật, bạn cung cấp một địa chỉ email hợp lệ. Bạn có thể dễ dàng nhận thấy nếu tài khoản của bạn bị khóa hay không, bởi màu sắc của các Lock Security: màu xanh cho thấy "khóa" và màu đỏ cho biết "mở"
.
3. Tôi phải làm gì nếu tôi quên mã?

Đăng nhập vào tài khoản trả phí hoặc collector và bấm vào Lock Security. Bạn sẽ nhận được sự hướng dẫn để nhập mã số bảo mật. Trực tiếp bên dưới bạn có thể yêu cầu một mã số mới.

4. SecurityLock đang hoạt động, mặc dù tôi đã không kích hoạt nó. Tôi phải làm gì?

Tài khoản của bạn đã có thể bị khóa bởi người khác. Xin vui lòng liên hệ với hỗ trợ của chúng tôi.

5. Tại sao tôi không nhận được mã số, khi tôi yêu cầu trong Premium - zone của tôi.

Có thể có hai lý do để bạn không nhận được mã mở khóa của bạn:

- Cung cấp dịch vụ mail của bạn là ngăn chặn các thư trước khi nó xâm nhập vào tài khoản mail của bạn hoặc mail là thư rác của bạn / thư mục rác.

- Bạn đang kiểm tra một tài khoản mail kháckhông phải là mail bạn đăng ký trong tài khoản của bạn . Hãy kiểm tra xem địa chỉ là chính xác khi yêu cầu một mã số mới.

Nếu thư không thấy thư rác của bạn hoặc thư mục junk chúng tôi đề nghị liên hệ với nhà cung cấp mail của bạn chúng tôi có thể đảm bảo rằng các email được gửi đi.

Nếu bạn đang yêu cầu mở khóa đến một địa chỉ sai hay cũ mà không còn truy cập được, xin vui lòng gửi cho chúng tôi chi tiết thanh toán của bạn để xác minh và một địa chỉ email thay thế.

Địa chỉ chỉ có thể được thay đổi sau khi xác minh.

File Transfer(Di chuyển file)

1. Di chuyển tệp tin đến các loại tài khoản nào?

Free – Zone :

Bây giờ bạn có thể chọn tùy chọn "Di chuyển tập tin vào tài khoản miễn phí hiện tại".

chỉ có thể chuyển bằng bằng liên kết xóa của tập tin.

Các nhóm hỗ trợ không thể tái tạo các liên kết bị mất do xóa

Collector zone / Premium – zone :

Xin vui lòng chọn "Chuyển vào tài khoản trả phí " hoặc "Chuyển đến tài khoản Collector" trong mục nhập tập tin để chuyển tập tin. Các tập tin sau đó sẽ được chuyển ngay lập tức.

2. Các tập tin có thể được di chuyển trở lại?

Không có vấn đề gì nếu bạn di chuyển tệp tin trở lại bản gốc hoặc đến các tài khoản khác

RemoteUpload(Tải lên từ xa)

1. Remote Uploads là gì ? Làm thế nào tôi có thể sử dụng tính năng này?

Remote Uploads cho phép tải lên các tập tin từ các máy chủ khác thay vì tải lên từ máy tính của bạn. Premium – Zone có thể nhập URL vào một danh sách bằng cách sử dụng các tùy chọn trình đơn "Remote Uploads" để bạn có thể sao chép các tập tin trực tiếp vào tài khoản phí trả phí của bạn. Quá trình này thường là rất nhanh, bởi vì RapidShare sở hữu một kết nối internet rất mạnh. Tuy nhiên nếu các file trên các máy chủ bị xóa hoặc bị di chuyển thì Remote upload sẽ bị hủy bỏ
Xin lưu ý rằng quá trình thực thi Remote -Uploads không hoàn thành sẽ được hủy bỏ sau ba ngày.

2. Có thể Remote Uploads đó có yêu cầu chứng thực được bắt đầu?

Vâng, không vấn đề Nhập các liên kết trong các định dạng sau:
http://LOGIN:PASSWORD @ www.server.de / filename.zip.
thay thế bởi tên người dùng và mật khẩu của mật khẩu tương ứng. Xin lưu ý rằng không phải là dữ liệu đăng nhập RapidShare là bắt buộc, nhưng dữ liệu đăng ký cho máy chủ mà trên đó tập tin là để được tải. Ngay sau khi tải lên từ xa được hoàn thành, bạn có thể loại bỏ các công việc từ danh sách. Các dữ liệu đăng ký cho các máy chủ bên ngoài sẽ bị xóa trong bước cùng và xử lý bảo mật

Làm thế nào nhiều tập tin đồng thời có thể được tải lên thông qua Remote Uploads?

Hiện nay tối đa có thể thực thi 300 lần tải lên và nó sẽ tải lên 5 lần cùng một lúc Sau khi một lượt được hoàn thành,lượt tiếp theo sẽ tự động bắt đầu. Công việc được tiến hành sau 72 giờchưa hoàn thành sẽ được xóa tự động .

LinkList(Danh sách tệp tin)

1. LinkList là gì?

Tính năng này là một loại danh sách cho các tập tin mà bạn muốn làm sẵn cho bạn bè hoặc đối tác kinh doanh. Sử dụng Linklist, trong nháy mắt bạn có thể có được danh sách địa chỉ các tệp tin

2. Làm thế nào để thêm tập tin vào một LinkList?

Thứ nhất, các tập tin cần phải được lưu trữ trên RapidShare. Sau đó, bạn có thể nhập các liên kết tải xuống đưa vào "Quản lý Danh sách Liên kết". người sử dụng trả phí có thể chỉnh sửa danh sách của họ trong khu trả phí

3. Khi là một LinkList bị xóa?

Danh sách Liên kết của bạn chỉ xóa bởi chúng tôi khi chúng tôi phát hiện LinkLists của bạn chứ nhưng liên kết bất hợp pháp. Bạn có thể xóa LinkLists bất kỳ lúc nào bạn muốn.

4. Mật khẩu Admin Password và Access Password là gì ?

Người sử dụng dịch vụ miễn phí phải có một mật khẩu khi họ tạo một danh sách liên kết để họ có thể sửa đổi các danh sách đó. Đây là Admin Password

Các Access Password là tùy chọn. Nó cho phép bạn để bảo vệ sự truy cập vào Linklist

Người sử dụng trả phí không cần một mật khẩu cho việc quản lý LinkLists của họ.

RapidPoints(Điểm thưởng)

1. Free-RapidPoints là gì

Mỗi lần một người dùng tải miễn phí các tập tin của bạn, bạn có được điểm. Bạn nhận được một Free-RapidPoint mỗi lần tải về , miễn là tập tin lớn hơn 5 MB người sử dụng sẽ không thể tạo ra 3 RapidPoints trong một giờ. Tệp tin của bạn đã được lưu trữ trong Free Zone , và Premium – Zone để chúng tôi có thể nắm được việc tải xuống từ tài khoản của bạn.

RapidPoints có thể dùng để gia hạn thành viên trả phí cho bạn. Đối với điều này, bạn có thể vào menu tùy chọn "Thanh toán RapidPoints" trong khu vực miễn phí và trả phí .

2. Premium-RapidPoints là gì.?

Bạn có được Premium-RapidPoints khi người dùng tải các tập tin của bạn là người dùng trả phí. Điều kiện tất cả các file lớn hơn 5 MB, và bạn sẽ nhận được một Premium-RapidPoint cho mỗi 100 MB.Bạn phải là thành viên để chúng tôi cộng RapidPoints vào tài khoản của bạn.

Bạn có thể chuyển đổi Premium của bạn-RapidPoints thành Free-RapidPoints.

3. RapidPoints nói chung được sử dụng như thế nào ?

Bên cạnh việc gia hạn cho một tài khoản trả phí hoặc đổi một tài khoản mới từ RapidPoints hiện có của bạn, bạn có thể tặng RapidPoints của bạn cho người khác

Để sử dụng số điểm của bạn nhấp vào liên kết "Convert RapidPoints" hoặc "RapidDonations" trong tài khoản của bạn


General (Chung)

1. Làm thế nào tôi có thể tạo một tài khoản trả phí Rapidshare?

Bạn có thể mua một tài khoản trả phí bằng cách mua trực tiếp từ chúng tôi hoặc từ những đại lý chính thức của chúng tôi. Như vậy bạn đã có được một tài khoản trả phí đầy đủ chức năng.

Bạn có thể :

Mua tài khoản trả phí từ RapidShare

Kiểm tra danh sách các đại lý chính thức của chúng tôi
Nếu bạn ở Việt Nam có thể liên hệ với đại lý chính thức của RapidShare : Công Ty Trường An
http://taikhoantructuyen.vn/TrangChu/San-Pham/RapidShare/Gioi-Thieu.tac

2. Tôi mua một tài khoản trả phí nhưng chưa nhận được bất kỳ thông tin đăng nhập.

Nếu hộp thư email của bạn có một bộ lọc thư rác, hãy kiểm tra xem thư của chúng tôi có thể đã đi đến thư mục thư rác
Bạn có thể yêu cầu thông tin đăng nhập của bạn một lần nữa trên trang này: http://rapidshare.com/forgotpw.html

Nếu bạn nhận được một thông báo rằng tài khoản không được đăng ký theo địa chỉ email của bạn, có thể chúng tôi chưa nhận được thanh toán của bạn. Chúng tôi sẽ thiết lập tài khoản của bạn ngay khi tiền đã chuyển đến chúng tôi. Nếu bạn đã trả tiền bằng thẻ tín dụng hoặc PayPal tín dụng của bạn, thường thì nó được chuyển đến tài khoản của chúng tôi ngay lập tức. Trong trường hợp các phương pháp thanh toán khác, việc chuyển tiền có thể mất vài ngày.

Thông tin này có thể hỗ trợ cho bạn . Để xác định thanh toán của bạn, chúng tôi cần ít nhất một trong các thông tin sau:

- Các địa chỉ email mà bạn sử dụng để thanh toán

- Các mã giao dịch (ID) của PayPal, đây là một mã 17 ký tự gồm các chữ cái và chữ số.

- Việc nhận ID của PayPal, đây là một mã được tạo thành 4X4 chữ số, ví dụ: 1234-1234-1234-1234.

Các giao dịch ID hoặc nhận ID có thể được tìm thấy trong tài khoản PayPal của bạn hoặc xác nhận thanh toán các email.

Trong trường hợp chuyển tiền ngân hàng (mà không sử dụng PayPal), chúng tôi yêu cầu các thông tin sau:

- Ngày thanh toán

- Họ tên và địa chỉ của chủ tài khoản ngân hàng

- ID đăng nhập của bạn nếu bạn gia hạn tài khoản trả phí của bạn

- Những lưu ý cho người tặng Premium RapidShare cho bạn, ví dụ: "54.321 + + + + mail.com của bạn".

Xin lưu ý rằng quy định ngân hàng quốc tế nhà nước mà chuyển tiền ngân hàng có thể vào những thời điểm mất đến 14 ngày để hoàn thành.

Trong trường hợp bạn mua các tài khoản sử dụng PayByCall và không nhận được bất kỳ chi tiết đăng nhập hãy liên hệ với nhà cung cấp PayByCall của chúng tôi "Micropayment".

Micropayment GmbH

Scharnweberstrasse 69

12.587 Berlin / Germany

Email: service@micropayment.de

Điện thoại: (49) 3-30 77 201

Hãy đảm bảo rằng bạn có số điện thoại được sử dụng thời gian và ngày của cuộc gọi. Với thông tin này họ sẽ có thể sử dụng lại thông tin mua hàng của bạn. RapidShare không thể xác minh bất kỳ mua PayByCall vì thông tin cá nhân, chẳng hạn như số điện thoại của bạn, không bao giờ được chuyển đến hệ thống của chúng tôi.

Download(Tải xuống)

1. Tôi có thể tìm kiếm tất cả các tệp tin trên các máy chủ RapidShare?

Không, Rapidshare bảo vệ sự riêng tư của người sử dụng. Chỉ có người lưu trữ một tập tin trên Rapidshare mới có thể nhận liên kết tải xuống. Người đó có thể quyết định ai sẽ có quyền truy cập vào liên kết. Một tập tin chỉ có thể được tải xuống nếu các chi tiết liên kết tải xuống được biết đến.

2. Làm thế liên kết tải xuống được an toàn ?

liên kết tải xuống của bạn bao gồm hai phần: xác định tập tin (file ID) và tên tập tin. Các ID tập tin được Rapidshare cấp và nó không bị trùng với bất kỳ ID nào. Tên tệp tin do bạn đặt khi bạn tải lên . Các ký tự hợp lệ phải là 0-9, A đến Z, gạch dưới (_), trừ (-) và dấu chấm (.). ký tự không hợp lệ sẽ tự động được thay thế bởi một gạch dưới.

-Giả sử : File ID có 8 chữ số. Nó cung cấp 10 ^ 8 = 100.000.000 kết hợp ký tự Nếu tên tập tin của bạn là 10 ký tự, có 39 ^ 10 = 8.140.406.085.191.601 hoặc 8 kết hợp ký tự
-Nếu một người muốn đoán các liên kết tải về, vì họ đã tìm ra cả hai kết hợp. Trong ví dụ của chúng tôi, ai đó sẽ phải chọn tên tập tin chính xác từ 10 ^ 8 * 39 ^ 10 = 8.140.406.085.191.601 hoặc xung quanh triệu triệu kết hợp

Nếu bạn có thắc mắc thêm, xin vui lòng liên hệ với nhóm hỗ trợ của chúng tôi.

3. Các tập tin của tôi có thể được tải về bao lâu?

Đối với tập tin lưu trữ trong tài khoản của miễn phí hoặc trả phí là không có giới hạn. Tập tin được tải lên bởi người dùng không đăng ký có thể được tải về 10 lần, nhưng có thể dễ dàng chuyển về một tài khoản miễn phí hoặc trả phí và sau đó có thể được tải về không giới hạn số lượng thời gian miễn là tập tin có sẵn.

4. Tôi không thể tải về bất cứ thứ gì ? Tôi phải làm gì ?

Xin vui lòng liên hệ với chúng tôi qua email (support@rapidshare.com) hoặc điện thoại (41 41 748 78 80)để được thông báo lỗi chính xác. Ngoài ra chúng tôi sẽ cần những thông tin sau đây để có thể giúp bạn tốt nhất :

- Tên đăng nhập

- Các trình duyệt internet được sử dụng

- Hệ điều hành được sử dụng

5. Tôi có phải chờ đợi quá lâu để tải lên hoặc tải xuống không ?

Kết nối mạng của RapidShare là rất mạnh mẽ và nhanh chóng. Chúng tôi luôn luôn có sẵn những băng thông và không giới hạn tốc độ tải lên hoặc tải xuống.

- Tuy nhiên, nếu bạn vẫn gặp phải thời gian dài chờ đợi, bạn nên chọn máy chủ khác khác trên trang tải lên, ví dụ: Telia thay vì mức 3. Trong trường hợp tải về, bạn cũng có thể lựa chọn một số máy chủ khác

- Nếu bạn gặp dài thời gian chờ đợi, nó có thể là do kết nối internet của bạn. Bạn nên liên hệ với nhà cung cấp dịch vụ internet của bạn.

6. Làm thế nào để tải lại các file ?

Chỉ có các thành viên trả phí mới có thể tải lại các file , Với 1 tài khoản trả phí , yêu cầu của bạn được gửi thông qua những server-routines phức tạp, nơi hỗ trợ sử dụng các trình download. Những chương trình này hỗ trợ tải lại và thậm chí phân thành từng đoạn (lines) download. Có nghĩa là, bạn có thể download song song với rất nhiều luồng , kết quả là tốc độ tải xuống sẽ cao hơn.
Rapidshare cũng khuyến cáo nên sử dụng Rapidshare Manager để tải xuống sẽ hiệu quả hơn .

Upload(Tải lên)

1. . Tôi có phải chờ đợi quá lâu để tải lên hoạc tải xuống không ?

Kết nối mạng của RapidShare là rất mạnh mẽ và nhanh chóng. Chúng tôi luôn luôn có sẵn những băng thông và không giới hạn tốc độ tải lên hoặc tải xuống.

- Tuy nhiên, nếu bạn vẫn gặp phải thời gian dài chờ đợi, bạn nên chọn máy chủ khác khác trên trang tải lên, ví dụ: Telia thay vì mức 3. Trong trường hợp tải về, bạn cũng có thể lựa chọn một số máy chủ khác

- Nếu bạn gặp dài thời gian chờ đợi, nó có thể là do kết nối internet của bạn. Bạn nên liên hệ với nhà cung cấp dịch vụ internet của bạn.

2. Những tập tin được lưu trữ trong bao lâu?

Về nguyên tắc, chúng tôi lưu trữ dữ liệu mà không có một giới hạn thời gian. Nhưng tệp tin mà không được truy cập trong 60 ngày được xóa để làm giảm hệ thống xóa bỏ nội dung không cần thiết hoặc bị lãng quên

Quy tắc này không diễn ra cho các tài khoản trả phí cho miễn là các dữ liệu lưu không vượt quá tổng số lượng 50 gigabyte.

3. Làm thế nào để tệp tin của tôi được tải lên bằng tài khoản trả phí ?

Hãy chắc chắn là bạn đã đăng nhập băng tài khoản trả phí . Bằng cách này các tập tin sẽ được thêm vào tài khoản trả phí của bạn.

Sauk hi các tệp tin được tải lên nó sẽ lưu trữ trên tài khoản trả phí của bạn nơi bạn có thể quản lý chúng.

4. Tôi đã tải lên một tập tin nhưng không thể tìm thấy nó khu tài khoản trả phí của tôi?

RemoteUpload (Tải lên từ xa)

1. Remote Uploads là gì ? Làm thế nào tôi có thể sử dụng tính năng này?

Remote Uploads cho phép tải lên các tập tin từ các máy chủ khác thay vì tải lên từ máy tính của bạn.Trong Premium – Zone có thể nhập URL vào một danh sách bằng cách sử dụng các tùy chọn trình đơn "Remote Uploads" để bạn có thể sao chép các tập tin trực tiếp vào tài khoản phí trả phí của bạn. Quá trình này thường là rất nhanh, bởi vì RapidShare sở hữu một kết nối internet rất mạnh. Tuy nhiên nếu các file trên các máy chủ bị xóa hoặc bị di chuyển thì Remote upload sẽ bị hủy bỏ
Xin lưu ý rằng quá trình thực thi Remote -Uploads không hoàn thành sẽ được hủy bỏ sau ba ngày.

2. Có thể Remote Uploads đó có yêu cầu chứng thực được bắt đầu?

Vâng, không vấn đề Nhập các liên kết trong các định dạng sau:
http://LOGIN:PASSWORD @ www.server.de / filename.zip.
LOGIN:PASSWORD thay thế bởi tên người dùng và mật khẩu của mật khẩu tương ứng. Xin lưu ý rằng không phải là dữ liệu đăng nhập RapidShare là bắt buộc, nhưng dữ liệu đăng ký cho máy chủ mà trên đó tập tin là để được tải. Ngay sau khi tải lên từ xa được hoàn thành, bạn có thể loại nó. Các dữ liệu đăng ký cho các máy chủ bên ngoài sẽ bị xóa trong bước cùng và xử lý bảo mật

3. Làm thế nào nhiều tập tin đồng thời có thể được tải lên thông qua Remote Uploads?

Hiện nay tối đa có thể thực thi 300 lần tải lên và nó sẽ tải lên 5 lần cùng một lúc Sau khi một lượt được hoàn thành,lượt tiếp theo sẽ tự động bắt đầu. Công việc được tiến hành sau 72 giờchưa hoàn thành sẽ được xóa tự động .

LinkList (Danh sách tệp tin)

1. LinkList là gì?

Tính năng này là một loại danh sách cho các tập tin mà bạn muốn làm sẵn gửi cho bạn bè hoặc đối tác kinh doanh. Sử dụng Linklist, trong nháy mắt bạn có thể có được danh sách địa chỉ các tệp tin

2. Làm thế nào để thêm tập tin vào một LinkList?

Thứ nhất, các tập tin cần phải được lưu trữ trên RapidShare. Sau đó, bạn có thể nhập các liên kết tải xuống đưa vào "Quản lý Danh sách Liên kết". người sử dụng trả phí có thể chỉnh sửa danh sách của họ trong khu trả phí

3. Khi là một LinkList bị xóa?

Danh sách Liên kết của bạn chỉ bị chúng tôi xóa khi chúng tôi phát hiện LinkLists của bạn chứ nhưng liên kết bất hợp pháp. Bạn có thể xóa LinkLists bất kỳ lúc nào bạn muốn.

4. Mật khẩu Admin Password và Access Password là gì ?

Người sử dụng dịch vụ miễn phí phải có một mật khẩu khi họ tạo một danh sách liên kết để họ có thể sửa đổi các danh sách đó. Đây là Admin Password

Các Access Password là do cài đặt. Nó cho phép bạn để bảo vệ sự truy cập vào Linklist

Người sử dụng trả phí không cần một mật khẩu cho việc quản lý LinkLists của họ.

RapidPoints (Điểm thưởng)

1. Free-RapidPoints là gì

Mỗi lần một người dùng tải miễn phí các tập tin của bạn, bạn có được điểm. Bạn nhận được một Free-RapidPoint mỗi lần tải về , miễn là tập tin lớn hơn 5 MB người sử dụng sẽ không thể tạo ra 3 RapidPoints trong một giờ. Tệp tin của bạn đã được lưu trữ trong Free Zone , và Premium – Zone để chúng tôi có thể nắm được việc tải xuống từ tài khoản của bạn.

RapidPoints có thể dùng để gia hạn thành viên trả phí cho bạn. Đối với điều này, bạn có thể vào menu tùy chọn "Thanh toán RapidPoints" trong khu vực miễn phí và trả phí

2. Premium-RapidPoints là gì.?

Bạn có được Premium-RapidPoints khi người dùng tải các tập tin của bạn là người dùng trả phí. Điều kiện tất cả các file lớn hơn 5 MB, và bạn sẽ nhận được một Premium-RapidPoint cho mỗi 100 MB.Bạn phải là thành viên để chúng tôi cộng RapidPoints vào tài khoản của bạn.

Bạn có thể chuyển đổi Premium của bạn-RapidPoints thành Free-RapidPoints.

3. RapidPoints nói chung được sử dụng như thế nào ?

Bên cạnh việc gia hạn cho một tài khoản trả phí hoặc đổi một tài khoản mới từ RapidPoints hiện có của bạn, bạn có thể tặng RapidPoints của bạn cho người khác
Để sử dụng số điểm của bạn nhấp vào liên kết "Convert RapidPoints" hoặc "RapidDonations" trong tài khoản của bạn

Verified Account(Xác minh tài khoản)

Chúng tôi cung cấpcho khách hàng tính năng xác minh tài khoản. Bằng cách này, bạn có toàn quyền kiểm soát các thông tin bạn lưu trữ trên RapidShare.

Đặc biệt là các ban nhạc, hợp tác về truyền thông, các cơ quan phát triển Game, phim tài liệu âm nhạc sẽ thấy có lợi với việc xác minh tài khoản . Với việc xác minh tài khoản của bạn, các tập tin của bạn được bảo vệ, đặc biệt là lỡ tay xóa, hoăc khi nghi ngờ và bị báo cáo vi phạm quyền tác giả.

Với việc xác minh tài khoản mà bạn xác nhận rằng nội dung được lưu trong tài khoản của bạn được sử dụng trong một cách thức mà trong đó không có gì cần cho RapidShare để xác nhận có thể vi phạm quyền.

1. Làm thế nào là xác nhận tài khoản trả phí ?

Thủ tục này được hoàn thành trong hai bước. Liên hệ với chúng tôi trên: verified@rapidshare.com. Gửi email từ địa chỉ email đăng ký trên tài khoản bảo hiểm để được xác nhận. Đăng nhập ID của bạn và tên công ty của bạn. Sau đó chúng tôi sẽ cung cấp cho bạn với số fax yêu cầu, mà bạn cần fax giấy tờ kinh doanh của bạn, chẳng hạn như bằng chứng là giấy phép kinh doanh của hoặc đăng ký của các công ty của bạn. Một vài ngày sau khi tài liệu của bạn đã được nhận và chứng thực, tài khoản trả phí của bạn sẽ được xác minh.

TrafficShare(Lưu lượng chia xẻ)

1. Thế nào là TrafficShare?

TrafficShare là một hạn ngạch được phân bổ tải về có thể áp dụng linh hoạt:

- Để cung cấp cho các tập tin trực tiếp tải về: Ngay lập tức các tệp tin được tải về mà không cần là thành viên trả phí . Chủ sở hữu tệp tin này sẽ chịu chi phí cho tệp tin
- Mặt khác, bạn có thể sử dụng TrafficShare để mua khối lượng tải về của riêng bạn. Khi bạn tải về một tập tin và đã hết mức dung lượng tải về của bạn, bạn có thể cài đặt cho hệ thống hệ thống của chúng tôi để tự động chuyển đổi để tTrafficShare trong tài khoản của bạn. Đối với số dư này của hơn 5 GB có trong tài khoản TrafficShare của bạn.

2. Các gói TrafficShare-package là gì?

Bạn có thể mua 100 hoặc 500 Gigabyte cho tới gói lớn nhất là 2.500 GB.

3. Khi nào thì số dư TrafficShare hết hạn?

Số dư trafficshare của bạn không giới hạn . Chỉ cần bạn là thành viên trả phí bạn sẽ nhận được 5GB một ngày cho đến khi bạn không còn là thành viên trả phí sau 14 ngày thì TrafficShare sẽ bị xóa

4. Điều gì xảy ra khi tập tin của tôi được tải trực tiếp , nhưng dung lượng TrafficShare của tôi đã được sử dụng ?

Các tập tin sẽ tải về trở lại bình thường . Sau khi có lưu lượng TrafficShare trong tài khoản trả phí

5. Thời gian hợp đồng tối thiểu là gì?

Bạn không nhập một thời gian hợp đồng. Bạn có thể kích hoạt chức năng TrafficShare cho mỗi tập tin, như mong muốn. Một khi lưu lượng được tiêu thụ, bạn có thể lên một lần nữa. số lượng Trafficshare không hết hạn, miễn là tài khoản trả phí của bạn không hết hạn nếu hết hạn không tiếp tục gia hạn trong vòng 14 ngày. Trong trường hợp này bất kỳ số dư TrafficShare hiện sẽ bị xóa. 7 ngày trước khi hết hạn tài khoản trả phí và 1 ngày sau đó, bạn sẽ nhận được một email nhắc nhở từ chúng tôi, cho bạn đủ thời gian để gia hạn tài khoản của bạn.

6. Tôi vẫn còn có 5 GB trong số dư của tôi và muốn tải về một tập tin, tôi nhận được một thông báo lỗi. lý do là gì?

Để sử dụng khối lượng TrafficShare cho tải về thông qua tài khoản trả phí riêng của bạn, vì lý do kỹ thuật số dư TrafficShare cần phải được nhiều hơn 5 GB. Đối với tải trực tiếp, có nghĩa là cung cấp trực tiếp của các tập tin của bạn không bắt buộc quy định số dư tối thiểu. 5 GB sẽ được tự động sử dụng.

7. Làm thế nào để sử dụng TrafficShare hiệu quả ?

Bởi vì TrafficShare được xử lý thông hệ thống RapidShare mạnh mẽ, dịch vụ này là cực kỳ hiệu quả. Nếu bạn đòi hỏi nhiều hơn 500 megabit / s của lưu lượng truy cập tập tin, bạn có thể tận dụng các giải pháp của chúng tôi Tệp tin của bạn sau đó sẽ được phân phối trên một số máy chủ để chúng tôi có thể đảm bảo tốc độ lớn và độ tin cậy, ngay cả lúc nhu cấu cao nhất. Nếu bạn có thắc mắc thêm chi tiết về TrafficShare, đội ngũ bán hàng của chúng tôi rất vui khi được giúp bạn thêm: sales@rapidshare.com

8. TrafficShare an toàn là gì?

Với TrafficShare an toàn, bạn có khả năng giới hạn thời gian tải về cho các tệp tin . Ngày hết hạn của liên kết tải về là do bạn quy định. Bằng cách này, bạn có thể kiểm soát chia xẻ. TrafficShare an toàn cho phép bạn thực hiện các tập tin có sẵn để tải về trong một khu vực an toàn của trang web của bạn. Bạn phải có kiến thức về lập trình để sử dụng tính năng này.

9. Làm thế nào để có TrafficShare an toàn?

Thay đổi các tập tin có liên quan vào một tập tin được bảo đảm trong khu Premium TrafficShare của bạn.

Tạo liên kết tải xuống như thể hiện trong các ví dụ.

Liên kết để phát triển

An toàn liên kết TrafficShare
Dưới liên kết sau bạn sẽ tìm thấy tất cả các thông tin cần thiết để tạo ra một liên kết được bảo đảm TrafficShare.

* Trang API
Bạn có ý kiến với API hoặc cấu trúc của chúng tôi? Xin vui lòng viết thư cho support@rapidshare.com

10. TrafficShare an toàn áp dụng những gì cho các liên kết ?

Ngày hết hạn được tính toán trên máy chủ của chúng tôi. Vì vậy, ngày hết hạn phải được dựa trên thời gian server của Rapidshare.

Thời gian máy chủ hiện tại có thể được nhìn thấy trong trả phí theo " Overview".

Điều chỉnh việc tính thời gian bằng cách thêm hoặc trừ đi sự khác biệt giữa giờ địa phương của bạn và thời gian máy chủ của chúng tôi.

Nếu bạn không chắc chắn, bạn có thể kiểm tra code bằng cách tạo ra một liên kết và truy cập nó trước và sau khi hết hạn thời gian dự kiến.

File Transfer(Di chuyển file )

1. Di chuyển tệp tin đến các loại tài khoản nào?

Free – Zone :

Bây giờ bạn có thể chọn tùy chọn "Di chuyển tập tin vào tài khoản miễn phí hiện tại".

chỉ có thể chuyển bằng bằng liên kết xóa của tập tin.

Các nhóm hỗ trợ không thể tái tạo các liên kết bị mất do xóa

Collector zone / Premium – zone :

Xin vui lòng chọn "Chuyển vào tài khoản trả phí " hoặc "Chuyển đến tài khoản Collector" trong mục nhập tập tin để chuyển tập tin. Các tập tin sau đó sẽ được chuyển ngay lập tức.

2. Các tập tin có thể được di chuyển trở lại?

Không có vấn đề gì để chuyển file trở lại bản gốc hoặc đến một tài khoản khác nhau.

Security Lock (Khóa an toàn)

1. Tại sao tài khoản trả phí và miễn phí lại cần kích hoạt Lock Security ?

Bằng cách khóa tài khoản của bạn với mục đích bên thứ 3 truy cập trái phép thay đổi thông tin email , mật khẩu , rapidpoint của bạn . Khi chức năng khóa này được kích hoạt thì các chức năng “cài đặt ” và “Chuyển đổi rapidpoint” , các file không thể tạo hoặc xóa , không thể upload hay tải về

2. Làm thế nào để Lock Security làm việc?

Trong Premium - zone của bạn hoặc collector's zone, nhấp chuột vào khóa màu đỏ, nằm ở đầu trang bên trái. Bạn sẽ nhận được một thông báo yêu cầu, nếu bạn muốn an toàn tài khoản. Khi hoàn thành các bước, hệ thống sẽ tự động gửi một email đến địa chỉ email đã đăng ký trong tài khoản của bạn, chứa mã mở khóa. Hãy ghi mã mở khóa an toàn. Bạn sẽ cần mã này một lần nữa khi bạn muốn tắt tính năng nói trên trong thời gian tới. Xin vui lòng cũng đảm bảo rằng trước khi kích hoạt chức năng khóa bảo mật, bạn cung cấp một địa chỉ email hợp lệ. Bạn có thể dễ dàng nhận thấy nếu tài khoản của bạn bị khóa hay không, bởi màu sắc của các Lock Security: màu xanh cho thấy "khóa" và màu đỏ cho biết "mở".

3. Tôi phải làm gì nếu tôi quên mã?

Đăng nhập vào tài khoản trả phí hoặc collector và bấm vào Lock Security. Bạn sẽ nhận được sự hướng dẫn để nhập mã số bảo mật. Trực tiếp bên dưới bạn có thể yêu cầu một mã số mới.

4. SecurityLock đang hoạt động, mặc dù tôi đã không kích hoạt nó. Tôi phải làm gì?

Tài khoản của bạn đã có thể bị khóa bởi người khác. Xin vui lòng liên hệ với hỗ trợ của chúng tôi.

5. Tại sao tôi không nhận được mã số, khi tôi yêu cầu trong Premium - zone của tôi.

Có thể có hai lý do để bạn không nhận được mã mở khóa của bạn:
- Cung cấp dịch vụ mail của bạn là ngăn chặn các thư trước khi nó xâm nhập vào tài khoản mail của bạn hoặc mail là thư rác của bạn / thư mục rác.
- Bạn đang kiểm tra một tài khoản mail kháckhông phải là mail bạn đăng ký trong tài khoản của bạn . Hãy kiểm tra xem địa chỉ là chính xác khi yêu cầu một mã số mới.
Nếu thư không thấy thư rác của bạn hoặc thư mục junk chúng tôi đề nghị liên hệ với nhà cung cấp mail của bạn chúng tôi có thể đảm bảo rằng các email được gửi đi.
Nếu bạn đang yêu cầu mở khóa đến một địa chỉ sai hay cũ mà không còn truy cập được, xin vui lòng gửi cho chúng tôi chi tiết thanh toán của bạn để xác minh và một địa chỉ email thay thế.

Địa chỉ chỉ có thể được thay đổi sau khi xác minh.

Account Safety (An toàn tài khoản)

1. SecurityLock đang hoạt động, mặc dù tôi đã không kích hoạt nó. Tôi phải làm gì?

Tài khoản của bạn đã có thể bị khóa bởi người khác. Xin vui lòng liên hệ với hỗ trợ của chúng tôi.

2. Làm thế nào để nhận biết một trang web lừa đảo?

Trang web lừa đảo cố gắng để có được chi tiết đăng nhập của một người sử dụng internet bằng cách bắt chước một trang web khác. Chỉ có xác minh của một trang web thực sự là URL.

Chúng tôi khuyên bạn luôn luôn kiểm tra URL trước khi vào chi tiết đăng nhập của bạn trên một trang web.

Xin lưu ý rằng RapidShare.com sẽ không bao giờ yêu cầu bạn xác nhận tài khoản của bạn. Chúng tôi sẽ chỉ yêu cầu chi tiết thanh toán của bạn trong một yêu cầu hỗ trợ trên đi. Chúng tôi sẽ không bao giờ yêu cầu bạn nhập bất kỳ thông tin nhạy cảm trên một trang web.

3. Tôi nhận được một email lạ từ RapidShare. Làm thế nào tôi có thể kiểm tra nếu nó là một email giả mạo?

Email giả đến từ support@rapidshare.com và yêu cầu bạn xác nhận tài khoản RapidShare của bạn trong phần lớn các trường hợp lừa đảo mail. Một liên kết trong tin nhắn dẫn đến một trang web lừa đảo mà trông giống như RapidShare.com nhưng là giả mạo. Không bao giờ nhập các chi tiết đăng nhập của bạn trên các trang web.

Nếu bạn nhận được một email và không chắc chắn nếu chúng tôi đã gửi nó, chuyển tiếp tin nhắn tới support@rapidshare.com để làm rõ.


RapidShareManager(Công cụ Quản lý)

1. Tôi nhận được một thông báo lỗi trong khi cài đặt RSM?

Để cài đặt các RapidShareManager hãy chắc chắn rằng bạn đã cài NET Framework bản mới nhất. trên hệ thống của bạn. Vui lòng lưu ý những RSM công bố trên website của chúng tôi là chỉ dành cho Windows Vista. Nếu bạn dùng hệ điều hành Windows XP, xin vui lòng liên hệ với nhóm hỗ trợ của chúng tôi để nhận liên kết tải về cho phiên bản tương thích.

2. Các tập tin tôi đã nhập trong RSM nhưng không bắt đầu để tải về?

Nếu bạn có vấn đề với các RapidShareManager sau khi cài đặt thành công chương trình xin vui lòng kiểm tra những vấn đề sau đây:

Tốc độ được thiết lập trên tab "" Tải về?

Có thông tin tài khoản trả được nhập chính xác trong các tài khoản "/ Configuration" tab?

Hiện một thông báo lỗi xuất hiện khi bạn cố gắng đăng nhập vào tài khoản của bạn?

https: / / ssl.rapidshare.com / cgi-bin / premiumzone.cgi

3. RapidShareManager là miễn phí? Liệu chương trình có chứa quảng cáo, phần mềm quảng cáo, vv?

RapidShareManager là một chương trình chính thức của RapidShare. phần mềm miễn phí này là hoàn toàn miễn phí không chứa bất kỳ quảng cáo hay phần mềm bổ xung. Hãy đảm bảo rằng bạn chỉ sử dụng phiên bản chính thức từ trang web của chúng tôi hoặc phiên bản được cung cấp bởi hệ thống hỗ trợ của chúng tôi.
.
4. Làm thế nào tôi sẽ được thông báo về bản cập nhật cho RSM không?

Khi bạn bắt đầu chương trình, nó kiểm tra xem một phiên bản cập nhật có sẵn.Nếu không , chương trình sẽ được tự động cập nhật.

RapidUploader(Công cụ tải lên)

1. RapidShareUploader là miễn phí? Liệu chương trình có chứa quảng cáo, phần mềm quảng cáo, vv?

RapidShareUploader là một chương trình chính thức của RapidShare. phần mềm miễn phí này là hoàn toàn miễn phí không chứa bất kỳ quảng cáo hay phần mềm bổ xung. Hãy đảm bảo rằng bạn chỉ sử dụng phiên bản chính thức từ trang web của chúng tôi hoặc phiên bản được cung cấp bởi hệ thống hỗ trợ của chúng tôi.


Security Lock(Khóa bảo vệ)

1. Tại sao tài khoản trả phí và miễn phí lại cần kích hoạt Lock Security ?

Bằng cách khóa tài khoản của bạn với mục đích bên thứ 3 truy cập trái phép thay đổi thông tin email , mật khẩu , rapidpoint của bạn . Khi chức năng khóa này được kích hoạt thì các chức năng “cài đặt ” và “Chuyển đổi rapidpoint” , các file không thể tạo hoặc xóa , không thể upload hay tải về

2. Làm thế nào để Lock Security làm việc?

Từ trong Premium - zone của bạn hoặc collector's zone, nhấp chuột vào khóa màu đỏ, nằm ở đầu trang bên trái. Bạn sẽ nhận được một thông báo yêu cầu, nếu bạn muốn an toàn tài khoản. Khi hoàn thành các bước, hệ thống sẽ tự động gửi một email đến địa chỉ email đã đăng ký trong tài khoản của bạn, chứa mã mở khóa. Hãy ghi mã mở khóa an toàn. Bạn sẽ cần mã này một lần nữa khi bạn muốn tắt tính năng nói trên trong thời gian tới. Xin vui lòng cũng đảm bảo rằng trước khi kích hoạt chức năng khóa bảo mật, bạn cung cấp một địa chỉ email hợp lệ. Bạn có thể dễ dàng nhận thấy nếu tài khoản của bạn bị khóa hay không, bởi màu sắc của các Lock Security: màu xanh cho thấy "khóa" và màu đỏ cho biết "mở".

3. Tôi phải làm gì nếu tôi quên mã?

Đăng nhập vào tài khoản trả phí hoặc collector và bấm vào Lock Security. Bạn sẽ nhận được sự hướng dẫn để nhập mã số bảo mật. Trực tiếp bên dưới bạn có thể yêu cầu một mã số mới.

4. SecurityLock đang hoạt động, mặc dù tôi đã không kích hoạt nó. Tôi phải làm gì?

Tài khoản của bạn đã có thể bị khóa bởi người khác. Xin vui lòng liên hệ với hỗ trợ của chúng tôi.

5. Tại sao tôi không nhận được mã số, khi tôi yêu cầu trong Premium - zone của tôi.

Có thể có hai lý do để bạn không nhận được mã mở khóa của bạn:

- Cung cấp dịch vụ mail của bạn là ngăn chặn các thư trước khi nó xâm nhập vào tài khoản mail của bạn hoặc mail là thư rác của bạn / thư mục rác.

- Bạn đang kiểm tra một tài khoản mail kháckhông phải là mail bạn đăng ký trong tài khoản của bạn . Hãy kiểm tra xem địa chỉ là chính xác khi yêu cầu một mã số mới.

Nếu thư không thấy thư rác của bạn hoặc thư mục junk chúng tôi đề nghị liên hệ với nhà cung cấp mail của bạn chúng tôi có thể đảm bảo rằng các email được gửi đi.

Nếu bạn đang yêu cầu mở khóa đến một địa chỉ sai hay cũ mà không còn truy cập được, xin vui lòng gửi cho chúng tôi chi tiết thanh toán của bạn để xác minh và một địa chỉ email thay thế.

Địa chỉ chỉ có thể được thay đổi sau khi xác minh

Phishing Warning(Cảnh báo lừa đảo)

1. Làm thế nào để nhận biết một trang web lừa đảo?

Trang web lừa đảo cố gắng để có được chi tiết đăng nhập của một người sử dụng internet bằng cách bắt chước một trang web. Chỉ có xác minh của một trang web thực sự là URL.

Chúng tôi khuyên bạn luôn luôn kiểm tra URL trước khi vào chi tiết đăng nhập của bạn trên một trang web.

Xin lưu ý rằng RapidShare.com sẽ không bao giờ yêu cầu bạn xác nhận tài khoản của bạn. Chúng tôi sẽ chỉ yêu cầu chi tiết thanh toán của bạn trong một yêu cầu hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn nhập bất kỳ thông tin nhạy cảm trên một trang web.

2. Tôi nhận được một email lạ từ RapidShare. Làm thế nào tôi có thể kiểm tra nếu nó là một email giả mạo?

Email giả đến từ support@rapidshare.com và yêu cầu bạn xác nhận tài khoản RapidShare của bạn trong phần lớn các trường hợp lừa đảo mail. Một liên kết trong tin nhắn dẫn đến một trang web lừa đảo mà trông giống như RapidShare.com nhưng là giả mạo. Không bao giờ nhập các chi tiết đăng nhập của bạn trên các trang web.

Nếu bạn nhận được một email và không chắc chắn nếu chúng tôi đã gửi nó, chuyển tiếp tin nhắn tới support@rapidshare.com để làm rõ.


thông báo vi phạm
Nếu bạn nghi ngờ một tổ chức hoặc cá nhân nào đó vi phạm bản quyền Rapidshare hoặc sử dụng tài khoản lậu . bạn vui lòng gửi mail cho chúng tôi theo địa chỉ abuse@rapidshare.com

Thông tin bắt buộc
Xin lưu ý rằng chúng tôi chỉ theo dõi các thư có thể đáp ứng đủ các yêu cầu sau:

  • Xin vui lòng cung cấp cho chúng tôi tên, địa chỉ và số điện thoại. Chúng tôi có quyền để xác minh thông tin này. chúng tôi có thể yêu cầu cung cấp thông tin để người có tập tin mà bạn đang báo cáo.
  • Giải thích rõ bản quyền đó
  • Nếu nó là một trường hợp của các tập tin có nội dung bất hợp pháp, xin vui lòng mô tả nội dung ngắn gọn trong hai hay ba câu
  • Xin vui lòng cung cấp liên kết tải xuống chính xác và đầy đủ của tập tin RapidShare
  • Nêu chi tiết của địa chỉ của trang web đó được xuất bản liên kết.
  • Nếu có một số liên kết RapidShare, xin vui lòng gửi kèm chi tiết các các link đó trong thư của bạn. Xin vui lòng không gửi file đính kèm. Đơn giản chỉ cần chèn thêm các link dứoi dạng văn bản vào tin nhắn.
    • (Ví dụ: http://rapidshare.com/files/123456/beispiel.jpg)
  • XIn đảm bảo rằng mail bạn đang sử dụng chúng tôi có thể liên hệ được
  • Xin vui lòng chỉ viết thư cho chúng tôi bằng tiếng Anh hoặc tiếng Đức.

Thông báo
Thư không được xác định hoặc nội dung không đầy đủ sẽ không được giải quyết.Cảm ơn vì sự hiểu biết của bạn


Chính sách bảo mật của Rapidshare

Đây là toàn bộ hợp đồng của bạn với công ty Rapidshare AG

Rapidshare lưu trữ thông tin gì về dữ liệu của bạn ?

Đây là những thông tin mà Rapidshare lưu trữ với mỗi lượt file bạn upload lên :
  • MD5 checksum of the uploaded file
  • Địa chỉ IP upload filw đó lên
  • Địa chỉ IP upload filw đó lên

Liệu Rapidshare có chuyển thông tin của người upload cho bên thứ 3 ?

Nếu như chúng tôi được yêu cầu từ một cơ quan pháp lý hay một công ty có thầm quyền, chúng tôi sẽ chuyển thông tin của người upload cho họ, còn nếu không sẽ không có chuyện đó?

Làm thế nào Rapidshare theo dõi những file mà tôi tải lên ?
  • Dữ liệu riêng tư là một phần quan trọng của hợp đồng. Đó là lý do tại sao điều quan trọng đối với chúng tôi là để cho bạn biết những gì có thể và có thể xảy ra đối với các tập tin của bạn.
  • Không ai có thể truy cập các tập tin của bạn nếu không có đường link dẫn đến file đó. Điều này cũng áp dụng đối với các nhân viên RapidShare.
  • Như bạn thấy, bạn có thể lưu trữ một cách an toàn ngay cả thông tin kế toán của bạn trên máy chủ của chúng tôi. Miễn là bạn không chia sẻ liên kết để tải file đó về, các file của bạn sẽ không được tải về và cũng không xem bởi bất cứ ai.

Tôi có thể biết được ai là người Download những file của tôi về ?

Theo mặc định, bạn chỉ có thể xem bao nhiêu lần tập tin của bạn đã được tải về ,tuy nhiên con số đó đó không cho biết bao nhiêu tải đã thực sự được hoàn thành. Trong trường hợp của các vấn đề kỹ thuật, một số chương trình tải về sẽ khởi động lại việc tải xuống hơn và hơn nữa, do đó, trong một số trường hợp, số lượng sẽ cao hơn đáng kể so với thực tế số lượng tải về. Như vậy con số đó chỉ có thể phục vụ như là một ước tính.

Liệu tôi có thể lấy thêm thông tin, ví dụ: địa chỉ IP, địa điểm của một tài khoản trả phí hoặc miễn phí đã download dữ liệu của tôi về?

Không, thông tin này sẽ không được lưu trữ trong log của bạn

Làm thế nào để kích hoạt dử dụng log cho các file tải về?
  • Để kích hoạt tính năng đăng nhập cho một tập tin nào đó, chọn tùy chọn "Đã lưu IP Chia sẻ giao thông" trong công cụ quản lý tập tin của bạn.
  • Lập trình công cụ quản lý tập tin có được thông tin cần thiết từ tài liệu của chúng tôi-API (trình con "trafficsharetype_v *").

Điều gì sẽ xảy ra một khi TrafficShare của tôi là sử dụng hết?

Trường hợp này các tập tin tự động sẽ được đối xử như các tập tin bình thường và không có thêm các bản ghi sẽ được cung cấp. Ngoài ra, khách hàng sẽ thấy những trang web đề Rapidshare khi cố gắng để tải về và sẽ phải chờ một chút trước khi có thể tải về tập tin (nếu không sử dụng một tài khoản Premium). Tuy nhiên, nếu bạn sử dụng để cung cấp các tập tin được bảo đảm TrafficShare, các cơ chế bảo mật vẫn luôn nguyên vẹn.

RapidShare sẽ chuyển thông tin về các tập tin đã tải về một khách hàng cho bên thứ ba?

Không có. RapidShare không lưu trữ thông tin này. Chúng tôi không được phép lưu những thông tin này kể cả nếu chúng tôi muốn.

RapidShare sẽ gửi bất kỳ thư rác hoặc bán địa chỉ e-mail hay các dữ liệu khác không?

Không có Trước hết điều này sẽ không được phép mà không có sự đồng ý của bạn. Thứ hai, một cuộc khảo sát ngắn giữa các nhân viên của chúng tôi đã chứng minh rằng không ai hài lòng khi nhận được thư rác. Chúng tôi giả định rằng bạn có một ý kiến tương tự và do đó sẽ sử dụng địa chỉ e-mail chỉ cho gửi thư thông tin về tài khoản của bạn-RapidShare, nếu cần thiết.

Tôi muốn trở thành khách hàng trả phí nhưng sợ rằng RapidShare có một số người đang bí mật theo dõi và giám sát tất cả mọi thứ tôi làm để tạo ra một số loại hồ sơ hay lạm dụng dữ liệu trong bất kỳ cách nào khác.
  • Ngay cả khi chúng tôi muốn làm như vậy (có nghĩa là chúng tôi sẽ có nguy cơ để bị truy tố bởi hàng triệu khách hàng), chúng tôi cũng không thể làm vậy..
  • Hơn nữa, việc theo dõi log của khách hàng là bị cấm ở nhiều nước. Nếu có cơ quan về mặt pháp lý ắt buộc chúng tôi làm vậy, chúng tôi cũng sẽ cố gắng bỏ qua để tránh làm phiền đến khách hàng


Tư vấn bảo mật

Xin vui lòng bảo thông tin đăng nhập của bạn để tránh truy cập trái phép. Nhập dữ liệu đăng nhập chỉ trên www.rapidshare.com.

E-Mail

Nói chung, chúng tôi không chủ động liên hệ với khách hàng, nhưng thay vì trả lời các câu hỏi. Chúng tôi sẽ liên lạc tới số của bạn nếu có để xác thực - nếu bạn là một người dùng Premium. Và chúng tôi không bao giờ gửi file đính kèm.

Nếu bạn nhận được một thông báo rằng truy cập của bạn đã bị cấm, bởi vì bạn vi phạm trong điều khoản sử dụng, xin vui lòng liên hệ với hỗ trợ của chúng tôi. các chuyên gia của chúng tôi sẽ nhanh chóng xác định các email sẽ được trả lời hay không.

Nguyên tắc chung là: Nếu bạn nhận được một tin nhắn và bạn không chắc chắn rằng nó đã được gửi của chúng tôi, hãy liên hệ Hỗ trợ của chúng tôi. Chúng tôi sẽ nhanh chóng làm rõ vấn đề.

Các trang web

Nếu bạn nhận được một liên kết tải về đề Rapidshare từ một người chưa biết, hãy cẩn thận kiểm tra xem liên kết thực sự dẫn đến RapidShare.com. Thật không may, có những trang web mà bắt chước đề Rapidshare tải về các trang với mục đích đánh cắp mật khẩu của bạn.

Nếu bạn tìm thấy một trang web nghi ngờ, xin vui lòng báo cho Abuse Department. của chúng tôi.
Nếu thông tin đăng nhập của bạn đã bị đánh cắp bởi một trang web lừa đảo, hoặc bằng bất kỳ phương tiện khác, hỗ trợ của chúng tôi có thể giúp bạn.


Điện thoại hỗ trợ

Khi gặp khó khăn trong quá trình sử dụng tài khoản RapidShare, các bạn hãy liên hệ với đội ngũ kỹ thuật dày dặn kinh nghiệp nhất của công ty Trường An với số điện thoại: 1900.571.273 ( 24h /7 )

Mail hỗ trợ: support@taikhoantructuyen.vn

Để đảm bảo e-mail của bạn trả lời nhanh chóng và không có sự cố, xin vui lòng lưu ý những điểm sau đây:

  • Cách nhanh nhất để được giúp đỡ là đọc FAQ của chúng tôi. Bạn sẽ tìm thấy hầu hết các câu hỏi của bạn đã có trả lời
  • Xin vui lòng đọc cẩn thận mọi thứ và thông tin mới trên trang tin tức của chúng tôi. Nhiều câu hỏi giống bạn đã được trả lời
  • Nếu bạn vẫn cần giúp đỡ, hãy viết một e-mail đến hãng RapidShare là : support@rapidshare.com ( Chỉ hỗ trợ bằng tiếng Đức và tiếng Anh)


Hướng dẫn Add Account RapidShare vào phần mềm Internet Download Manager

Trong phần mềm IDM, chọn Download -> Options

Tiếp theo, chọn thẻ "Sites Login" và chọn "New"

Mục Server Path, phần "Http:// ", bạn điền vào là "*.rapidshare.com"

Tiếp theo, bạn điền User Name vào Password vào 3 khung còn lại.

Nếu muốn chỉnh sửa account , bạn có thể chọn "Edit"

Nếu muốn xóa bỏ Account, bạn có thể chọn "Remove"


TaiKhoanTrucTuyen.VN | CẨM NANG SỬ DỤNG TÀI KHOẢN MEGAUPLOAD

LỜI KẾT

Chúng tôi đã dành rất nhiều thì giờ để viết cuốn cẩm nang này, hy vọng sau khi đọc cuốn cẩm nang này các bạn sẽ cảm thấy hứng thú với tài khoản trực tuyến, nhất là tài khoản RapidShare. Chúng tôi cũng hy vọng các bạn sẽ có được cái nhìn tổng quan, hơn nữa là tiện lợi trong việc sử dụng tài khoản RapidShare.

Những người thực hiện:

Huytc - Trịnh Công Huy ( huytc@taikhoantructuyen.vn)
Ngoandv - Đoàn Văn Ngoan ( ngoandv@taikhoantructuyen.vn)
Phongtt - Trần Tiên Phong ( phongtt@taikhoantructuyen.vn)