TaiKhoanTrucTuyen.VN | CẨM NANG SỬ DỤNG TÀI KHOẢN RAPIDSHARE

Rapidshare là gì ?

Giới thiệu :

RapidShare là một mạng chia sẻ thu phí hoặc miễn phí (hạn chế chức năng) của Đức, hoạt động tại Thụy Sĩ và thu lợi nhuận từ các thành viên trả phí ( paying users). Rapidshare là một trong những website lưu trữ lớn nhất thế giới với hàng triệu tệp tin đang được lưu trữ trên máy chủ. Theo Alexa, hiện Rapidshare đang đứng thứ 11 trong những trang web được truy cập nhiều nhất trên thế giới.

Lịch sử Rapidshare :

RapidShare bắt đầu đi vào hoạt động từ ngày 27 tháng 5 năm 2002, hiện tại có hai website riêng biệt, nhưng cả hai trang web đều đòi cách tổ chức và tồn tại hoàn toàn khác nhau. Trang web gốc là RapidShare.de, sử dụng tên miền của Đức ".de". Khẩu hiệu của 2 website là "Cách dễ nhất để chia sẻ dữ liệu của bạn" - "The easy way to share your files."
Vào 19-10-2006 , RapidShare thông báo rằng "Không may là các máy chủ của RapidShare.de đã bị đầy" Và một trang web mới, RapidShare.com đã hoạt động nhằm chuyển bớt người dùng từ RapidShare.de sang RapidShare.com. Trong khi trang Rapidshare.com còn hoạt động, những thành viên có tài khoản "Premium" tại RapidShare.de vẫn có thể sử dụng trên cả hai trang RapidShare.de và RapidShare.com, cho đến khi tài khoản đó hết giá trị. Tuy nhiên lại không thể sử dụng tài khoản của RapidShare.com trên trang Rapidshare.de.

Dịch vụ và hoạt động :

Trang web cho phép người dùng tải lên tệp tin lên tới 200 MB với Rapidshare.com . Người dùng sau đó được cung cấp một đường liên kết duy nhất tải xuống URL để có thể chia sẻ cho bất cứ ai tải xuống. Không người dùng nào được phép tìm kiếm các nội dung trong trang web; tất cả các file phải được tải xuống thông qua liên kết được trang web cung cấp.
RapidShare tuyên bố họ có hơn 1000 hệ thống máy chủ và 800 Gigabit/s kết nối tương đương với 1 triệu kết nối DSL.
Có 2 hình thức để tải file từ RapidShare là miễn phí (Free User) và trả tiền (Premium User).
Từ tháng 9/2008, người dùng miễn phí không cần phải chờ và nhập CAPTCHA khi tải file và không phải chờ để tải file tiếp theo, nhưng bị giới hạn tốc độ ở mức 500 kbps (khoảng 60KB/s).
Người dùng có trả phí có lợi ích là được tải xuống nhiều file một lúc, cho phép chia nhỏ file, và dễ dàng trong việc nối file bị đứt quản và khởi động lại việc tải. Mỗi thành viên trả phí bị giới hạn tải xuống nhiều nhất 80 GB trong một tháng (30 ngày) (áp dụng từ 23/10/2008).
Người dùng miễn phí cũng có thể thành người dùng trả phí mà không phải trả tiền bằng cách tải file lên RapidShare.Ứng với mỗi lượt tải file về tương ứng với một số điểm, nếu đạt đếm số điểm nào đó thì sẽ được đổi thành tài khoản trả phí.Chính vì vậy cộng với dữ liệu đồ sộ ,phong phú trong nhiều năm mà RapidShare đã khuyến khích một lượng lớn người dùng ,đồng thời khuyến khích người dùng tải file lên RapidShare.


TaiKhoanTrucTuyen.VN | CẨM NANG SỬ DỤNG TÀI KHOẢN MEGAUPLOAD

CÓ GÌ MỚI?
  • Từ ngày 27/09/2010, RapidShare áp dụng một loại gói cước đối với tất cả khách hàng của họ : 495 Rapids / 1 tháng. Trong một tháng, khác hàng sẽ được lưu trữ 50 Gb dữ liệu và dung lượng download được sử dụng là 150 Gb, nếu như khách hàng sử dụng hết 150 Gb rồi, khách hàng có thể mua thêm Traffic , với mức giá 280 Rapids / 100 Gb, và mức giá sẽ giảm nếu như khách hàng mua nhiều Traffic. Ngoài ra, khách hàng cũng có thể mua thêm dung lượng lưu trữ của mình với mức giá 2 Rapids/1 Gb/ 1 tháng nếu người dùng lưu trữ vượt quá 50GB lưu trữ cho phép.
  • Nếu khách hàng download không sử dụng hết 150GB thì sang 30 ngày tiếp theo hệ thống của RapidShare vẫn giữ nguyên số dung lượng download đó, đây là thực sự là một sự đột phá mới của RapidShare
  • RapidShare cũng đã nâng cấp dung lượng tối đa cho 1 File/ 1 lần Upload là 500MB
  • "The Anti-Waiting Company" Một câu Slogan của RapidShare muốn người dùng sẽ không phải chờ đợi thêm bất kỳ một giây phút nào khi sử dụng các dịch vụ của RapidShare.
  • Dung lượng download tối đa cho người dùng Miễn phí là 500MB /1 file và 2GB/ 1 File cho người dùng sử dụng tính năng RapidPro
  • RapidShare đã thay đổi giao diện Website mới, đẹp hơn, nhanh hơn so với giao diện Website cũ. Đặc biệt, RapidShare đã ứng dụng ngôn ngữ HTML5 và CSS3 vào website mới của mình.
  • Ngoài ra, RapidShare cũng mở rộng thêm một số tính năng mới như "Anti-Waiting Lounge" ( tích hợp một số trò chơi trực tuyến), Vip Status ( tính năng VIP của tài khoản)...


RAPIDPRO:

1) Giới thiệu :
  • RapidPro là một gói tính cước mới nhất của RapidShare, nhằm tạo quyền lợi cho người sử dụng tài khoản RapidShare ở mức cao nhất.
 | Giá / 30 ngày | Dung lượng lưu trữ / 30 ngày | Lưu lượng download / 30 ngày
RapidPro | 495 Rapids | 50GB | 30GB

Mua thêm dung lượng lưu trữ | Mua thêm dung lượng download
1GB= 2 Rapids/30 ngày | 150GB= 280 Rapids
2) Các tính năng của gói RapidPro:
  • Tải xuống trực tiếp (Direct Download) : Chức năng này cung cấp cho gia đình, người thân, bạn bè và các đối tác của Quý Khách sự thuận tiện và khả năng download nhanh chóng mà không yêu cầu họ phải có tài khoản RapidShare trả phí. Họ có thể download với tốc độ như 1 người dùng trả phí mà không cần phải mua bất kỳ gói dịch vụ nào.
  • Quản lý thư mục :Chức năng quản lý thư mục cho phép Quý Khách chuyển các file đã Upload vào trong thư mục và các thư mục con. Các thư mục sẽ không bị xóa trong trường hợp Quý Khách chuyển từ gói sản phẩm cao xuống gói sản phẩm thấp hơn.
  • Xác thực tài khoản : Với gói RapidBig Quý Khách có thêm tùy chọn Xác Thực Tài Khoản. Theo đó Quý Khách sẽ có đầy đủ quyền kiểm soát các file mà Quý Khách đã upload lên server của RapidShare. Thông qua việc Xác Thực Tài Khoản, các file của Quý Khách sẽ không bị xóa (một cách vô tình) bởi Abuse team (Nhóm phát hiện vi phạm bản quyền, chống lạm dụng của RapidShare). Với việc Xác Thực, Quý Khách xác nhận rằng người giữ bản quyền cho phép Quý Khách sử dụng các file đã Upload.
  • License Manager / License Manager+ : Với LicenseManager và LicenseManager+ Quý Khách có thể sử dụng RapidShare.com để bán các sản phẩm của mình (VD : Nhạc, video, phần mềm, . . .). Việc Xác Thực Tài Khoản trong trường hợp này là bắt buộc. Chúng tôi sẽ có những hướng dẫn chi tiết cho Quý Khách về tính năng này trong tháng 7 năm 2010.
3) Giới thiệu và cách mua Rapids:
  • RapidShare sử dụng một loại tiền tệ mới : Rapids.
  • Để tránh những thủ tục rắc rối về pháp lý và rườm rà, khó hiểu về cách đăng ký khi bạn mua Rapids từ Website của RapidShare, bạn có thể liên hệ với nhà phân phối chính thức của RapidShare tại Việt Nam là Công ty Trường An, công ty sẽ hướng dẫn bạn hoàn tất các thủ tục đó và sẽ hỗ trợ bạn giải quyết những khó khăn trong suốt quá trình bạn sử dụng tài khoản của RapidShare. Dưới đây là bảng giá tham khảo khi mua Rapids tại Công ty Trường An:
Số lượng Rapids | Giá tiền (VNĐ)
500 | 199.000
1.000 | 329.000
2.000 | 649.000
6.000 | 1.939.000
20.000 | 5.999.000
  • Ngoài ra nếu bạn có nhu cầu sử dụng số lượng "Rapids" khác, có thể tham khảo bảng giá quy đổi 1 Rapids sang VNĐ dưới đây :
Số lượng Rapids | Giá tiền (VNĐ)
Lớn hơn 500 | 422.5 VNĐ/ 1 Rapids
Lớn hơn 1.000 | 329 VNĐ/ 1 Rapids
Lớn hơn 2.000 | 324.5 VNĐ/ 1 Rapids
Lớn hơn 5.000 | 323.8 VNĐ/ 1 Rapids
Lớn hơn 25.000 | 299.95 VNĐ/1 Rapids
  • Để biết thêm tin tức mới về tài khoản RapidShare cũng như thông tin và các ưu đãi về giá cả, các bạn có thể truy cập địa chỉ Website của công ty Trường An: http://taikhoantructuyen.vn


RCL - Rapidshare Check Links (Công cụ kiểm tra link của Rapid share)

Bạn chọn RapidTool tại menu

Trong mục này bạn chọn Rapidshare Checker

Bây giờ bạn có thể kiểm tra bất cứ links nào bạn muốn bằng cách copy links đó vào mục Rapidshare Checker . Chú ý : Bạn phải đặt links theo từng hàng 1 nếu muốn kểm tra nhiều Links

Nếu bạn nhận được thông báo sau :

Tức là links bạn muốn kiểm tra vẫn tồn tại và nó cũng hiện 1 số thông tin về file đó như dung lượng file . Bạn có thể bấm vào download để tải file về

Còn nếu links của bạn kiểm tra nó hiện lên như sau

Không tìm thấy file . Tức là file này không còn tồn tại trên máy chủ của Rapidshare


Upload2Me

Với Upload2Me bạn có thể tích hợp công nghệ RapidShare vào trang web của riêng bạn. khách truy cập của bạn sau đó có thể tải tập tin lên RapidShare thông qua trang web của bạn. Sau khi tải lên đã được hoàn tất, bạn - chủ sở hữu của trang web này - sẽ được tự động thông báo bằng email và nhận liên kết tải xuống.

Tính năng Upload2Me:

  • Sử dụng Upload2Me là hoàn toàn miễn phí!
  • Upload2Me có thể được tích hợp vào hệ thống nào mà không cần phải viết một dòng mã.
  • Điều chỉnh bố trí để thiết kế trang web của bạn chỉ với một vài cú nhấp chuột.


RapidShare Manager 2 (RSM2)

RapidShare Manager 2 (RSM2)việc tải đồng thời nhiều file lên . Tiếp tục tải lên các file bị gián đoạn và tải lên các file lớn tới 2GB tại RapidShare.

Các tính năng của RSM2:

  • Tải tập tin lên đến 2GB
  • Tải tập tin và thư mục trực tiếp từ Windows Explorer
  • Remoteupload dữ liệu từ internet về RapidShare
  • Thay thế các tập tin mà không cần phải thay đổi URL
  • Mở rộng quản lý tập tin - thay đổi tên, chỉnh sửa, di chuyển hoặc xóa các tập tin và thư mục
  • Chi tiết số liệu thống kê trên tất cả các tập tin
  • Quản lý bất kỳ số lượng tài khoản
  • Gửi email với file đính kèm lên đến 2GB
  • Thực hiện đính kèm các file gửi theo mail


Download file

Có các hình thức tải file từ Rapidshare về từ tài khoản của bạn hoặc từ các links chia sẻ khác

1 . Tải file từ tài khoản của bạn :

Đầu tiên bạn đăng nhập vào tài khoản của mình Chọn My Rapidshare -> File Manager -> Chọn file cần download như hình dưới .

Bấm vào nút Download để tải file về :

2. Download file từ các links chia sẻ :

Click vào links đó hoặc copy links rồi dán vào trình duyệt để tải file về

Chú ý : Link chia sẻ có thể là những link đã bị xóa khỏi server hoặc bị người dùng xóa bỏ . Nó không còn tồn tại và bạn sẽ nhận được thông báo sau :


Upload File

Đầu tiên bạn truy cập vào trang chủ http://rapidshare.com . Ngay tại giao diện trang chủ bạn bấm vào Upload files here . Nếu bạn đã có tài khoản miễn phí hoặc trả phí và ban muốn lưu trữ file trên tài khoản của mình thì bạn cần đăng nhập trước khi Upload file

Hoặc tại bất cứ đâu tại Rapidshare bạn cũng có thể Upload file bằng công cụ thường trực nằm ở dưới cùng của trang chủ
Sau khi bấm vào upload files từ máy tính . Bảng chọn file xuất hiện

Chọn file cần Upload sau đó bấm Open để tiến hành Upload file đó
Quá trình Upload file diễn ra như sau :
  1. Tên file upload
  2. Dung lượng file
  3. Trạng thái Upload
  4. Số lượng file Upload
  5. Tốc độ Upload hiện thời
  6. Thời gian upload còn lại

Sau khi tiến trình hoàn tất bạn sẽ nhận được Links download như trên . Nếu bạn đã đăng nhập thì file này sẽ nằm trong mục My Rapidshare -> File Manager của bạn


Cách đăng ký tài khoản RapidShare
  • Bạn truy cập vào địa chỉ Website http://rapidshare.com
  • Sau đó bạn đưa chuột và nhấp vào dòng Register for free.
  • Một bảng đăng ký xuất hiện, bạn hãy điền đầy đủ thông tin như hình dưới:
  • UserName: Đăng ký tên đăng nhập mà bạn muốn
  • Email: Nhập email của bạn
  • Confirm Email: Nhập lại email của bạn
  • Password: Nhập mật khẩu mà bạn muốn
  • Confirm Password: Nhập lại mật khẩu
  • Sau khi bạn đã nhập các thông tin trên đầy đủ, bạn hãy nhấp chuột vào dòng chữ "I have read and agree to the term of use" để đồng ý với các điều khoản khi sử dụng tài khoản cũng như các dịch vụ khác của RapidShare
  • Sau đó, bạn hãy nhấp chuột vào nút Create Account để bắt đầu quá trình đăng ký, nếu bạn đăng ký thành công bạn sẽ có một thông báo từ RapidShare như hình dưới:
  • Còn nếu tên đăng ký của bạn đã có người khác sử dụng, bạn sẽ gặp một thông báo như hình dưới:
  • Sau khi bạn đã nhận được thông báo thành công, bạn hãy mở email đã đăng ký với RapidShare của bạn ra, tìm email có tiêu đề là "Welcome to RapidShare". Bạn hãy mở email đó ra, và tìm dòng chữ như hình bên dưới và nhấp chuột vào đó để kích họat tài khoản RapidShare của bạn:
  • Bạn sẽ gặp một hộp thoại xuất hiện như hình dưới, thông báo rằng bạn đã kích họat thành công tài khoản RapidShare:
  • Bạn hãy nhấp chuột vào nút OK để xác nhận thông tin từ RapidShare. Và từ bây giờ bạn có thể đăng nhập vào tài khoản RapidShare của bạn


Cách đăng nhập tài khoản RapidShare:
  • Bạn mở trình duyệt Web lên và truy cập vào địa chỉ website: http://rapidshare.com
  • Bạn đưa chuột và nhấp vào dòng chữ Sign In như hình dưới:
  • Một hộp thoại xuất hiện, bạn hãy điền đầy đủ thông tin như hình dưới:
  • Username: Tên đăng nhập
  • Password: Mật khẩu
  • Sau khi điền đầy đủ thông tin trên, nếu bạn muốn lưu lại thông tin đăng nhập cho lần sau bạn hãy nhấp chuột vào ô "Save sign in details on this computer."
  • Tiếp đến bạn hãy nhấp chuột vào nút Login để tiến hành
  • Sau khi bạn đăng nhập thành công, bạn nhìn lên góc phải trên cùng của Website RapidShare, bạn sẽ thấy tên tài khoản của bạn sẽ xuất hiện như hình bên dưới:


CÁCH LẤY LẠI TÊN ĐĂNG NHẬP HOẶC MẬT KHẨU KHI BỊ QUÊN
1) Cách lấy lại tên đăng nhập:
  • Tại mục Sign In ( ô đăng nhập ) của tài khoản RapidShare.
  • Bạn đưa chuột vào nhấp vào chữ "user name" ở dòng "I forgot my user name or password"
  • Một hộp thoại xuất hiện, bạn hãy điền Email của bạn vào ô Email, sau đó bạn nhấn vào nút Submit
  • Sau đó bạn sẽ thấy một thông báo rằng hệ thống sẽ gửi tên đăng nhập vào email của bạn thành công như hình dưới:
  • Tiếp đến, bạn hãy mở email của bạn ra, tìm email có tiêu đề là "RapidShare - Your access information", bạn tìm đến dòng chữ "ID", tên đăng nhập đăng nhập của tài khoản RapidShare của bạn sẽ nằm ở đó.
2) Cách lấy lại mật khẩu khi bị quên:
  • Cách lấy lại mật khẩu thì tương tự như cách lấy lại tên đăng nhập


GIỚI THIỆU VỀ GIAO DIỆN MỚI CỦA RAPIDSHARE
  1. Tính năng nghe những file nhạc (mp3,wave) đã upload lên tài khoản RapidShare của bạn
  2. Chỉnh sửa danh sách các bài nhạc
  3. Tên tài khoản bạn đang đăng nhập
  4. Đăng xuất tài khoản hiện tại
  • Home: Trở về Trang chủ
  • Rapids: Mua thêm Rapids
  • My RapidShare: Cấu hình tài khoản
  • RapidShare AG: Giới thiệu và tin tức về công ty RapidShare
  • Help: Trợ giúp từ RapidShare
  • My RapidShare: Cấu hình tài khoản
  • Anti-Waiting Lounge: Giới thiệu một số hình thức giải trí trực tuyến của RapidShare
  • Send Rapids to friend: Gửi Rapids tới một người bạn
  • File Management via drag 'n' drop: Giới thiệu về tính năng kéo và thả dữ liệu trong mục Quản lý dữ liệu của RapidShare
  • Giao diện nút Upload mới của RapidShare
  • FileName: Tên File đang Upload
  • Size: Kích cỡ của File đang Upload
  • Upload Status: Tiến trình đã Upload được bao nhiêu %
  • Directory: Tên thư mục chứa File đang Upload
  • Clear: Trạng thái của File có sạch hay không
  • Your current Uploads: Số lượng File đang Upload
  • Average upload speed: Tốc độ Upload mạng Internet của bạn
  • Time left: Thời gian Upload còn lại của File
  • Close Uploader, Open Uploader: Tắt mở cửa sổ Uploader của RapidShare
  1. Nút xóa File đã hoàn thành Upload
  2. Tiến trình Upload dữ liệu được mô phỏng bằng hình ảnh


Tổng quan về My RapidShare
1) Giao diện của Overview:
  • Sau khi đăng nhập vào tài khoản RapidShare, bạn đưa chuột và nhấp vào dòng My RapidShare
  • Sau đó bạn sẽ thấy giao diện của My RapidShare như sau:
  • Overview: Tổng quan về tài khoản RapidShare
  • File Manager: Quản lý dữ liệu
  • Recharge Rapids: Nạp thêm Rapids
  • Rapid Contact(beta): Phiên bản thử nghiệm tính năng Rapid Contact chỉ dành cho tài khoản V.I.P
  • Settings: Cấu hình tài khoản RapidShare
  • Send Rapids to a friend: Gửi Rapids tới những người bạn hay người thân của bạn
  • Rapids: Số Rapids hiện có trong tài khoản
  • RapidsPro is Active: Thời hạn sử dụng của RapidsPro trong tài khoản
  • Traffic: Dung lượng download còn lại của tài khoản
  • Secured storage: Dung lượng lưu trữ dữ liệu được cho phép và dung lượng đã sử dụng
  • Secure Lock : Tính năng bảo mật tài khoản RapidShare
  • THE ANTI-WAITING lounge: Tính năng giải trí của Rapids
    1. Thay đổi tên đăng nhập
    2. Thay đổi mật khẩu
    3. Thay đổi email
    4. Các mục muốn chuyển
    5. Các lịch sử tùy chọn
  • Account ID: Số tài khoản
  • Public ID: Mã bảo mật khi gửi Rapids
  • Username: Tên đăng nhập
  • Password: Mật khẩu của tài khoản
  • Email: Thư điện tử của tài khoản
  • Account Created on: Thời gian tài khoản đã được tạo
  • VIP valid until: Thời hạn còn lại của tài khoản V.I.P
  • Rapids: Số Rapids còn lại của tài khoản
  • RapidPro valid until: Thời hạn tính năng RapidPro còn lại của tài khoản
  • Storage in use: Dung lượng lưu trữ dữ liệu đã sử dụng
  • Files in the filemanager: Số lượng File đã chứa trong tài khoản
  • Server time: Thời gian của máy chủ RapidShare
  • Default landing page: Khi bạn nhấp chuột vào My RapidShare hệ thống sẽ chuyển đến trang bạn yêu cầu ( Overview, FileManager, Recharge Rapids, Rapid Contact, Settings)
  • Showlogs: Tùy chọn hiển thị các lịch sử của tài khoản( Download, Rapids chuyển tới và chuyển đi)
2) Cách thay đổi tên đăng nhập:
  • Tại mục Username trong mục Overview của tài khoản RapidShare, bạn đưa chuột đến và nhấp vào hình chiếc bút như hình dưới:
  • Bạn điền tên cần đổi vào ô số 1 và nhấp chuột nút hình chiếc đĩa màu đen để lưu lại, như hình dưới:
3) Cách thay đổi mật khẩu:
  • Tại mục Password trong mục Overview của tài khoản RapidShare, bạn đưa chuột đến và nhấp vào hình chiếc bút như hình dưới:
  • Bạn nhập mật khẩu mới vào ô số 1 và nhấp chuột nút hình chiếc đĩa màu đen để lưu lại, như hình dưới:
4) Cách thay đổi email:
  • Tại mục Email trong mục Overview của tài khoản RapidShare, bạn đưa chuột đến và nhấp vào hình chiếc bút như hình dưới:
  • Bạn nhập email mới vào ô số 1 và nhấp chuột nút hình chiếc đĩa màu đen để lưu lại, như hình dưới:
5) Cách kiểm tra dung lượng đã sử dụng của tài khoản:
  • Tại mục Showlogs trong mục Overview của tài khoản RapidShare, bạn đưa chuột đến và nhấp vào dòng Showlog.Một danh sách các Logs sẽ hiển thị bạn hãy chọn Traffic Logs như hình dưới:
  • Bạn sẽ thấy xuất hiện một bảng chi tiết như hình dưới:
  • Date: Ngày
  • IP-Range: Địa chỉ mạng đã sử dụng tài khoản của bạn để download
  • Traffic: Dung lượng đã download
6) Cách kiểm tra số Rapids đã dùng:
  • Tại mục Showlogs trong mục Overview của tài khoản RapidShare, bạn đưa chuột đến và nhấp vào dòng Rapids Transactions.Một danh sách các Logs sẽ hiển thị bạn hãy chọn Traffic Logs như hình dưới:
  • Bạn sẽ thấy xuất hiện một bảng chi tiết như hình dưới:
  • Date: Ngày, giờ đã sử dụng
  • IP: Địa chỉ mạng đã sử dụng số Rapids
  • Rapids: Số Rapids đã bị trừ trong tài khoản
  1. Nội dung bị trừ( Như nội dung ở trên là tài khoản của bạn đã bị hệ thống của RapidShare trừ 14 Rapids khi bạn đã sử dụng hết dung lượng download cho phép của tính năng RapidPro
7) Cách gia hạn tính năng RapidPro:
  • Tại mục Overview trong mục My RapidShare của tài khoản, bạn đưa chuột đến biểu tượng RapidPro nhấp vào dòng Extend RapidPro như hình dưới:
  • Có 2 kiểu RapidPro ( 1 tháng và 12 tháng ). Đặc biệt, khi bạn mở rộng tính năng RapidPro 12 tháng, bạn sẽ nhận được nhiều sự ưu đãi từ RapidShare: Tài khoản V.I.P, Rapid Contact,....
8) Cách gia hạn thêm dung lượng download:
  • Tại mục Overview trong mục My RapidShare của tài khoản, bạn đưa chuột đến biểu tượng Traffic nhấp vào dòng Buy more traffic như hình dưới:
  • Bạn sẽ thấy xuất hiện một hộp thoại.Sau đó bạn nhấp chuột vào dòng Choose a traffic package..., chọn dung lượng mà bạn muốn gia hạn thêm tương ứng với số Rapids còn lại trong tài khoản RapidShare của bạn.
  • Sau khi chọn xong, bạn nhấp chuột vào nút Convert để bắt đầu tiến trình gia hạn thêm dung lượng download
9) Cách sử dụng tính năng nghe nhạc trên RapidShare:
  • Đây là một tính năng rất hay của RapidShare, giúp bạn nghe những Album nhạc trong tài khoản của bạn đã Upload lên.
  • Hỗ trợ các định dạng nhạc: mp3,wave...
  • Để nghe nhạc trực tuyến trong tài khoản RapidShare của bạn, bạn hãy đưa chuột vào nhấp vào nút chỉnh sửa PlayList( danh sách các bài hát ) như hình dưới
  • Cửa sổ Edit Playlist xuất hiện:
  • Bạn kéo danh sách bài hát từ ô số 2 sang ô số 1, sau đó bạn nhấp vào nút Save playlist để lưu lại
  • Để nghe nhạc, bạn nhấp vào nút số 3, nghe bài tiếp theo bạn hãy nhấp chuột vào số 3, để nghe lại bài trước bạn hãy nhấp chuột vào số 1, để thêm bài hát trong danh sách, bạn nhấp chuột vào số 4


SECURE LOCK - Tính năng bảo mật tài khoản
1) Giới thiệu:
  • Khi bạn kích hoạt tính năng Secure Lock của tài khoản, hệ thống RapidShare sẽ bảo vệ tài khoản của bạn trước những nguy cơ bị lộ mật khẩu, hay bị kẻ gian thay chôm đựoc tài khoản nhưng không thể thay đổi thông tin như email hay mật khẩu của tài khoản được
2) Cách kích hoạt:
  • Tại mục Overview trong mục My RapidShare của tài khoản, bạn đưa chuột đến biểu tượng Secure Lock nhấp vào dòng Activate Lock như hình dưới:
  • Một hộp thoại xuất hiện thông báo bạn đã kích hoạt tính năng này thành công:
  • Unlock code: Mã kích họat nếu sau này bạn muốn gỡ bỏ tính năng Secure Lock của RapidShare
3) Cách gỡ bỏ tính năng bảo mật Secure Lock của tài khoản:
  • Tại mục Overview trong mục My RapidShare của tài khoản, bạn đưa chuột đến biểu tượng Secure Lock nhấp vào dòng Deactivate Lock như hình dưới:
  • Một hộp thoại xuất hiện, bạn hãy nhấn vào dòng "Re-send code to your email" như hình dưới, hệ thống sẽ gửi cho bạn một email chứa mã gỡ bỏ :

  • Sau đó, bạn mở email ra, tìm email có tiêu đề là "RapidShare - RapidShare Security-Lock", tìm đến dòng có chữ "Release-Code:", đây chính là mã gỡ bỏ.Bạn copy và dán vào ô Code như hình dưới:
  • Sau đó bạn nhấn chuột vào nút Unlock để bắt đầu quá trình gỡ bỏ


File Manager - Quản lý dữ liệu
  • File Manager là công cụ quản lý những dữ liệu đã Upload lên tài khoản RapidShare bao gồm các thao tác cơ bản như : Chỉnh sửa, di chuyển, tổ chức, sắp xếp dữ liệu... của bạn một cách gọn gàng và ngăn nắp nhất
  • Chú ý: Bạn hãy tắt tính năng Secure Lock của tài khoản RapidShare trước khi sử dụng
  • Đặc biệt, trong phiên bản FileManager của RapidShare mới này đã tích hợp công nghệ Drag & Drop ( kéo và thả ) dữ liệu rất thân thiện và linh hoạt, nhằm giúp bạn thao tác với dữ liệu nhanh hơn và tốt hơn.
  1. Tên thư mục gốc
  2. Hiển thị những dữ liệu đã tải lên, gần đây nhất
  3. Hiển thị số lượng những dữ liệu được tải xuống, nhiều nhất
  4. Hiển thị số lượng những dữ liệu trùng với kết quả khi bạn thực hiện tìm kiếm dữ liệu
  5. Cây thư mục, hiển thị danh sách những thư mục hiện có trong tài khoản
  6. Cây Linklist, hiển thị những Linklist hiện đang có trong tài khoản
  7. Nút tạo mới một thư mục
  8. Nút Upload dữ liệu lên một thư mục sẵn có trong tài khoản nếu có( mặc định nếu bạn không chọn thư mục khi Upload thì dữ liệu mặc định khi upload lên sẽ nằm trong thư mục gốc My Files)
  9. Nút chọn tất cả các File cùng một thời điểm
  10. Nút sử dụng tính năng RemoteUpload
  11. Ô tìm kiếm dữ liệu hiện đang có trong tài khoản
  12. Nút ẩn hiện thư mục
  13. Kiểu File
  14. Tên File
  15. Kích cỡ File
  16. Sắp xếp dữ liệu
  17. Hiển thị những dữ liệu hiện có trong tài khoản
  18. Hiển thị số thứ tự của dữ liệu trong tài khoản
  19. File đang được sử dụng tính năng chia sẻ link download trực tiếp sẽ có màu xanh đậm, nếu không không sử dụng thì sẽ là màu trắng
  20. Hiển thị kích cỡ của dữ liệu
  21. Hiển thị link chia sẻ của dữ liệu


CÁC THAO TÁC VỚI THƯ MỤC
1) Cách tạo thư mục:
  • Trong mục FileManager bạn đưa chuột và chọn biểu tượng tạo thư mục như hình dưới:
  • Bạn sẽ thấy xuất hiện một thư mục mới tên là "New Folder"trong danh sách File và thư mục.Sau đó bạn đặt tên cho thư mục. Đặc biệt bạn có thể đặt tên thư mục bằng tiếng Việt với bộ gõ tiếng Việt có dấu đầy đủ, hỗ trợ Font Unicode ( Vietkey hoặc Unikey )
2) Các đổi tên thư mục:
  • Để đổi tên thư mục, bạn đưa chuột vào bên phải thư mục cần đổi và nhấp chuột vào biểu tượng như hình dưới
  • Bạn chọn dòng "Rename" như hình minh họa bên dưới:
  • Sau đó, bạn gõ tên thư mục mà bạn muốn đổi và ấn Enter
3) Cách di chuyển thư mục:
  • Để di chuyển thư mục, bạn hãy nhấp và giữ chuột vào thư mục bạn cần di chuyển, sau đó kéo và thả vào nơi bạn cần chuyển. Như ví dụ bên dưới, tôi kéo thư mục "Thư mục mới đã được đổi tên" vào thư mục "123"

  • Sau khi tôi đã kéo thả thành công sẽ có kết quả như hình dưới:
4) Cách xóa thư mục:
  • Để xóa thư mục, bạn đưa chuột vào bên phải thư mục cần xóa và nhấp chuột vào biểu tượng như hình dưới
  • Bạn chọn dòng Delete selected folders and files như hình dưới:
  • Một hộp thoại xuất hiện như hình dưới:
  • Bạn chọn YES để xóa, nếu không muốn xóa thì chọn NO
  • Nếu bạn tích vào ô "Move file(s) to bin" thì thư mục và nội dung bị xóa sẽ nằm trong thùng rác của tài khoản. Bạn có thể khôi phục lại nếu muốn. Còn nếu bỏ dấu tích ở đó, thư mục và dữ liệu chứa trong đó sẽ bị xóa vĩnh viễn và không thể khôi phục lại được.
5) Khôi phục lại thư mục lỡ tay xóa nhầm:
  • Chú ý : Cách này chỉ thực hiện được khi bạn xóa thư mục vào thùng rác
  • Bạn đưa chuột và nhấp vào thư mục và có biểu tượng Trash(Thùng rác) như hình dưới:
  • Sau đó, bạn kéo thư mục bạn cần khôi phục lại đến vị trí khác mà bạn mong muốn như hình dưới. Ví dụ: tôi kéo thư mục đã bị xóa "123"vào thư mục gốc "My Files"
  • Khi bạn click vào vào thư mục gốc "My Files" bạn sẽ thấy thư mục "123". Như vậy là ta đã khôi phục thành công thư mục đã bị xóa là "123"


CÁCH SỬ DỤNG TÍNH NĂNG REMOTE UPLOAD
1) Cách thực hiện:
  • Trong mục File Manager, bạn nhấp chuột vào nút "Remote Upload"
  • Một bảng xuất hiện như hình dưới:
  • Bạn nhập link download vào ô số 1, sau đó bạn nhấp vào nút Add để bắt đầu.Một bảng xuất hiện như hình dưới, bạn nhấn nút số 1(Refresh) để kiếm tra tiến độ Upload dữ liệu. Sau khi, Upload kết thúc, bạn nhấp chuột vào nút số 02(Remove completed jobs) để gỡ bỏ
  • Link: Link liên kết của File tới máy chủ RapidShare
  • Status: Tình trạng Upload file
  • Size: Kích thước của file
  • 3: Nút xóa File
    • 2) Chú ý :
    • RemoteUpload hỗ trợ 2 giao thức HTTP:// và FTP://
    • Link Upload phải là Link Direct
    • Sau khi tiến trình Upload dữ liệu hoàn tất bạn sẽ nhìn thấy File đó ở mục Premium Zone
    • Những File Upload bằng RemoteUpload không được lớn hơn 200MB
    • Cú pháp khi sử dụng Upload bằng giao thức FTP: FTP://TENDANGNHAP:MATKHAU@TENWEBSITE/DUONGDANCUADULIEU


CÁC THAO TÁC VỚI FILES:
1) Cách Upload File vào một thư mục:
  • Tại mục File Manager bạn nhấp đúp chuột vào thư mục cần Upload dữ liệu vào đó.
  • Bạn đưa chuột vào biểu tượng Upload to Folder như hình dưới, tôi Upload dữ liệu vào thư mục "123"
  • Một hộp thoại xuất hiện, bạn chọn File, sau đó ấn Upload để tiến hành quá trình Upload dữ liệu. Ở hình minh họa bên dưới, tôi chọn File cần Upload là file "1":
  • Sau khi Upload thành công thì bạn sẽ nhìn thấy như hình dưới, khu vực số 1 là link liên kết tới dữ liệu của bạn với máy chủ RapidShare, bạn có thể gửi đường Link này cho ai muốn tải dữ liệu của bạn vừa Upload lên:
2) Cách di chuyển File:
  • Cách di chuyển tương tự với cách di chuyển thư mục
  • Nếu bạn muốn di chuyển dữ liệu sang một tài khoản RapidShare thì bạn hãy làm như sau: Bạn đưa chuột đến biểu tượng như hình dưới
  • Một Menu xuất hiện bạn chọn dòng chữ Move to different account:
  • Một bảng xuất hiện, bạn hãy điền tên đăng nhập (Target account ID:) và mật khẩu (Target account password:)của tài khoản RapidShare cần chuyển. Sau đó bạn nhấp chuột vào nút Next
  • Tiếp đến bạn hãy chọn thư mục chứa dữ liệu này ở tài khoản đích ( Hình minh họa tôi chọn thư mục cần chuyển là Root), sau đó bạn nhấp vào nút Move để thực hiện chuyển File
3) Cách xóa File:
  • Tương tự như cách xóa thư mục.
4) Cách đổi tên File:
  • Tương tự như cách đổi tên thư mục.
5) Thay đổi các thuộc tính download cho File:
  • Đưa chuột và nhấp vào biểu tượng của File cần thay đổi như hình dưới:
  • Một danh sách các thay đổi hiện ra:
  • 1 (Standard Dowwnload): Thiết lập thuộc tính download bình thường cho File
  • 2 (Trafficshare Download): Thuộc tính chia sẻ File cho bạn bè download không cần phải có tài khoản RapidShare
  • 3 (Secure-Trafficshare Download): Thuộc tính bảo mật Link chia sẻ ko muốn cho người khác download khi biết Link dữ liệu của mình
  • Show Trafficshare Log: Xem nhật ký sử dụng TrafficShare của tài khoản
6) Cách gửi link download của File cho bạn bè hay người thân thông qua tính năng gửi email của RapidShare:
  • Đưa chuột và nhấp vào biểu tượng của File cần gửi email như hình dưới:
  • Một danh sách xuất hiện, bạn chọn "Send via email"
  • Một bảng xuất hiện như hình dưới:
  1. Nơi nhập tên của người gửi
  2. Tiêu đề của email
  3. Email của người nhận thứ nhất
  4. Nội dung email
  • Sau khi bạn điền đầy đủ thông tin như trên, bạn nhấn chuột vào nút Send files để tiến hành gửi email
    • 7) Các tính năng quản lý dữ liệu khác:
    • Để gửi Link của File lên các mạng Xã hội trực tuyến như Buzz, Twitter... Bạn hãy nhấp chuột vào biểu tượng Email của File cần gửi
    • Một danh sách các mạng xã hội hiện ra hãy chọn một mạng Xã hội mà bạn đã tham gia trước đó
    • Để download File từ File Manager bạn nhấp chuột vào biểu tượng sau:
    8) Cách sắp xếp File:
    • Bạn đưa chuột và nhấp vào mục sắp xếp File như hình dưới:
    • Một danh sách các thuộc tính sắp xếp:
    1. Sắp xếp dữ liệu được download nhiều nhất, liệt kê theo mức độ tăng dần
    2. Sắp xếp dữ liệu được download nhiều nhất, liệt kê theo mức độ giảm dần
    3. Sắp xếp dữ liệu được download lần cuối, liệt kê theo mức độ tăng dần
    4. Sắp xếp dữ liệu được download lần cuối, liệt kê theo mức độ giảm dần
    5. Sắp xếp dữ liệu được Upload mới nhất, liệt kê theo mức độ tăng dần
    6. Sắp xếp dữ liệu được Upload mới nhất, liệt kê theo mức độ giảm dần
    7. Sắp xếp dữ liệu sẽ bị xóa theo thời gian, liệt kê theo mức độ tăng dần
    8. Sắp xếp dữ liệu sẽ bị xóa theo thời gian, liệt kê theo mức độ giảm dần


Linklist

1) Cách tạo Linklist:
  • Để mở mục quản lý Linklist bạn hãy đưa chuột và nhấp vào dòng My Linklists như ở hình dưới:
  • Tiếp đến, bạn đưa chuột và nhấp vào nút New LinkList:
  • Sau đó, bạn hãy nhập tên cho Linklist mới và ấn phím Enter trên bàn phím
  1. Link liên kết của LinkList
  2. Link tải LinkList
  3. Link chia sẻ LinkList lên các mạng Xã hội (Twitter, Buzz, MeinVZ)
  4. Tùy chỉnh thuộc tính của LinkList ( Đổi tên, Xóa LinkList) (
  5. Số lần Linklist được tải xuống
  6. Kích thước của LinkList
  7. Tên của LinkList
  8. Kiểu LinkList
  9. Nút chọn tất cả LinkList
2) Cách đưa File vào trong Linklist
  • Để đưa File vào trong LinkList bạn hãy dùng tính năng Drag& Drop ( kéo và thả ) File vào LinkList mà bạn muốn ( Tương tự cách di chuyển File hoặc Thư mục)
3) Cách download nhiều File trong LinkList:
  • Bạn hãy đưa chuột vào nhấp vào biểu tượng tại LinkList mà bạn cần tải File xuống như hình dưới:
  • Bạn sẽ thấy xuất hiện một cửa sổ danh sách các File mà LinkList đó chứa như hình dưới:
  1. Tên của đại diện của Nick LinkList
  2. Nút xuất Link của LinkList ra text
  3. Hiển thị tất cả File theo chế độ xem mặc định
  4. Hiển thị tất cả File theo chế độ xem trước, chỉ áp dụng cho File là hình ảnh
  5. Nút tải File
  6. Số lượng File trong một LinkList
  7. Tên của LinkList
4) Cách sửa LinkList entry:
  • Để chỉnh sửa LinkList entry, bạn hãy đưa chuột và nhấp vào biểu tượng như hình dưới:
  • Tiếp đến, bạn chọn dòng Edit entry
  • Một hộp thoại xuất hiện như hình dưới:
  • Foldername: Tên thư mục LinkList
  • Headline: Tiêu đều của LinkList
  • Nick: Tên đại diện của LinkList
  • Password: Mật khẩu để truy cập File trong LinkList
  • Sau khi bạn thay đổi đầy đủ thông tin trên, bạn hãy nhấp chuột vào nút Save để lưu lại
    • 4) Cách xóa LinkList:
    • Để xóa một LinkList bạn hãy đưa chuộ và nhấp vào biểu tượng như hình dưới:
    • Bạn chọn dòng Delete entry như hình dưới:
    • Một hộp thoại xuất hiện:
    • Nếu bạn muốn xóa hãy chọn nút YES, nếu không muốn xóa bạn hãy chọn nút NO
    5) Cách chỉnh sửa chú thích cho File trong LinkList:
    • Để chỉnh sửa chú thích cho một File bạn hãy nhấp đúp chuột ( nhấp 2 lần chuột thật nhanh) vào LinkList chứa File đó như hình dưới:
    • Sau đó, bạn chọn File bạn cần chỉnh sửa chú thích và nhấp chuột vào biểu tượng như hình dưới:
    • Bạn chọn dòng Edit entry:
    • Sau đó, một hộp thoại xuất hiện, bạn hãy nhập nội dung chú thích cho File vào ô Description và nhấn vào nút Save để lưu lại
    6) Cách xóa một File trong LinkList
    • Để xóa một File trong LinkList, bạn hãy đưa chuột và nhấp vào biểu tượng như hình dưới:
    • Sau đó bạn chọn dòng Delete entry:
    • Một hộp thoại xuất hiện như hình dưới:
    • Nếu bạn muốn xóa hãy chọn YES. Nếu bạn muốn hủy bỏ hãy chọn NO


Recharge Rapids (Nạp Rapids)

Khi bạn download hết dung lượng Traffic và trong tài khoản của bạn không còn đủ 280 Rapid để mua Traffic download . Bạn upload quá 50GB và không còn đủ 2 Rapids hoặc thời gian cho gói Rapids Pro đã hết hạn bạn chỉ cần nạp thêm rapids bạn làm như sau :

Bạn có thể gọi đến công ty Trường An và cung cấp cho chúng tôi ID Account muốn nạp thêm Rapids và một số thông tin cá nhân của bạn . Sau khi thanh toán chúng tôi sẽ nạp Rapids vào tài khoản của bạn .

Bạn có thể thanh toán trực tiếp với Rapidshare AG để mua thêm Rapids

Đầu tiên bạn đăng nhập vào tài khoản của bạn sau đó chọn My Rapids

Chọn Recharge Rapids

Bạn chọn các gói Rapids phù hợp và bấm vào Buy để tới trang thanh toán .

Bạn có thể thanh toán bằng PayPal , Paysafecard , thẻ tín dụng của Rapidshare AG ....


Setting (Cài đặt )

Bạn có thể thoải mái tùy biến Rapidshare tùy thuộc vào nhu cầu sử dụng của mình bằng cách thiết lậpc ài đặt cho tài khoản của mình hợp lý nhất

Đầu tiên bạn đăng nhập vào tài khoản của mình sau đó chọn My Rapidshare

Trong mục này bạn chọn mục Setting như hình dưới

Trong mục này được thiết lập lần lượt như sau :

Lưu ý : Trạng thái cài đặt chính là trạng thái của 2 nút On và Off . Trạng thái được thiết lập là trạng thái hiện của nút đó

1. Download Setting (Thiết lập Download)

Mục Direct Download : Mục này cho phép bạn tắt hoặc mở trạng thái download trực tiếp bằng số Traffic của bạn có trong tài khoản

Secure download (SSL ) : Mục này cho phép bạn truyền tải dữ liệu bằng phương thức đặc biệt . Bạn được ưu tiên tải file với tốc độ cao nhất . Đây là một tính năng mới của Rapidshare

Chú ý : Khi bật tính năng này Rapidshare sẽ tính gấp đôi số lượng Rapid bạn phải trả cho việc download .

2. File Setting (Cài đặt File )

Mục này cho phép bạn cài đặt lưu trữ file nhằm giảm thiểu dung lượng lưu trữ cho bạn . Bạn sẽ không phải trả thêm Rapids hàng tháng cho việc lưu trữ những file không cần thiết

Nếu bạn thiết lập về chế độ Off file của bạn sẽ bị xóa sau 90 ngày

3. Automatic Extensions (Tự động gia hạn , nâng cấp tài khoản )

Automatic Extensions of RapidPro : Bật mục này Rapidshare sẽ tự nâng cấp gói RapidPro cho bạn sau ngày hết hạn

Automatic Purchase of Traffic : Bật mục này Rapidshare sẽ tự mua dung lượng lưu trữ , dung lượng download cho bạn khi bạn lưu trữ vượt quá hoặc download hết dung lượng Traffic download

4. MediaPlayer Setting (Thiết lập công cụ chơi nhạc của Rapidshare)

Nếu bạn kích hoạt On mục này hệ thống sẽ hiển thị thông báo download trên RapidTaiment khi bạn sử dụng RS MediaPlayer

5. Advanced Setting (Thiết lập nâng cao )

Thiết lập hệ thống máy chủ download . Tùy vào khu vực nhà cung cấp dịch vụ mạng bạn có thế lựa chọn hệ thống máy chủ hợp lý

Lưu toàn bộ thiết lập

Bạn bấm vào Save Setting để lưu thiết lập cho mỗi cài đặt


Send Rapids (Gửi Rapid tới tài khoản khác)

Bạn có thể chia sẻ Rapids của mình cho bạn bè bằng cách sử dụng tính năng send Rapid của Rapidshare

Đâù tiên bạn đăng nhập vào tài khoản của mình chọn mục Send Rapids to a Friend

Hộp thoại sau xuất hiện :

1. Mục 1 bạn điền số lượng Rapids cần gửi

2. Mục 2 Acount ID của người nhận

3. Mục 3 Lời nhắn

Bấm Send Rapids để gửi Rapid đi


Anti Waiting - Anti Lounge

Không còn mệt mỏi khi chờ đợi

Thời gian là vàng . Nếu bạn chưa có tài khoản trả phí bạn phải chờ đợi dowwnload file . Thật mệt mỏi khi bạn phải chờ đợi file tải về để hoàn thành công việc của mình . Sao bạn không thư giãn đi . Rapidshare sẽ giúp bạn giải trí với một số các game . bạn sẽ được tính thành tích cá nhân . Hoặc có thể tô chức đấu cùng bạn bè


CÂU HỎI CHUNG

1) Những quy định chung về Upload
  • Kích cỡ tối đa của 1 File khi Upload lên máy chủ của RapidShare thông qua trình duyệt Web( Internet Eplorer, Mozilla Firefox... )là 500MB
  • Đối với người dùng sử dụng công cụ hỗ trợ Upload ( RapidShare Manager 2 ) và sử dụng tính năng RapidPro, sẽ được Upload File có dung lượng là 2GB / 1 lần Upload
  • Ngoài ra, người dùng cũng cần phải tuân theo quy định Upload trong mục "Những điều khoản khi sử dụng dịch vụ của RapidShare"
2) Những dữ liệu đã Upload lên RapidShare sẽ được lưu trữ trong thời gian bao lâu?
  • Phụ thuộc vào những kiểu người sử dụng sau đây:
    • Kiểu người dùng: | Kích thước tối đa | Tải xuống tối đa | Hỗ trợ RapidShare Manager | Thời gian lưu trữ
Người dùng Miễn phí | 500 MB | 10 | Không | 30 ngày
User mit kostenlosen Account | 500 MB | Không giới hạn | Có* | 90 ngày
Người dùng RapidPro | 2'000 MB | Có | Không giới hạn**
*RapidShare Manager chỉ có thể Upload và Quản lý dữ liệu
**Tính năng bảo mật dữ liệu phụ thuộc vào cấu hình tài khoản của bạn
3) File của tôi được lưu trữ vĩnh viễn như thế nào ?
  • Nếu một File được Upload từ một tài khoản sử dụng tính năng RapidPro, bạn sẽ có một tùy chọn để bảo vệ File đó từ Hệ thống tự động xóa File của RapidShare
  • Để làm được điều này, bạn hãy vào mục Settings của tài khoản RapidShare, chọn mục "Keep files forever"
  • Hệ thống của RapidShare sẽ tùy chỉnh Secured Storage để phù hợp với dung lượng lưu trữ File của tài khoản RapidShare mà bạn đang sử dụng
4) Những định dạng File nào có thể được phép lưu trữ trên máy chủ RapidShare ?
  • RapidShare hỗ trợ người dùng lưu trữ rất nhiều định dạng File mà không có trường hợp ngoại lệ nào. Ví dụ: *.zip, *.rar, *.ace, *.iso, *.bin, *.cue, *.cdd, *.avi, *.mpeg, *.mpg, *.divx, *.mp3, *.wav, *.jpg, *.jpeg, *.gif, *.png, *.bmp, *.doc, *.rtf, *.pdf, *.txt.. Và nhiều nữa.
  • Nhưng với RapidShare Media Player sẽ giới hạn những định dạng để có thể nghe nhạc trực tuyến. Để nghe nhạc trực tuyến, bạn hãy sử dụng những định dạng .mp3, .wav


RAPIDSHARE MANAGER
1) Tôi có thể tìm thêm thông tin về RapidShare Manager ở đâu?
  • Bạn có thể tìm hiểu thêm thông tin về phần mềm RapidShare Manager ở đây: http://rapidshare.com/#!rapidtools/rapidtools_rsm . Bạn có thể tìm thấy nhiều phiên bản khác nhau ở đây
2) RapidShare Manager hỗ trợ những hệ điều hành nào ?
  • RapidShare Manager hỗ trợ 3 hệ điều hành chính, mà người sử dụng hay gặp nhất hiện nay là : Microsoft Windows, Linux, MAC
  • Chính vì vậy, bạn hãy xác định rõ hệ điều hành bạn đang sử dụng và hãy tải về chính xác phiên bản RapidShare dành cho hệ điều hành mà bạn đang sử dụng
3) Kích thước tối đa của File khi Upload?
  • Đối với người dùng sử dụng phần mềm hỗ trợ RapidShare Manager và sử dụng tính năng RapidPro thì kích thước tối đa của 1 File khi Upload là 2GB
  • Bạn hãy nhớ rằng, đối với người sử dụng Miễn phí khi tải một File có dung lượng lớn hơn 500MB thì phải sử dụng tính năng TrafficShare Download trong tài khoản của người đã Upload File lên máy chủ RapidShare.Còn đối với người dùng RapidPro thì sẽ download bình thường


Các câu hỏi về lưu trữ dữ liệu
1) Bao nhiêu File có thể lưu trữ trong một tài khoản RapidShare ?
  • Bạn có thể lưu trữ được 10,000 File trong một tài khoản RapidShare.Hoặc bạn sẽ được phép lưu trữ 20TB tương đương với 20,000,000 MB dung lượng lưu trữ dữ liệu được cho phép.
  • Tại mục Overview trong My RapidShare của tài khoản RapidShare bạn đang sử dụng, bạn có thể nhìn thấy dung lượng lưu trữ dữ liệu được cho phép
  • Tại vùng bên phải, bạn sẽ nhìn thấy vùng lưu trữ dữ liệu của bạn được bảo vệ
2) "Vùng dữ liệu được bảo vệ" là gì ?
  • Secured Storage (Vùng dữ liệu được bảo vệ ) được hiểu nôm na là vùng dữ liệu của bạn được bảo vệ trước tính năng tự động xóa dữ liệu không có ai tải xuống trong vòng 90 ngày của RapidShare
  • Để mở rộng vùng dữ liệu được bảo vệ, bạn sẽ phải mất 2 Rapid cho vùng dữ liệu của bạn được bảo vệ không bị xóa trong vòng 30 ngày


Thẻ UPLOAD
1) Có bao nhiêu File được phép Upload thông qua trình duyệt Web ?
  • Hãy đưa và nhấp chuột vào logo Upload của RapidShare, hệ thống sẽ tự động nhận diện bạn đã đăng nhập hay chưa. Nếu bạn đăng nhập rồi, File sẽ được Upload vào chính tài khoản mà bạn đang nhập. Còn nếu bạn chưa đăng nhập, hệ thống sẽ lưu trữ dữ liệu vào máy chủ ngẫu nhiên của RapidShare và bạn sẽ được đưa một link kết nối để có thể xóa File đó sau này nếu bạn không thích
2) Sau khi Upload thành công thì File sẽ được lưu trữ ở đâu?
  • Bạn sẽ nhận được link download và link xóa dữ liệu sau khi bạn đã Upload thành công hoặc File của bạn sẽ được lưu trữ trong mục File Manager trong tài khoản RapidShare mà bạn đã đăng nhập
  • Hãy nhớ rằng, Download Link và Delete Link nếu bị mất sẽ không thể lấy lại được
3) Tôi có thể tìm Download Link ở đâu ?
  • Nếu bạn bị mất Download Link, bạn có thể tìm lại bằng cách vào tài khoản RapidShare của bạn.
  • Nếu bạn không có tài khoản RapidShare, thì Download Link không thể tìm lại được nếu bị mất. Chính vì vậy, RapidShare khuyên bạn nên tạo một tài khoản trước khi Upload dữ liệu để quản lý dữ liệu của bạn dễ dàng hơn.
  • RapidShare không đưa ra bất kỳ hình thức tìm kiếm dữ liệu nào trên máy chủ, vì lý do bảo mật. Chính vì vậy, chỉ có người Upload dữ liệu đó mới có quyền chia sẻ tài liệu đó ra ngoài.
4) Tại sao khi tôi Upload dữ liệu, thanh trạng thái thông báo là "Pending" ?
  • RapidShare loại trừ khả năng về tình trạng vượt quá lưu lượng băng thông và vấn đề về truy cập khi Upload dữ liệu.
  • Để khắc phục tình trạng này, bạn hãy kiểm tra xem kích thước của File, hoặc số lượng File khi Upload có vượt quá quy định cho phép của RapidShare hay không.
  • Nếu có chương trình nào đó đang truy cập RapidShare, RapidShare khuyên bạn hãy tắt chương trình đó đi


REMOTE UPLOAD
1) Tại sao thỉnh thoảng, chức năng RemoteUpload không làm việc ?
  • Tính năng RemoteUpload của RapidShare hiện tại bị giới hạn một số tính năng dịch vụ vì liên quan đến vấn đề về bản quyền của dữ liệu.
  • RapidShare bị buộc phải làm thế vì theo luật các dữ liệu có bản quyền.


File Manager

1) File Manager là gì ?
  • File Manager giúp bạn quản lý dữ liệu.
  • Bạn có thể thay đổi trạng thái tải xuống cho mỗi File và quản lý những File đó dễ dàng hơn trong cấu trúc thư mục
2) Thư mục gốc là gì ?
  • Thư mục gốc là một thư mục có cấp cao nhất trong cấu trúc các thư mục. Trong thư mục gốc , bạn có thể tạo và quản lý các thư mục con
3) Những thư mục có thể public ra ngoài chứ ?
  • Hiện tại, RapidShare không hỗ trợ bạn Public thư mục ra ngoài. Nhưng bạn có thể sử dụng tính năng tạo Linklist để thay cho điều đó.


RAPID CONTACT

1) Rapid Contact là gì ?
  • Rapid Contact giúp bạn biết được những ai đang sử dụng dịch vụ của RapidShare và giữ liên lạc giữa bạn và những người đó.
  • Sử dụng chức năng tìm kiếm đơn giản, bạn có thể tìm thấy những người bạn thú vị sử dụng tài khoản RapidShare từ khắp nơi trên thế giới. Tất nhiên, bạn có toàn quyền kiểm soát mọi thông tin nếu bạn muốn được công khai.
2) Rapid Contact có phải là một mạng xã hội trực tuyến ?
  • RapidContact đơn giản hơn nhiều so với các mạng xã hội nổi tiếng. RapidShare muốn cung cấp cho bạn những cơ hội để dễ dàng giữ liên lạc với bạn bè của bạn thông qua trang web của RapidShare. Nhưng RapidShare không làm các bạn rối tung lên với một số lượng lớn các chức năng bổ sung. Bạn nên có thể xem RapidContact như là một phiên bản đơn giản của một mạng xã hội.
3) Làm thế nào mọi người có thể tìm thấy nhau trên RapidShare khi sử dụng Rapid Contact ?
  • Trong mục thông tin cá nhân Rapid Contact của bạn, bạn sẽ nhìn thấy một hộp tên là "Find Me". Bạn nhập từ khóa là "cat" trong hộp này, mọi người sẽ tìm thấy bạn nếu họ tìm kiếm bằng từ khóa"cat".
  • Nếu bạn tìm kiếm bằng từ khóa "cat" bằng chức năng tìm kiếm, bạn sẽ thấy một danh sách người dùng được tìm thấy với từ khóa là "cat" vì những người đó họ đã thêm từ khóa "cat" vào ô Find Me của họ
  • Ngoài ra, bạn cũng có thể liên hệ trực tiếp với những người bạn của bạn để lấy tên Rapid Contact
4) Nhóm của Rapid Contact là gì ?
  • Nhóm Rapid Contact sẽ giúp bạn liên lạc và tìm kiếm với nhau dễ dàng hơn.
  • Nhóm quản trị hoặc thành viên được cho phép có thể gửi email và tin tức mới cho các thành viên trong cùng nhóm
5) Tôi có thể tìm kiếm nhóm bằng cách nào ?
  • Trong mục thông tin của nhóm, có một ô gọi là "Find us" tương tự như hộp "Find Me" của người dùng. Bạn có thể sử dụng chức năng tìm kiếm ở đó
6) So sánh sự khác nhau giữa Personal Messages và Private chat
  • Personal Messages được lưu lại trong hệ thống. Bạn có thể gửi những tin nhắn đó vào bất kỳ thời gian nào mà người nhận không cần phải Online.Và bạn có thể đọc lại những tin nhắn đó.
  • Private chat yêu cầu người bạn của bạn phải Online, những tin nhắn không thể lại được trên hệ thống.
7) Làm thế nào thay đổi thông tin cá nhân ở Rapid Contact thành riêng tư ?
  • Rapid Contact không thể thay đổi thuộc tính thành riêng tư hay chia sẻ thông tin cá nhân. Mọi thông tin sẽ được hiển thị, khi người khác tìm thấy bạn.
  • Chính vì vậy bạn hãy tự bảo mật lấy thông tin nhạy cảm của bạn
8) Tôi luôn nhận được tin nhắn hay những tin nhắn làm phiền của những người khác khi sử dụng Rapid Contact. Vậy tôi phải làm sao ?
  • Bạn có thể kích hoạt tính năng bảo vệ chống thư rác trong cấu hình RapidContact của bạn. Bạn có thể hiểu rằng những người dùng khác chỉ có thể liên lạc với bạn khi họ phải trả một khoản phí Rapids. Nếu một người bạn thực sự muốn có một cuộc trò chuyện nghiêm túc bạn, bạn nên gửi anh lệ phí trở lại, tất nhiên. Những người dùng đã có trên danh sách liên lạc của bạn luôn luôn có thể liên lạc với bạn miễn phí.


LINKLIST

1) Linklist là gì ?
  • Giúp bạn tạo tập hợp Link kết nối của dữ liệu để gửi tới bạn bè hoặc đối tác
2) Làm thế nào đăng nhập vào Linklist ?
  • Linklist không thể đăng nhập được. Linklist được quản trị thông qua tài khoản RapidShare
3) Tôi có thể thêm một link kết nối tới Linklist như thế nào ?
  • Trước tiên, bạn phải có File đã được lưu trữ trong tài khoản RapidShare của bạn. Sau đó, bạn mới có thể tạo được Linklist
4) Một Linklist có thể chứa đựng bao nhiêu Linklist con ?
  • Một Linklist có thể chứa đựng tối đa là 500 đối tượng. Đối tượng đó có thể là File hoặc là Linklist con


VERIFIED ACCOUNT - TÀI KHOẢN ĐƯỢC XÁC NHẬN

1) Tài khoản được xác nhận là gì ?
  • RapidShare cung cấp cho người dùng những cơ hội để có thể được xác nhận tài khoản sử dụng. Bằng cách này, bạn có quyền kiểm soát đầy đủ các thông tin bạn lưu trữ trên RapidShare.
  • Với tài khoản được xác nhận, người dùng sẽ không bị xóa dữ liệu khi có người khác báo cáo tới hệ thống phòng chốngvi phạm bản quyền của RapidShare


BẢO MẬT TÀI KHOẢN
1) Tại sao tôi nên kích hoạt tính năng (Secure Lock )cho tài khoản của tôi ?
  • Bằng kích hoạt tính năng Secure Lock để khóa tài khoản của bạn, bạn sẽ được ngăn chặn sự truy cập trái phép từ kẻ gian để quản lý tập tin, mật khẩu và địa chỉ email. Các mục trình đơn "Settings" đã được khóa và các tập tin không thể di chuyển hoặc xóa. Tất cả các chức năng tải về vẫn có họat động bình thường.
2) Tính năng Security Lock làm việc như thế nào ?
  • Từ trong tài khoản của bạn, nhấp chuột vào biểu tượng chiếc khóa màu đỏ. Bạn sẽ nhận được một thông báo hỏi bạn có muốn khóa tài khoản . Sau khi hoàn thành các bước, hệ thống sẽ tự động gửi một email đến địa chỉ email đã đăng ký trong tài khoản của bạn có chứa mã mở khóa. Hãy ghi lại mã mở khóa đó. Bạn sẽ cần mã này một lần nữa khi bạn muốn tắt tính năng Secure Lock trong thời gian tới. Xin vui lòng cũng đảm bảo rằng trước khi kích hoạt chức năng bảo mật, bạn hãy cung cấp địa chỉ email hợp lệ. Bạn có thể dễ dàng nhận thấy nếu tài khoản của bạn bị khóa hay không bằng các màu sắc thay đổi. Nếu Lock Security: Màu xanh đã "khóa" và màu đỏ cho biết đang "mở".
3) Tôi phải làm sao nếu tôi quên mã gỡ bỏ tính năng bảo mật ?
  • Bạn hãy đăng nhập vào tài khoản của bạn và bấm vào nút Lock Security. Bạn sẽ nhận được hướng dẫn để nhập mã số bảo mật. Ở bên dưới có nút hỗ trợ bạn gửi một mã số mới vào email của bạn.
4) Khi tôi ấn vào nút Request tôi không nhận được email chữa mã kích họat nào cả ?
  • Nhà cung cấp email của bạn đã ngăn chặn các email trước khi nó xâm nhập vào tài khoản email của bạn hoặc email từ RapidShare được coi là thư rác. Hãy kiểm tra mục thư rác trong email của bạn


VIP STATUS
1) Làm thế nào để tài khoản của tôi có trạng là là tài khoản V.I.P và những tiện lợi của tài khoản V.I.P đem lại cho tôi là gì ?
  • Khi bạn mở rộng một tài khoản V.I.P, bạn có thể lựa chọn giữa 2 hình thức là mở rộng tài khoản của bạn trong 30 ngày hoặc kéo dài trong một thời gian là 1 năm. Nếu bạn mở rộng tài khoản V.I.P 1 năm bạn sẽ được độc quyền truy cập các tiện ích mới của RapidShare
  • Traffict Download của tài khoản V.I.P sẽ không bị hết hạn nếu bạn dùng không hết


Câu hỏi chung

1. Làm thế nào để tải file ?

Đầu tiên bạn Click vào link cần download hoặc copy mở nó bằng thanh địa chỉ của trình duyệt . Nó sẽ chuyển tới 1 trang mà bạn có thể lựa chọn hình thức download Miễn phí hoặc Rapid Download (Trả phí ) và ngay lập tức bạn có thể lựa chọn kiểu download

Chỉ với tài khoản RapidPro bạn mới có thể chọn Rapid Download và tải file trực tiếp

Đối với tài khoản miễn phí thì bạn phải mất một khoảng thời gian chờ đợi . Sau khi hết thời gian chờ bạn có thể xác nhận tải file về .

Với liên kết sau đây bạn có thể kiểm tra quá trình tải về :

http://www.rapidshare.com/files/30168760/RapidShare_EN.txt

2. Tôi phải tìm kiếm file ở đâu ?

Rapidshare bảo vệ quyền riêng tư của người dùng . Chỉ khi ai đó lưu trữ file trên Rapidshare và họ nhận được link download . Chỉ những người upload file lên và họ nhận được link kết nối chính xác chia sẻ cho bạn thì bạn có thể tải được file

Các file tải lên Rapidshare được mã hóa bằng các hàm , với các thuật toán nên bạn chỉ có thể truy cập file đó khi được người sở hữu cho phép

3. Tại sao lại có thông báo tệp tin không tồn tại ?

Vui lòng kiểm tra thông báo lỗi trên website , Bạn có thể sử dụng công cụ kiểm tra link , hoặc dán vào trình duyệt truy cập và kiểm tra thông báo lỗi

4. Mật khẩu bảo vệ file là gì ?

Rapidshare chỉ cung cấp các máy chủ cho các tệp tin tải lên và tải xuống . Nếu bạn muốn mở tệp tin đó bạn cần phải lien hệ với người sở hữu file đó họ sẽ cung cấp cho bạn hoặc kiểm tra trên website mà bạn tìm thấy link đó . Rapidshare không có quyền truy cập và các file và hình ảnh được bảo vệ bằng mật khẩu của người dùng .

5. Tôi cần chương trình nào để mở file ?

Rapidshare chỉ lưu trữ file mà không quan tâm đến định dạng file hay nội dung file . Bạn cần liên hệ với các website cá nhân khác mà bạn nhận được link từ đó


Công cụ quản lý

1. Tôi có thể tìm thấy hướng dẫn sử dụng RSM2 ở đâu ?

Bấm chuột phải vào biểu tượng dấu (?) góc trên cùng bên tay phải Trong RSM2 sau đó bạn có lựa chọn cái mà bạn đang quan tâm để đi tới trang hướng dẫn

2. Làm thế nào để thêm được link download vào chương trình này

Bấm chuột vào mục Upload và Download của RSM2 . Sau đó bạn có thể bấm vào mũi tên có dấu + phía dưới bên tay trái để thêm liên kết , liên kết này sẽ nằm trong hang chờ tải về lần lượt

3. Tại sao tôi không thể tải file về khi sử dụng Rapid Manager

Vui lòng kiểm tra trạng thái gói RapidPro của bạn và dung lượng Download còn lại

Khi download bằng Rapid Manager bạn cần phải sử dụng gói RapidPro

4 . Tôi có thể quản lý nhiều tài khoản của tôi bằng RapidShare Manager không ?

Có . Bạn có thể thêm 1 tài khoản bằng cách bấm vào dấu cộng , ở góc dưới bên trái phần cài đặt Rapid Manager

Khi bạn tải file về bạn sẽ được hỏi và lựa chọn tài khoản tải về

Trong cài đặt bạn có thể quản lý hầu hết các thiết lập tài khoản . Lư ý rằng chương trình này được kết nối trực tiếp trên website của Rapidshare chính vì thế mà một số thay đổi hay điều chỉnh trên website cũng dẫn đến việc Rapidshare Manager bị ảnh hưởng , chậm trễ .


Lưu lượng Traffic

1.Tại sao lưu lượng Traffic bị trừ nhiều hơn dung lượng file tải về ?

Các file tải về luôn được thống kê chính xác khi bạn tải về giống như lưu lượng băng thống chúng tôi sử dụng hệ thống thập phân để đếm dung lượng

Cứ 1MB tương đương với 1000 byte

Trước khi tải tệp tin được chỉ định ở trên website của chúng tôi

Bạn có thể xem lại thống kê của bạn trong 90 ngày

Lưu ý : Việc sử dụng tải file sử dụng công cụ của bên thứ 3 cũng có thể làm tăng lưu lượng của bạn . Bạn có thể xác thực bằng cách tải về bằng trình duyệt web để thấy dung lượng thực

2. Điều gì xảy ra khi Download bị dừng , gián đoạn ?

Do hệ thống với một khối lượng dữ liệu lớn nên lệnh tạm dừng tải dữ liệu sẽ không được xử lý ngay lập tức . Trong một thời gian ngắn giữa việc gửi yêu cầu và xử lý hệ thống vẫn tiếp tục gửi dữ liệu Điều này khiến nhật ký sẽ ghi lại dung lượng và số tiền cao hơn một chút .

3 . Tại sao lưu lượng truy cập của tôi không chính xác ?

Lưu lượng tải về được ghi chép không chính xác có thể do các nguyên nhân sau :

  • Tạm dừng trong quá trình tải

  • Sử dụng tải đa luồng

  • Tải từ 1 IP khác

  • Kết nối Internet bị chập chờn trong quá trình tải

Một số công cụ download gửi nhiều yêu cầu tải tệp tin cùng một lúc để tải nhanh hơn kể từ khi bạn đăng nhập

Nếu có vấn đề khác bạn vui lònng liên hệ trực tiếp với chúng tôi

4. Lưu lượng của tôi có còn khi tài khoản hết hạn không

Lưu lượng mà bạn chưa sử dụng sẽ vẫn còn ngay khi gói RapidPro của bạn hết hạn . Nhưng bạn chỉ có thể sử dụng nó khi gói RapidPro hoạt động


Công cụ Rapidshare

1. Những công cụ nào hỗ trợ cho RapidShare ?

Rapidshare được hỗ trợ bởi nhiều công cụ khác nhau . Nhưng chúng tôi cung cấp chính thức công cụ RapidManager . Chúng tôi không quản lý công cụ của bên thứ 3 tương tác với chúng tôi . Chính vì vậy chúng tôi không cung cấp dịch vụ cho họ

Nếu bạn sử dụng công cụ khác tốt nhất bạn nên sử dụng phiên bản mới nhất

2. Rapidshare có cung cấp hỗ trợ cho phần mềm của bên thứ 3 ?

Chúng tôi không hỗ trợ cho phần mềm bên thứ 3 . Hãy liên hệ trực tiếp với họ . Thông tin liên lạc thường được nằm trong công cụ hoặc website chính thức của họ


Câu hỏi chung

1. Rapids là gì ?

Rapids là một loại tiền tệ ảo được phát triển bởi Rapidshare

Rapids được sử dung để mua các tính năng linh hoạt cho tài khoản của bạn với hệ thống thanh toán Rapids chính xác và tự động cho phép bạn kiểm soát lưu lượng lưu trữ và

Thông tin chi tiết bạn truy cập vào link sau

http://rapidshare.com/#!rapids/rapids

2. Rapid được sử dụng cho việc gì ?

Bạn có thể nhanh chóng sử dụng Rapids cho những việc sau đây :

  1. Nâng cấp gói RapidPro

  2. Mua dung lượng lưu trữ

  3. Mua lưu lượng download

Chúng tôi sẽ mở rộng thêm nhiều tính năng nữa sử dụng Rapids để thanh toán

3. Tôi có thể bán Rapids không ?

Chỉ có những đại lý mà chúng tôi xác nhận mới có quyền bán Rapid . Để bảo đảm an toàn về dịch vụ và chất lượng tiêu chuẩn cao cho người sử dụng .

Chúng tôi có quyền đóng tài khoản nào mua dự trữ Rapids của các đại lý trái phép

Nếu bạn muốn làm đại lý của chúng tôi xin vui long liên hệ với nhóm hỗ trợ của chúng tôi

http://rapidshare.com/#!rapids/rapids_reseller

4. Tiền tệ và Rapids được tính như thế nào ?

Chúng tôi tính giá trị nhỏ nhất là 1 Cent ( 0.01 Euro ) .Lưu ý chúng tôi không cung cấp hình thức chuyển đổi Rapids trở lại thành Euro


Nạp Rapids

1.Khi nào Rapids được nạp vào tài khoản ?

Rapids sẽ được nạp vào tài khoản của bạn ngay sau khi bạn thanh toán . Tùy vào hình thức thanh toán bạn có thể nhận được Rapids chậm hơn . Nhưng muộn nhất là 3 giờ sau khi bạn thanh toán

Nếu gặp trục trặc bạn vui lòng liên hệ với nhóm hỗ trợ của chúng tôi

2.Có sẵn những gói Rapids khác nhau không ?

Trên thanh toán chúng tôi có các gói khác nhau . Ngoài ra bạn không thể đặt hàng theo ý thích của bạn

3. Đăng ký nhầm gói có thể mua thêm Rapid cho đủ gói cao hơn không ?

Không thể mua Rapids không đúng các gói đặt ra . vì thế bạn có thể mua từng gói cho phù hợp với bạn


Credit

1.Rapid có bao giờ hết hạn ?

Rapids không bao giờ hết hạn nó chỉ không còn trên tài khoản của bạn khi bạn sử dụng , chuyển Rapids cho người khác . Bạn có thể kiểm tra ghi chép Rapids của mình .

Nếu có trục trặc hoặc vấn đề khác bạn vui lòng liên hệ với nhóm trợ giúp của chúng tôi .

2. Có thể có bao nhiêu Rapids trong một tài khoản ?

Không giới hạn số lượng Rapids trong 1 tài khoản


Chuyển Rapids

1.Rapids được chuyển như thế nào ?

Để chuyển Rapids sang 1 tài khoản khác . Bạn cần nhập ID của tài khoản đó . Bạn có thể chuyển nó đi bằng mục Setting trong Rapid Manager

2.Rapids được chuyển đi trong bao lâu ?

Chậm nhất là 3 giờ .

3.Số Rapids được chuyển đi trong 1 lần là bao nhiêu ?

Khách hàng có thể chuyển tối thiểu là 50 và tối đa là 500 Rapids cho 1 lần chuyển

4.Có thể chuyển lại Rapids không ?

Nếu bạn chuyển sai số lượng Rapids hoặc chuyển sai người nhận , Xin vui lòng với người nhận đươc . Nếu bạn không giải quyết được vấn đề vui lòng liện hệ với chúng tôi


Câu hỏi chung

1.RapidPro là gì ?

RapidPro là tất cả các tính năng của Rapidshare . RapidPro cho phép bạn sử dụng dung lượng lưu trữ và lưu lượng Download tùy theo nhu cầu cá nhân của bạn

Gói RapidPro khi kích hoạt nó bạn có 50Gb lưu trữ và 150 Gb dung lượng download trong 30 ngày bạn có thể tùy chỉnh nó hoặc chế độ tự động dung lượng lưu trữ và download

2. Thời gian dành cho 1 gói RapidPro là bao nhiêu ?

Thời gian linh hoạt cho 1 gói Rapid là 30 ngày sử dụng . Bạn có thể gia hạn thêm bằng cách thiết lập bằng tay hoặc tự động nâng cấp trước ngày hết hạn tài khoản của bạn

Việc gia hạn sẽ bổ sung thêm 150GB download vào tài khoản của bạn . Điều này cho phép bạn có thêm 150GB dung lượng download để sử dụng . Hệ thống sẽ tự động nâng cấp nếu bạn không muốn bạn có thể thiết lập cài đặt tự động nâng cấp hoặc nâng cấp bằng tay vào mỗi ngày cuối tháng

3 . Gói RapidPro có thể bị ngừng hoạt động không ?

Có . Khi bạn không sử dụng gói RapidPro ngay sau khi hết hạn . Bạn có thể tắt tính năng tự động nâng cấp trong cài đặt của bạn

Để tải về mà không sử dụng bất cứ tính năng nào của RapidPro bạn có thể đăng xuất tài khoản của bạn ra khỏi trình duyệt để tải về bằng hình thức thông thường hoặc bạn có thể bỏ Off tính năng tả trực tiếp trong mục cài đặt tài khoản như vậy tài khoản RapidPro của bạn không còn hoạt động bạn sẽ sử dụng như một người dùng miễn phí …

4. Điều gì xảy ra khi gói RapidPro ngừng hoạt động

Ngay sau khi RapidPro ngừng hoạt động thì tất cả các tính năng tải link tự động sẽ bị vô hiệu . Ngoài ra các tính năng tải về bằng lưu lượng , tính năng bảo mật , RapidManager cũng sẽ bị vô hiệu .

Các file bạn lưu trữ cung sẽ được tính theo điều khoản 90 ngày . Có nghĩa là nếu file của bạn không được tải trong 90 ngày sẽ tự động bị xóa bỏ .


TaiKhoanTrucTuyen.VN | CẨM NANG SỬ DỤNG TÀI KHOẢN MEGAUPLOAD

LỜI KẾT

Chúng tôi đã dành rất nhiều thì giờ để viết cuốn cẩm nang này, hy vọng sau khi đọc cuốn cẩm nang này các bạn sẽ cảm thấy hứng thú với tài khoản trực tuyến, nhất là tài khoản RapidShare. Chúng tôi cũng hy vọng các bạn sẽ có được cái nhìn tổng quan, hơn nữa là tiện lợi trong việc sử dụng tài khoản RapidShare.

Những người thực hiện:

Huytc - Trịnh Công Huy ( huytc@taikhoantructuyen.vn)
Ngoandv - Đoàn Văn Ngoan ( ngoandv@taikhoantructuyen.vn)


Lời nói đầu

Hiện nay, Internet đã phủ sóng khắp mọi ngóc ngách ngả đường trên thế giới, từ những thành phố lớn như Tokyo, London hay Sydney cho đến những thị trấn xa xôi hẻo lánh của vùng Alaska hay Greenland hoang sơ. Không thể kể hết được những tiện ích mà internet mang lại cho người sử dụng, nhờ có nó mà con người có thể kết nối với nhau gần hơn, xóa đi mọi khoảng cách, mọi ranh giới và mọi giới hạn mà tưởng chừng như không thể. Internet mà cụ thể hơn là những trang web chứa đầy những thông tin hữu ích, tổng hợp và thích hợp với mọi đối tượng,từ những cán bộ nhân viên lên mạng để đọc tin tức, những thanh niên lên mạng để giao lưu, trao đổi kiến thức và kết bạn cho tới những bạn trẻ chỉ đơn giản là tìm kiếm thông tin. Dịch vụ của internet rất đa dạng và phong phú, tựu chung lại có thể quy thành dịch vụ miễn phí và dịch vụ phải trả phí. Tất nhiên ngay cả miễn phí cũng chỉ là tương đối, người chủ của dịch vụ đó miễn phí với người sử dụng nhưng lại có được lợi ích từ một nguồn khác: quảng cáo, dung lượng, kiếm lợi gián tiếp ...

Nhu cầu giao tiếp trên Internet là quá trình tương tác giữa người sử dụng (NSD) với NSD, đó có thể là quá trình trao đổi thông tin, gửi nhận file, tài liệu hay dữ liệu. Với đường truyền internet hiện tại, thật khó có thể tìm được hình thức chuyển nhận file nào bằng cách trực tiếp mà tốc độ download/upload nhanh cả, chỉ còn phổ biến hình thức trung chuyển qua trạm trung gian (Host Upload). Các trạm trung gian có thể tạm hiểu là cái Kho của bưu điện, người gửi thì chuyển file lên kho, người nhận thì ra kho lấy file về. Hình dung như vậy cho đơn giản, kỳ thức quá trình đó được thực hiện thông qua hình thức download và upload. Các host upload nổi tiếng và phổ biến nhất hiện nay có thể liệt kê ra danh sách rất dài:
  • Megaupload
  • Rapidshare
  • Hotfile
  • 4Share
  • ......

Chúng tôi - đội ngũ kỹ thuật của công ty Trường An - thực hiện cuốn sách này với mong muốn mang lại cho các bạn cái nhìn tổng quan cũng như cách sử dụng của tài khoản RapidShare.

Hà Nội ngày 29 tháng 10 năm 2010