TaiKhoanTrucTuyen.VN | CẨM NANG SỬ DỤNG TÀI KHOẢN MEGAUPLOAD

Lời nói đầu

Hiện nay, Internet đã phủ sóng khắp mọi ngóc ngách ngả đường trên thế giới, từ những thành phố lớn như Tokyo, London hay Sydney cho đến những thị trấn xa xôi hẻo lánh của vùng Alaska hay Greenland hoang sơ. Không thể kể hết được những tiện ích mà internet mang lại cho người sử dụng, nhờ có nó mà con người có thể kết nối với nhau gần hơn, xóa đi mọi khoảng cách, mọi ranh giới và mọi giới hạn mà tưởng chừng như không thể. Internet mà cụ thể hơn là những trang web chứa đầy những thông tin hữu ích, tổng hợp và thích hợp với mọi đối tượng,từ những cán bộ nhân viên lên mạng để đọc tin tức, những thanh niên lên mạng để giao lưu, trao đổi kiến thức và kết bạn cho tới những bạn trẻ chỉ đơn giản là tìm kiếm thông tin. Dịch vụ của internet rất đa dạng và phong phú, tựu chung lại có thể quy thành dịch vụ miễn phí và dịch vụ phải trả phí. Tất nhiên ngay cả miễn phí cũng chỉ là tương đối, người chủ của dịch vụ đó miễn phí với người sử dụng nhưng lại có được lợi ích từ một nguồn khác: quảng cáo, dung lượng, kiếm lợi gián tiếp ...

Nhu cầu giao tiếp trên Internet là quá trình tương tác giữa người sử dụng (NSD) với NSD, đó có thể là quá trình trao đổi thông tin, gửi nhận file, tài liệu hay dữ liệu. Với đường truyền internet hiện tại, thật khó có thể tìm được hình thức chuyển nhận file nào bằng cách trực tiếp mà tốc độ download/upload nhanh cả, chỉ còn phổ biến hình thức trung chuyển qua trạm trung gian (Host Upload). Các trạm trung gian có thể tạm hiểu là cái Kho của bưu điện, người gửi thì chuyển file lên kho, người nhận thì ra kho lấy file về. Hình dung như vậy cho đơn giản, kỳ thức quá trình đó được thực hiện thông qua hình thức download và upload. Các host upload nổi tiếng và phổ biến nhất hiện nay có thể liệt kê ra danh sách rất dài:
  • MegaUpload
  • Rapidshare
  • Hotfile
  • 4Share
  • ......

Chúng tôi - đội ngũ kỹ thuật của công ty Trường An - thực hiện cuốn sách này với mong muốn mang lại cho các bạn cái nhìn tổng quan cũng như cách sử dụng của tài khoản MegaUpload.
Hà Nội ngày 14 tháng 6 năm 2010


Megaupload là gì ?

Giới thiệu :

Mega U pload là một mạng chia sẻ và lưu trữ trực tuyến quốc tế thành lập bởi công ty Mega U pload Limited tại Hồng Kông, với giao diện đa ngôn ngữ. Dịch vụ này bao gồm một bộ phận chuyên về lưu trữ và chia sẻ cá tệp tin , video tại tên miền megavideo.com.

Dịch vụ và hoạt động : Dịch vụ miễn phí cho phép người dùng tải lên những tập tin không quá 2048 MB, và không cho phép tải xuống những tập tin lớn hơn 1024 MB. Người dùng miễn phí có thể sở hữu một không gian lưu trữ lên tới 200 GB. Đối với người dùng trả phí, không có giới hạn nào về dung lượng và băng thông. Sau khi tải lên mỗi tập tin thành công, dịch vụ sẽ trả về cho người dùng một URL duy nhất cho phép tải xuống tập tin đó. Những tập tin được tải lên ẩn danh sẽ bị xóa khỏi máy chủ nếu không được download trong ít nhất 21 ngày. Với những tài khoản đăng ký miễn phí, sẽ bị đóng băng nếu kém hoạt động trong ít nhất 90 ngày. Những tài khoản trả phí sẽ không hết hạn khi người dùng còn trả phí. Người dùng cần phải điền một đoạn text CAPTCHA khi muốn tải tệp tin xuống. Những người dùng không đăng ký phải đợi 45 giây trước khi lấy được link download (với người dùng đã ký thời gian này là 25 giây), và sau khi tải xuống dữ liệu có dung lượng lớn (100 - 200 MB) phải đợi 360 phút trước khi được phép tải tiếp tập tin khác. Những người dùng trả phí sở hữu tài khoản premium có rất nhiều đặc quyền như : tải tập tin trực tiếp, không giới hạn số tệp tin được tải, sử dụng các trình quản lý download .... Cần chú ý là những thành viên trả phí không thể lấy liên kết download trực tiếp tệp tin cho những thành viên không trả phí. Các thành viên không trả phí khi muốn download những tệp tin của người dùng trả phí đã tải lên vẫn bị giới hạn như bình thường.

Phần mềm

Mega U pload đã phát hành thanh công cụ cho 2 loại trình duyệt Microsoft Internet Explorer 6+ và Mozilla Firefox 1.0+. Thanh công cụ này cho phép người dùng được truy cập như thành viên trả phí trong khoảng thời gian 9 giờ PM tới 3 giờ AM.


Tải xuống không đăng ký

Một khi người dùng, không có tài khoản miễn phí hoặc trả phí trên MegaUpload họ vẫn có thể Download được file chỉ cần có liên kết tải xuống

Dán liên kết đó vào trình duyệt Website . Giao diện Download của MegaUpload như sau :

Bạn hãy nhập mã xác nhận vào (1)

Mục (2) Chính là thông só của file bạn đang Download như Tên file , Mô tả , kích thước file .

Mục (3) Quảng cáo : MegaUpload thu phí quảng cáo để nâng cấp hệ thống lưu trữ cho bạn

Bầm vào Tải xuống để tải file

Bạn có tài khoản trả phí : Bấm vào Tải xuống trả phí

Thời gian đợi đối với người không đăng ký là 45 giây

Sau khi hết 45 giây : Bấm vào Tải xuống bình thường để tải file

Bạn có thể sử dụng các chương trình hỗ trợ download đê download file .


Tải dữ liệu lên khi bạn không đăng ký

MegaUpload cho phép tất cả mọi người tải file của họ lên kể cả khi họ không có tài khoản miễn phí hay trả phí

Khi bạn tải lên 1 file file của bạn với dung lượng tối đa 500MB bạn nhận được liên kết tải xuống của file

Đầu tiên :

Bạn không cần phải đăng nhập và chức năng tải lên của bạn luôn sẵn sàng cho việc tải lên của bạn .Bấm vào duyệt để chọn file cần tải lên

Chọn File(1) sau đó ấn Open để mở file đó .

Nhập Mô tả file vào (1) Bấm gửi để tải file lên

Quá trình tải file như sau : Phần trăm hoàn thành , dung lượng đã tải lên , số thời gian tải file lên , tốc độ đường truyền tải lên

Sau khi tiến trình hoàn thành

Bạn nhận được liên kết(1) của file vừa tải lên Bạn có thể lưu trữ file này hoặc chia sẻ nó cho bạn bè


TỔng quan tài khoản miễn phí

1.Đầu tiên bạn truy cập vào http://megaupload.com

2.Chọn ngôn ngữ Tiếng Việt như sau :

Bấm vào (1) đăng ký để tạo tài khoản mới hoặc(2) đăng nhập nếu bạn đã có tài khoản :

3.Đăng ký :

  • Mục (1) Bạn gõ tên đăng nhập bạn của bạn vào . Lưu ý : Bạn phải nhớ chính xác tên đăng nhập này để sử dụng
  • Mục (2) Email của bạn . Mọi vấn đề cần liên lạc MegaUpload sẽ gửi cho bạn vào Email này .
  • Mục (3) Số điện thoại của bạn . Để sử dụng cho chức năng SMS MegaUpload
  • Mục (4) (5) Bạn gõ mật khẩu và xác nhận lại mật khẩu 1 lần nữa .
  • Mục(6) Bạn gõ chính xác mã xác nhận ở bên cạnh
  • Mục (7) Bấm vào Điều khoản dich vụ để đọc điều khoản của MegaUpload - đánh dấu vào ô để chấp nhận điều khoản

Bấm nút Đăng ký để tạo tài khoản

Lưu ý (8) : Nếu bạn nhận được thông báo lỗi như :

"Tên truy cập đã có người dùng " Hãy thử vói 1 tên truy cập khác

"Email đã được sử dụng " . Bạn hãy nhập vào Email khác

"Mật khẩu không trùng nhau " .Bạn phải xác nhận lại mật khẩu giống với mật khẩu bạn đã đặt

"Mã Captcha không đúng " Hãy nhập chính xác mã xác nhận

Khi đăng ký thành công

bạn sẽ nhận được trang thông báo và bổ sung thông tin của bạn

Bạn vui lòng thiết lập thay đổi hoặc bổ sung đầy đủ thông tin bằng cách bấm vào Chi tiết tài khoản :

4.Các thiết lập

  • (1)Chọn cổng download : MegaUpload mở 3 cổng để tải về khi bạn bị chặn cổng nào đó
  • (2) Tải trực tiếp : chỉ đối với tài khoản trả phí
  • (3) Thay đổi mật khẩu : Bạn nhập mật khẩu cũ của bạn vào , và nhập 2 lần mật khẩu mới giông nhau bấm Gửi để thay đổi .
  • (4) Thay đổi Email : Nhập Email mới sau đó bạn nhập mật khẩu của bạn và bấm nút gửi để thay đổi Email
  • (5)Thay đổi tài khoản PayPal : Nhập tài khoản của bạn muốn thay đổi nhập mật khẩu của bạn và ấn Gửi để thay đổi

5.Chi tiết thông tin tài khoản :

  • Mục (1) Nhập toàn bộ chi tiết thông tin về bạn với mục đích MegaUpload sẽ dễ dàng liên lạc với bạn khi cần như , thanh toán tài khoản , trả thưởng , giải đáp thắc mắc
  • Mục (2) Danh sách thanh toán của tài khoản này
  • Mục (3) Danh sách thống kê đổi điểm


Đổi mật khẩu

Bạn chọn "Tài khoản của tôi " luôn nằm cạnh tên đăng nhập của bạn

Tại trang thông tin tài khoản bạn kéo xuống

Bạn tiến hành thao tác tại mục Đổi mật khẩu(1) , Đổi Email(2) , Đổi tài Paypal(3) , Chi tiết tài khoản(4)

  • Mục (1) : Bạn nhập mật khẩu mới của bạn vào ô đầu tiên , và nhập 2 lần mật khẩu mới tại 2 ô tiếp theo .Bấm nút Gửi để đổi
  • Mục(2) : Bạn nhập Email muốn đổi của bạn vào sau đó nhập mật khẩu của bạn .Bấm nút Gửi để thay đổi Email .
  • Mục (3) : Điền tài khoản Paypal và mật khẩu hiện tại của bạn . Bấm nút gửi để đổi
  • Mục (4) : Nhập toàn bộ chi tiết thông tin về bạn với mục đích MegaUpload sẽ dễ dàng liên lạc với bạn khi cần như , thanh toán tài khoản , trả thưởng , giải đáp thắc mắc . Bấm nút gửi để thay đổi chi tiết tài khoản


Mega 1

Tổng quan giao diện mục Menu của Quản lý File như sau:

1.Mục (1) Tạo thư mục :

Ở mục này bạn có thể tạo ra thư mục giúp bạn dễ dàng quản lý gọn gàng các tệp tin . Ví dụ tôi tạo ra thư mục Phần mềm (10) để quản lý phần mềm của tôi .

Các bước tạo thư mục như sau :

Bấm vào (1) Thư mục mới xuất hiện bảng sau:

Nhập tên thư mục VD:123456

Bấm vào tạo thư mục để tạo thư mục

Thư mục mới tạo ở dưới :

Bạn có thể sử dụng tính năng của thư mục đó . Chỉ cần chỉ vào thư mục sẽ xuất hiện 2 tính năng là (1) Chỉnh sửa thư mục và (2) Chia sẻ thư mục

  • Với mục (1) Chỉnh sửa thư mục bạn có thể đổi tên thư mục , Mô tả thư mục

  • Mục(2) Chia sẻ thư mục bạn có thể dễ dàng có được liên kết (1)của thư mục đó . Bạn dùng nó để gửi cho bạn bè , doanh nghiệp qua Email , đưa lên các Website , diễn đàn chia sẻ cho nhiều ngừoi

2.Mục (2) Copy phần chọn : Mục này cho phép bạn có thể sao chép các file vào các thư mục , hoặc sao chép các thư mục vào thư mục

  • Bạn nhìn thấy nhưng ô vuông (1) như hình dưới :

  • Bạn hãy chọn những file hoặc thư mục cần sao chép đánh dấu vào đó như (2) và chọn Copy phần chọn

Bấm vào mũi tên xổ xuống để chọn thư mục cần sao chép tới

Bấm Copy tới thư mục

Lưu ý : Việc MegaUpload sao chép File tới thư mục chỉ là ánh xạ File hoặc thư mục đó tới thư mục cần sao chép . Vì thế khi sao chép xong nếu xóa bất kỳ 1 trong 2 file hoặc thư mục thì thư mục hoặc file đó sẽ bị xóa

3.Mục (3)Email đã chọn : Chia sẻ file hoặc thư mục của bạn tới người khác qua Email

Nhập Email của người bạn muốn chia sẻ vào Địa chỉ Email người nhận rồi bấm "Gửi liên kết Website "

4. Mục (4) Xóa phần chọn : Bạn đánh dấu vào các ô vuông (1) những file hoặc thư mục cần xóa rồi bấm vào "Xóa phần chọn "

Một bảng thông báo hỏi bạn có chắc chắn muốn xóa không bấm "Xóa" để xóa "Hủy" dừng xóa .

5. Mục (5 ) Tìm kiếm File hoặc thư mục : Nếu bạn có quá nhiều file , thư mục bạn hãy nhớ tên file hoặc thư mục cần tìm . Gõ vào ô tìm kiếm rồi bấm vào biểu tượng cái kính lúp để tìm kiếm

6. Mục(6) Chọn : Bạn có sự lựa chọn giúp bạn có thể tìm kiêm nhanh hơn trong quản lý của bạn . Bạn có thể đưa ra các lựa chọn như :

  • Tất cả : Hiển thị toàn bộ thư mục và file
  • Thư mục : Chỉ hiển thị các thư mục
  • Các File : Chỉ hiển thị các fille

7. Mục (7) Sắp xếp :Tùy chọn bao gồm theo tên , thời gian , dung lượng , lượt tải về

8. Mục(8)Lọc theo : MegaUpload có chức năng nhận biết định dạng các tệp tin như các tệp tin ảnh , video , nén , pdf , photoshop , giúp bạn dễ dàng tìm kiếm tệp tin mình cần

9. Mục(9) Mỗi trang : bạn có thể tùy chọn số lượng file , thư mục hiển thị tùy chọn ở mỗi trang bao gồm 1,2,3,5,10,20,30,40,50,100

10. Mục (10) Thư mục Tất cả các thao tác đã có ở Mục (1)

11. Mục (11) File

Ở mục này bạn có thể thao tác trên các file như : Đổi tên file(1) , Mô tả(2) , Trao đổi lưu lượng (3)

Mục trao đổi lưu lượng : Bạn nhập địa chỉ Website của bạn vào . MegaUpload sẽ tiến hành trao đổi lưu lượng và gửi số người truy cập đến cho bạn khi có số lượng người tải file này trên Website của bạn

12. Mục (12) Xuất sang file text : ở mục này cho phép bạn sao chép các liên kết của các tệp tin với đầy đủ thông số như : tên tệp tin , dung lượng , ngày tải lên , số lần tải xống ...như hình ảnh sau :

13. Mục (13) Ghi chép số lần tải xống của 1 file hiện tại của tôi là 0


Bảng so sánh giữa tài khoản miễn phí và trả phí :


Nâng cấp trả phí

Bạn đã là thành viên miễn phí ! . Bạn thấy chưa đủ cho nhu cầu của bạn ! Nhu cầu của bạn cần được đáp ứng bởi tính năng của tài khoản trả phí

Có 2 cách giúp bạn nâng cấp tài khoản của bạn lên trả phí :

Cách 1 :

Dùng điểm thưởng để nâng cấp lên tài khoản trả phí (Chỉ những file được tải xuống từ các nước sau mới được tính điểm .)

Mỗi file lớn hơn 100MB của bạn được tải xuống bạn nhận được 1 điểm

Số điểm tích lũy của bạn được thống kê tại :

Ở mục tài khoản của tôi số điểm thưởng của bạn được thống kê ở mục số điểm thưởng :

Khi số điểm tích lũy của bạn đạt trong các mức sau bạn sẽ tiến hành đổi điểm lấy phần thưởng tương ứng :

Cách 2 :

Mua tài khoản trả phí bằng tiền mặt

Bạn có thể thanh toán trực tiếp với MegaUpload hoặc thông qua các đại lý . Sau đây là bảng giá tham khảo của công ty Trường An Đại lý chính thức của Megaupload tại Việt Nam

Các gói | Giá
Tài khoản MegaUpload 1 tháng | 169.000 VNĐ
Tài khoản MegaUpload 3 tháng | 339.000 VNĐ
Tài khoản MegaUpload 12 tháng | 999.000 VNĐ
Tài khoản MegaUpload 24 tháng | 1.299.000 VNĐ
Tài khoản MegaUpload Trọn đời | 3.249.000 VNĐ

Để có thêm thông tin về giá , cách giao dịch tài khoản Megaupload của đại lý chính thức tại Việt Nam Công Ty Trường An các bạn vui lòng truy cập http://taikhoantructuyen.vn


Hướng dẫn đăng nhập tài khoản trả phí MegaUpload.

1) Đầu tiên, bạn hãy truy cập vào địa chỉ www.MegaUpload.com

2) Trong trang chủ, bạn hãy lựa chọn “Đăng nhập” ,Tại đây, bạn cũng có thể lựa chọn ngôn ngữ của trang web, như trên hình tôi chọn Tiếng việt. Bạn điền đầy đủ tên truy cập và mậu khẩu rồi click chọn “Đăng nhập”

Nếu bạn là người dùng trả phí, trước chữ “Chào mừng” sẽ có 3 dấu sao

Còn nếu bạn sử dụng tài khoản MegaLifeTime, thay chỗ 3 dấu sao sẽ là hình vương miện.


Hướng dẫn quản lý, thay đổi thông tin tài khoản.

1) Quản lý và thay đổi thông tin cá nhân

Sau khi đăng nhập vào tài khoản MegaUpload, bạn vào phần “Tài khoản của tôi”, tại đây bạn có thể kiểm tra và thay đổi những thông tin cá nhân, kiểm tra trạng thái, ngày hết hạn của tài khoản của mình.

  • Đổi mật khẩu : Nếu bạn muốn thay đổi mật khẩu tài khoản của bạn, bạn điền mật khẩu cũ vào dòng đầu tiên, 2 dòng tiếp theo bạn điền mật khẩu mới.
  • Đổi địa chỉ email : Nếu bạn muốn thay đổi địa chỉ email đăng ký, bạn điền địa chỉ emal mới vào dòng đầu tiên, dòng thứ 2 bạn điền mật khẩu của bạn.
  • Đổi tài khoản Paypal : Nếu bạn muốn thay đổi tài khoản Paypal của bạn, dòng đầy tiên bạn điền tài khoản Paypal mới, dòng thứ 2 bạn điền mật khẩu hiện tại của bạn.

Tại đây bạn có thể điền các thông tin cá nhân của bạn bao gồm địa chỉ websites, họ và tên, địa chỉ, quốc gia và số điện thoại.... Sau khi điền xong bạn có thể ấn Gửi để lưu lại.

Thiết lập tải xuống:

  • Chọn cổng tải xuống : Trong trường hợp ISP của bạn buộc kết nối web của bạn phải qua một proxy server, các kết nối tải xuống của bạn có thể xung đột với ai đó thậm chí cả khi bạn đang sử dụng máy tính với địa chỉ IP khác. Một số ISP chỉ buộc sử dụng proxy cho các kết nối cổng 80, vì vậy chúng tôi đưa ra hai cổng thay thế (800 và 1723) và bạn có thể. Nhưng điều này sẽ không có tác dụng nếu ISP của bạn cấp các địa chỉ IP riêng lẻ (10.*, 172.16-31.*, 192.168.*) hay NAT.
  • Tải xuống trực tiếp : Nếu bạn kích hoạt tính năng (chỉ dành cho trả phí) này, các liên kết tải xuống từ MegaUpload sẽ tự động chuyển sang tải file thực tế mà bạn không cần chuyển sang trang tải xuống. Để thuận tiện hơn trong khi tải xuống, bạn cũng có thể sử dụng tính năng tải xuống cả khối trong Mega Manager, có hỗ trợ các thư mục file.
2) Điểm thưởng MegaUpload

Điều lệ của điểm thưởng MegaUpload:
  • Mỗi lần file của bạn được tải xuống, bạn được 1 điểm
  • Phần thưởng đổi ra tiền mặt sẽ chuyển sang PayPal trong 10 ngày
  • Có thể sử dụng điện chuyển tiền nếu bạn không có tài khoản PayPal
  • Bạn phải là thành viên trả phí mới đủ điều kiện thanh toán
  • Bạn phải đăng nhập khi tải lên.
  • Tải lên của bạn phải tuân thủ điều khoản dịch vụ & tôn trọng bản quyền.
  • Bạn sẽ bị truất quyền và cấm truy cập nếu cố tình giả mạo kết quả.
  • Các file lớn hơn 100 MB không được tham gia Chương Trình Điểm Thưởng.
  • Chỉ có số lần tải xuống từ các nước sau mới được tính

Đổi điểm:


Giới thiệu về tài khoản trọn đời Mega Lifetime

Đây là một tài khoản trả phí không bao giờ hết hạn. Bạn chỉ trả phí một lần và được hưởng toàn bộ lợi ích trả phí trong suốt cả đời. Tài khoản Bạch kim suốt đời là của riêng bạn, nên bạn không thể để thừa kế cho người khác! Đây là một trong những dịch vụ tốt nhất trong ngành và không phải lúc nào cũng có sẵn

Khi sở hữu tài khoản trọn đời, mỗi khi bạn đăng nhập bạn sẽ nhìn thấy một vương miện ở bên cạnh tên đăng nhập của bạn.


Hướng dẫn sử dụng công cụ Megamanager của Megaupload

1) Download, cài đặt và sử dụng

Bạn có thể tải trực tiếp bộ cài công cụ Mega manager từ địa chỉ : "http://static.megaupload.com/megamanager.exe"

Sau khi tải bộ cài về, bạn thực hiện thao tác cài đặt đơn giản, phần mềm này tương thích với hầu hết mọi windows hiện hành và không đòi hỏi gì khi cài đặt.

Sau khi đã cài đặt xong, bạn có thể sử dụng ngay.

2) Những tính năng nổi bật của công cụ Mega Manager :

    Tải lên mạnh mẽ (nhanh gấp 6 lần so với một trình duyệt web)
  • Tải lên bằng tốc độ đường truyền
  • Tải lên những khối không xác định
  • Nối lại những lần tải lên gián đoạn
    Tải xuống nhanh chóng
  • Nối lại những lần tải xuống gián đoạn
  • Tải xuống không giới hạn những khối vô chủ (chỉ dành cho trả phí)
  • Tải xuống bằng tốc độ đường truyền (chỉ dành cho trả phí)
    Kiểm tra liên kết khối
  • Biết liên kết nào vẫn còn hiệu lực trước khi bắt đầu tải xuống
  • Tải xuống một số lượng file bất kỳ chỉ với một cú nhấp chuột (chỉ dành cho trả phí)
    Quản lý file tích hợp
    Công cụ tăng tốc độ tải xuống tích hợp mạnh mẽ
Tải lên với Mega manager | Tải xuống với Mega manager
Đã bao giờ bạn muốn tải dữ liệu lên MegaUpload nhanh hơn chưa? Rằng bạn có thể nối lại những lần tải lên bị gián đoạn bắt đầu từ chỗ nó dừng lại thay vì phải bắt đầu từ đầu? Trong trường hợp đó, Mega Manager rất thích hợp với bạn! Tùy vào kết nối của bạn, tải lên sẽ nhanh gấp 2-6 lần so với một trình duyệt web. Và khi dữ liệu tải lên bị gián đoạn vì lý do nào đó, nó sẽ tự động nối lại khi bạn khởi động lại Mega Manager | Đã bao giờ bạn muốn mình có thể tải một khối các liên kết MegaUpload mà không phải ngồi hàng giờ trước máy tính chưa? Với Mega Manager thì hoàn toàn có thể. Chỉ cần copy và dán danh mục liên kết vào Mega Manager. Mega Manager sẽ cho bạn biết trước những liên kết nào vẫn còn hoạt động và những liên kết nào đã bị xóa hay hết hạn. Sau đó, nếu bạn có một tài khoản trả phí, bạn có thể tải xuống cả khối chỉ bằng một cú nhấp chuột. Mega Manager sẽ làm nốt phần còn lại.

3) Đăng nhập vào MegaUpload thông qua Mega Manager :

4) Sử dụng Mega manager để Download

Download 1 file với Mega manager :

  • Bạn chọn biểu tượng hình dấu "+" để thêm liên kết tải xuống
  • Paste link MegaUpload bạn có vào khung số 2 và ấn kiểm tra URL
  • Chọn thư mục mà bạn muốn lưu file đó ở máy tính của bạn.
  • Cuối cùng, bạn ấn OK để bắt đầu tải về.

Download nhiều file cùng 1 lúc với Mega manager :

  • Bạn ấn vào biểu tượng dấu cộng và trang sách.
  • Paste link MegaUpload mà bạn muốn download vào khung 2 hoặc bạn có thể import link từ file text bằng cách nhấn vào "Nhập liên kết từ file…"
  • Ấn OK để bắt đầu tải về.

5) Upload bằng công cụ Mega manager

  • Bạn lựa chọn thẻ "Tải lên" trong giao diện chính của công cụ Mega manager
  • Tiếp theo, bạn lựa chọn nút "+"
  • Bạn lựa chọn file muốn tải lên bằng cách ấn vào nút "Duyệt" ở khung 3
  • Bạn phải nhập mô tả cho file bạn muốn tải lên ở khung thứ 4 thì mới có thể Upload được
  • Cuối cùng, bạn ấn "OK" để bắt đầu Upload file lên.

Đối với Upload nhiều File, các bạn có thể thao tác tương tự, việc Upload sẽ là hoàn toàn tự động.

6) Quản lý thư mục - file :

  • Bạn chọn thẻ "Quản lý file" trong giao diện chính của phần mềm để quản lý thư mục/file của mình
  • Nếu bạn muốn tại, xóa, thư mục mới bạn có thể sử dụng nút ở vị trí số 2 và 3
  • Trong khung số 4 hiển thị tất cả các thư mục, các file của bạn.
  • Tại khung số 4, bạn có thể lựa chọn những file/thư mục mình muốn chỉnh sửa bằng cách tích chọn những file/thư mục đó.

Với mỗi file, mỗi thư mục của bạn. Mega Manager đều cung cấp một công cụ quản lý, bạn có thể nhìn thấy qua biểu tượng "M" của MegaUpload cuối mỗi file:

  • 1 : Tải file mà bạn chọn xuống máy.
  • 2 : Đặt liên kết nóng cho file.
  • 3 : Copy file bạn chọn vào trong một thư mục.
  • 4 : Đặt mật khẩu cho file bạn chọn.
  • 5 : Email file bạn chọn cho người khác.
  • 6 : Chức năng đang hoàn thiện.
  • 7 : Xem thu nhập và số điểm thưởng kiếm được từ file đó.
  • 8 : Thống kê toàn cầu của file.
  • 9 : Thời hạn còn lại của file ( không áp dụng với tài khoản trả phí ).
  • 10 : Xóa bỏ file đó.

7) Sử dụng công cụ kiểm tra link của MegaUpload

  • Đầu tiên, bạn lựa chọn thẻ "Kiểm tra liên kết" của phần mềm.
  • Sau đó, bạn lựa chọn nút "Nhập liên kết", một khung của phần mềm sẽ hiện lên để bạn paste những liên kết bạn muốn kiểm tra.
  • Sau khi đã nhập vào những liên kết bạn muốn kiểm tra, bạn ấn tiếp vào nút "Kiểm tra liên kết"
  • Phần mềm sẽ tự động kiểm tra và thông báo cho bạn biết liên kết nào còn sống và liên kết nào đã chết như hình trên.
Khung nhập liên kết bạn muốn kiểm tra :

  • "Nhập liên kết từ vung đệm" : Phần mềm sẽ tự động nhập những liên kết mà bạn đã copy
  • "Nhập liên kết từ file" : Phần mềm sẽ tự động nhập những liên kết từ file text có chứa nhưng liên kết mà bạn muốn kiểm tra


Hướng dẫn cài đặt và sử dụng công cụ Megaupload Toolbar.

1) Download và cài đặt MegaUpload Toolbar.

MegaUpload Toolbar là một công cụ miễn phí của MegaUpload, Megaupload Toolbar tích hợp được với trình duyệt Internet Explorer, Mozilla FireFox. Bạn có thể tải và cài đặt công cụ này tại địa chỉ http://www.megaupload.com/toolbar3.0/toolbar.exe

Yêu cầu hệ thống:
  • Microsoft Windows (98, ME, NT, 2000, XP or Vista).
  • Microsoft Internet Explorer phiên bản 5.0 hoặc cao hơn.
  • Mozilla Firefox phiên bản 1.0 hoặc cao hơn.

Những tính năng nổi bật và lợi ích của công cụ MegaUpload Toolbar
  • Tải dữ liệu lên với tốc độ cao, mạnh mẽ
  • Tự động tải lên khối dữ liệu
  • Nối lại tải lên
  • Tích hợp công cụ tìm kiếm của Yahoo!
  • Tích hợp thông tin trang web từ Alexa

2) Sử dụng công cụ MegaUpload Toolbar

  • 1 : Upload lên thông qua công cụ MegaUpload Toolbar.
  • 2 : Sử dụng chức năng tìm kiếm của MegaUpload Toolbar ( tương tự như google).
  • 3 : Sử dụng chức năng check email của MegaUpload Toolbar.
  • 4 : Chức năng Alexa web của MegaUpload Toolbar.

a ) Sử dụng MegaUpload Toolbar để Upload dữ liệu.

Để upload dữ liệu lên, bạn ấn vào nút mũi tên hướng lên ở hình trên (nút ở vị trí số 1)

Bảng Upload sẽ hiện lên :

  • 1 : Login - Bạn cần phải cung cấp cho MegaUpload Toolbar Account và Pasword của bạn nếu như bạn muốn file bạn upload lên nằm trong tài khoản của bạn
  • 2 : Site - Lựa chọn trang web bạn muốn Upload lên, ở đây có 4 lựa chọn cho bạn :
    • MegaUpload
    • Megavideo
    • Megarotic
    • Megarotic Video
  • 3 : Drag&Drop : Bạn có thể kéo thả file mà bạn muốn upload vào khung thứ 3 này.
  • 4 : Add File - Nếu như bạn không muốn kéo thả, bạn có thể lựa chọn Add File để add những file cần upload

  • File name : Tên của file mà bạn đã lựa chọn để upload
  • Your Email : Lựa chọn không bắt buộc, ban có thể điền email của mình vào khung này.
  • Recipient's email : lựa chọn không bắt buộc, bạn có thể điền email của người nhận file vào khung này.
  • File Description : Lựa chọn bắt buộc, bạn phải điền miêu tả cho file mà bạn upload lên.
  • Link Password : Lựa chọn không bắt buộc, bạn có thể lựa chọn cho mình một password để bảo vệ file đó ở trên server của MegaUpload.

b) Sử dụng công cụ MegaUpload Toolbar để check Mail.

Bạn có thể ấn vào biểu tượng email ở vị trí số 3 để thiết lập cấu hình gửi nhận mail thông qua công cụ MegaUpload Toolbar.

  • Account Type : Kiểu Email của bạn, ở đây Mega Toolbar đưa ra cho bạn các kiểu email :
    • AOL
    • Comcast.net
    • Gmail
    • Hotmail
    • Imap4
    • Mail.com
    • POP3
    • Yahoo
  • Email address : Bạn điền địa chỉ Email của bạn vào.
  • Password : Bạn điền password hòm mail của bạn.
  • Re-Enter Password : Bạn nhập lại password của bạn.
  • Incoming Mail Server : Địa chỉa máy chủ hòm thư của bạn
  • Port : Bạn nhập cổng nhận mail của mình vào.
  • Display Name : Điền tên mà bạn muốn hiển thị trong email.
  • Sau khi đã điền đầy đủ thông tin, bạn ấn "Test Account", sau khi test thành công, bạn ấn "OK"

c) Sử dụng chức năng Alexa để xem bảng xếp hạng của trang web;

MegaUpload toolbar cung cấp chức năng Alexa web, bạn có thể sử dụng chức năng này để xem bảng xếp hạng của website mà mình đang xem.

Khi bạn đưa chuột vào biểu tượng Alexa web, bạn sẽ biết được bảng xếp hạng của website trên trang Alexa, nếu như bạn muốn biết thêm thông tin, bạn có thể lick chuột vào biểu tượng và xem tiếp.


Hướng dẫn sử dụng công cụ "FileBox" của Megaupload.

1) Giới thiệu về công cụ FileBox

FileBox là một công cụ hoàn toàn miễn phí của MegaUpload, FileBox cho phép khách truy cập tải lên trực tiếp từ website, profile hay blog của bạn!

Những ưu điểm của công cụ FileBox

  • Hoàn toàn miễn phí
  • Khách của bạn có thể tải lên số file không hạn chế
  • Chỉ với ba bước đơn giản, dễ dàng thực hiện với tất cả mọi người
  • Bạn sẽ nhận được thư thông báo mỗi khi có một file tải lên cho bạn
  • Liên kết tải xuống sẽ hiển thị trong filebox khi tải lên hoàn tất
  • bạn được điểm thưởng Megaupload cho những file được tải lên qua FileBox của bạn
  • Tương thích với mọi cộng đồng website và blog lớn như Myspace, friendster, blogger ...vv.

3) Hướng dẫn sử dụng công cụ FileBox:

Bước 1 : Chọn kích thước hộp FileBox, bạn có thể chọn loại kích thước : Small ( Nhỏ ), Big ( Lớn ), Tiny ( Tý hon).

Sau khi chọn xong kích thước FileBox cho mình, bạn nhấn "Tiếp tục".

Tiếp theo, bạn chọn màu của FileBox theo ý mình :

Sau khi chọn xong màu, bạn ấn "Tiếp tục".

MegaUpload sẽ cho bạn đoạn mã của FileBox, bạn copy và nhúng vào trang web của bạn :


Câu hỏi thường gặp ?

1. Tổng quát:

MegaUpload là gì?

MegaUpload là nhà cung cấp dịch vụ đặt trang web và lưu trữ trực tuyến hàng đầu thế giới. Chúng tôi cung cấp dịch vụ miễn phí với nguồn thu từ quảng cáo và một mức phí lưu trữ trực tuyến dễ chịu/khả năng sao chép dự phòng từ xa, với các công cụ tải lên và tải xuống hiện đại. Những người sử dụng khác tải file của bạn xuống thì bạn sẽ được điểm thưởng và có thể đổi lấy các tài khoản trả phí và tiền mặt.

Ai sử dụng MegaUpload?

Tất cả mọi người. Hàng triệu người thuộc mọi tầng lớp xã hội ở trên 250 quốc gia và lãnh thổ. Sinh viên, các nhà doanh nghiệp, các ông bố bà mẹ, các bác sĩ, thợ ống nước, nhân viên bán bảo hiểm, nhà môi giới tín dụng, cho dù bạn là ai.

Tại sao tôi nên sử dụng MegaUpload?

Bất cứ khi nào bạn cần gửi một file quá lớn với thư điện tử, MegaUpload có thể giúp bạn. Nếu bạn cần khả năng lưu trữ an toàn từ xa để lưu trữ dự phòng, MegaUpload cung cấp các giải pháp cần thiết cho bạn. Nếu bạn muốn truy cập dữ liệu cá nhân từ các máy tính khác nhau và không muốn lúc nào cũng phải mang theo thẻ USB, MegaUpload là giải pháp tuyệt hảo cho bạn. Nếu nhu cầu băng thông của bạn vượt quá khả năng cung cấp của nhà lưu trữ trang web thường xuyên của bạn, thì bạn có thể phân phối các hàng hóa dạng số của mình bằng việc sử dụng hệ thống máy chủ toàn cầu hùng mạnh của MegaUpload. Nếu bạn là tác giả của một phần mềm chia xẻ hay một blogger cung cấp các nội dung được cả thế giới ưa thích, chương trình Giải thưởng MegaUpload sẽ cho phép bạn hưởng lợi từ những người tải file của bạn xuống.

2. Tải xuống từ MegaUpload:

Tôi có thể sử dụng phần mềm quản lý tải xuống nào?

Mặc dù bạn có thể sử dụng bất kỳ phần mềm quản lý tải xuống lớn nào, nhưng chúng tôi đề nghị bạn nên sử dụng Mega Manager. Đây là một trình tăng tốc độ tải xuống rất mạnh, và còn có chức năng tận dụng những tính năng đặc biệt của MegaUpload, như tự động tải xuống cả khối danh mục các liên kết, kể cả các liên kết khối. Nhất là nếu bạn có một tài khoản trả phí của MegaUpload.
Tôi nhận được một liên kết của MegaUpload và bấm chuột vào đó, nhưng tôi không nhìn thấy liên kết tải xuống. Xin giúp đỡ tôi!

Nếu bạn không có một tài khoản trả phí và liên kết bạn nhận được không phải là liên kết trả phí, đầu tiên bạn phải nhập một mã ba ký tự để xác nhận bạn như một người thực (chúng tôi áp dụng tính năng này để đề phòng viruts chiếm quá nhiều băng thông của chúng tôi). Nếu bạn không nhìn thấy mật mã, hãy kích hoạch phần nạp hình ảnh và vô hiệu hóa tất cả những chức năng chặn quảng cáo trong trình duyệt của bạn.

Sau khi nhập mật mã thành công, bạn sẽ nhìn thấy một đồng hồ đếm ngược tới 0 (45 giây với những gười sử dụng không đăng ký, 25 giây với người sử dụng đăng ký miễn phí). Nếu bạn đã vô hiệu hóa Javascript, bạn sẽ thấy một thông báo yêu cầu bạn kích hoạt nó.

Nếu file bạn đang cố tải xuống lớn hơn 1024 MB, có thể bạn chỉ tải được nó với một tài khoản trả phí. Trong trường hợp này, bạn sẽ thấy một thông báo “Tải xuống trả phí!”.

Tôi không thể tải xuống bất kỳ file nào cả! Tại sao vậy?

Nếu bạn không có một tài khoản Trả Phí MegaUpload, một số hạn chế nhất định có thể ngăn chặn bạn tải file xuống: Chúng tôi không cho phép một địa chỉ IP cùng lúc tải file xuống ở nhiều máy và cũng giới hạn số lượng dữ liệu mà bạn có thể tải xuống từ các máy chủ của chúng tôi trong một khoảng thời gian nhất định. Nếu bạn chia xẻ địa chỉ IP của mình với những người sử dụng MegaUpload khác (ví như ISP của bạn sử dụng proxy hay NAT), thì bạn cũng có thể cùng phải chịu những hạn chế này với họ.

Tôi không hề tải file xuống nhưng vẫn có thông báo “Vượt quá giới hạn tải xuống”. Tại sao vậy?

Có thể ai đó đang sử dụng địa chỉ IP của bạn để tải xuống hay vượt quá hạn ngạch tải xuống mới được cấp cho IP đó ở lần truy cập trước.

Có ba cách để khắc phục vấn đề này:
1. Bạn có thể thử ở một cổng khác. Một số ISP buộc phải dùng proxy chỉ với những kết nối ở cổng 80. Chúng tôi còn cung cấp hai cổng thay thế khác (800 và 1723) để bạn có thể thử. Nhưng giải pháp này sẽ không hiệu quả nếu ISP của bạn cấp các địa chỉ IP riêng lẻ (10.*, 172.16-31.*, 192.168.*) hay sử dụng NAT.
2. Bạn có thể yêu cầu ISP cấp cho bạn một địa chỉ IP công cộng duy nhất hay chuyển sang một ISP khác.
3. Bạn có thể mua một tài khoản trả phí, để xóa bỏ tất cả những hạn chế và cho phép tải xuống theo khối và song song không hạn chế.

Tôi đã thử đổi cổng, nhưng hiện tôi không thể tải xuống bất kỳ một file nào.

Bấm chuột vào đây để khởi động lại thiết lập cổng của bạn.

Tôi không mở được file tải về: File đòi nhập mật khẩu, một chương trình để mở, hay thiếu một đoạn mã. Xin giúp tôi!

Hãy hỏi người gửi liên kết cho bạn để biết chi tiết định dạng file, đoạn mã hay mật khẩu cần thiết. Chúng tôi không có cách nào giúp bạn tìm ra chúng.

Tôi có thể duyệt file từ kho trữ file khổng lồ của bạn không?

Không. Bản chất của việc truyền file qua MegaUpload là bí mật và riêng tư. Bởi vậy không thể tải xuống những file nếu bạn không biết đường liên kết. Tuy nhiên, nếu bạn mua một Tài Khoản Trả Phí MegaUpload, chúng tôi sẽ cho phép bạn truy cập vào 100 file dùng chung được tải xuống nhiều nhất.
Tại sao tải xuống của tôi chậm?

Tùy thuộc vào kết nối của bạn với mạng lưới máy chủ của chúng tôi mà tốc độ tải xuống của bạn có thể bị hạn chế hay chậm hơn bạn muốn. Bạn có thể nên cài đặt thanh công cụ Internet Explorer của chúng tôi hay phần mềm khách Mega Manager để tăng tốc độ tải xuống và các tính năng khác như tải xuống cả khối và khả năng nối lại các tải xuống bị đứt quãng.
Tôi có thể nối lại các tải xuống không?

Được, chúng tôi hỗ trợ chuẩn nối lại tải xuống HTTP, kể cả khi bạn không có tài khoản trả phí, và nó tương thích với mọi trình quản lý tải xuống khác. Tuy nhiên, chúng tôi đề nghị bạn nên sử dụng Mega Manager để tận dụng những tính năng đặc biệt của MegaUpload, như kiểm tra trạng thái file trước khi tải xuống và tải xuống cả khối danh mục các liên kết, kể cả các liên kết khối.

3. Tải lên & lưu trữ:

File của tôi được phép tải xuống từ MegaUpload bao nhiêu lần?

Không giới hạn! Và thậm chí còn hơn thế nữa: File của bạn càng được tải xuống nhiều, thì chúng tôi càng trả nhiều tiền cho bạn qua chương trình Giải thưởng MegaUpload.

MegaUpload lưu trữ các file của tôi bao lâu?

Các file của bạn sẽ được lưu trữ mãi mãi cho tới khi bạn còn là một thành viên trả phí . Nếu bạn là người sử dụng có đăng ký miễn phí, các file của bạn sẽ được lưu trữ ít nhất 90 ngày kể từ lần tải xuống cuối cùng. Một file vô chủ (không thuộc sở hữu của bất kỳ người sử dụng MegaUpload nào) sẽ bị xóa sau 21 ngày kể từ lần cuối cùng nó được tải xuống.

Tôi có nên tin tưởng MegaUpload như một nơi duy nhất để lưu trữ những file quan trọng của mình không?

Không! Có một thực tiễn là nên luôn lưu trữ các file mà bạn không muốn bị mất ở nhiều nơi. Mặc dù từ lâu nay chúng tôi luôn đảm bảo sự thống nhất và an toàn cho dữ liệu của bạn, nhưng cũng có rủi ro (cho dù rất mong manh) bị mất dữ liệu, như do thiên tai gây ảnh hưởng tới các trung tâm dữ liệu của chúng tôi hay ai đó thông báo hợp lý vi phạm chính sách của chúng tôi ảnh hưởng tới các file của bạn hay các file rõ ràng có vi phạm. Chúng tôi không chịu trách nhiệm về độ sẵn có lâu dài các file của bạn!

Dung lượng file tối đa mà tôi có thể tải lên là bao nhiêu?

Nếu bạn muốn file của mình có thể được tất cả mọi người tải xuống, hãy đảm bảo nó không quá giới hạn 1024 MB. Những file lớn hơn chỉ có thể được người sử dụng có trả phí tải xuống.

Những file nào được phép tải lên?

Tất cả những file không được vi phạm thỏa thuận dịch vụ của chúng tôi hay pháp luật của những nước liên quan. Nghĩa là những file vi phạm bản quyền, chứa đựng nội dung khiêu dâm hoàn toàn bị nghiêm cấm và sẽ bị gỡ ngay khi chúng tôi được thông báo. Nếu bạn phát hiện những file đó trên MegaUpload, chúng tôi sẽ rất vui nếu bạn thông báo cho chúng tôi: Chỉ cần gửi một thông báo vi phạm trên trang đầu của chúng tôi.

Tôi có thể tải lên cùng lúc nhiều file không?

Tất nhiên bạn có thể hoặc mở nhiều cửa sổ tải file lên cùng lúc hay sử dụng trình tải lên nhiều file từ trang chủ. Để tăng cường hoạt động tải file lên và thuận tiện hơn, chúng tôi đề nghị sử dụng thanh công cụ của chúng tôi hay Mega Manager thay vì tải lên từ trình duyệt web của bạn.

Tôi có thể thấy liên kết file mà tôi đã tải lên ở đâu?

Bạn sẽ thấy nó ở giữa trang khi tải lên hoàn tất. Nếu bạn chọn tải lên nhiều file, bạn sẽ nhận được nhiều liên kết tải xuống. Nếu bạn thường xuyên tải file lên, có thể bạn muốn đăng ký tài khoản lưu trữ trực tuyến riêng của mình. Hoàn toàn miễn phí, và nó cho phép bạn quản lý dễ dàng danh mục file của bạn trong trìnhquản lý file sáng tạo của chúng tôi.

Tôi có thể xóa những file của mình đã tải lên không?

Chắc chắn rồi! Nếu bạn nhập địa chỉ thư điện tử của mình khi đang tải file lên, chúng tôi sẽ tự động gửi thư điện tử với hai liên kết cho bạn: một để tải file xuống, và một để bạn xóa file. Nếu bạn có một tài khoản lưu trữ trực tuyến miễn phí , thì bạn có thể xem và xóa những file trong trình quản lý file riêng của mình. Nếu bạn đã tải lên một file mà không cung cấp địa chỉ thư điện tử của mình và không thể truy cập vào thì bạn sẽ không thể xóa file.
Tại sao file của tôi tải lên chậm?

Tùy thuộc vào khả năng kết nối của bạn với mạng lưới máy chủ của chúng tôi, tốc độ tải lên của bạn có thể bị giới hạn và chậm hơn bạn tưởng. Bạn có thể cài thanh công cụ hay trình Mega Manager độc đáo của chúng tôi để cải thiện tốc độ tải lên với các tính năng mở rộng như khả năng nối lại những file tải lên bị ngắt quãng.

Thư mục file có nghĩa là gì?

Một thư mục file kết hợp nhiều liên kết tải xuống trong một liên kết thư mục file. Bạn có thể tạo ra các thư mục file từ trong quản lý file của bạn. Bạn có thể tạo ra nhiều thư mục file như bạn muốn, và bạn có thể copy file đó vào nhiều thư mục file. Ưu điểm của các thư mục file là bạn có thể dễ dàng chia xẻ nhiều file chỉ với một liên kết. Ngoài ra, bạn có thể kiểm tra liên kết của liên kết thư mục trong Mega Manager để xem trạng thái của các file chứa bên trong và tải xuống tất cả chỉ bằng một cú bấm chuột.

4. Trả phí:

Ưu điểm của một tài khoản MegaUpload Trả Phí là gì?

Bạn được hưởng thêm nhiều tính năng với mức giá đồng đều - bắt đầu với USD 9.99 mỗi tháng: Ưu tiên và băng thông tải xuống lớn nhất, không giới hạn tải xuống (không giới hạn theo ngày, không còn bực mình vì thông điệp “Vượt quá giới hạn tải xuống”), không phải chờ đợi để tải xuống, tải xuống trực tiếp, truy cập các file lớn hơn 1024 megabyes, thời gian lưu trữ file không hạn chế cho tới khi tình trạng trả phí của bạn còn hiệu lực, tăng mạnh danh mục file của bạn và nhiều tính năng khác.

Tôi đã mua một tài khoản trả phí qua PayPal hay Moneybookers - tại sao tôi vẫn chưa nhận được tên truy cập và mật khẩu của mình?

Ngay khi bạn thanh toán cho một tài khoản trả phí, chúng tôi sẽ gửi một e-mail xác nhận tới địa chỉ e-mail đăng ký với MegaUpload cũng như tới địa chỉ e-mail thanh toán trong trường hợp hai e-mail này khác nhau. Xin kiểm tra cả hai tài khoản e-mail đó - kể cả thư mục thư rác! Nếu bạn thực sự không tìm thấy thư của chúng tôi, chúng tôi rất vui lòng gửi lại cho bạn. Bạn cũng nên kiểm tra tình trạng thanh toán trong phần lược sử thanh toán trên trang tài khoản của bạn. Cũng nên lưu ý rằng một số loại hình thanh toán nhất định (nhất là thu qua ngân hàng/ séc điện tử Paypal) có thể mất tới mười bốn ngày để hoàn tất. Hãy sử dụng PayPal/Moneybookers hay thẻ tín dụng của bạn để giảm thiểu những rủi ro.

PayPal không liệt kê tên nước tôi hay từ chối thẻ tín dụng của tôi. Tôi nên làm gì?

Bạn nên sử dụng nhà cung cấp dịch vụ thanh toán khác, như Moneybookers. hoặc thông qua đại lý

Tôi mua một tài khoản MegaUpload trả phí, nhưng tốc độ của tôi vẫn thấp hơn cả băng thông kết nối Internet của tôi?

Nếu nhà cung cấp dịch vụ Internet của bạn kết nối với chúng tôi (góc trễ gói tin và mức độ ảnh hưởng) quá kém, tốc độ truyền sẽ bị ảnh hưởng cho dù bạn có mua tài khoản trả phí. Trong trường hợp này, hãy sử dụng phần mềm tăng tốc độ tải xuống. Hãy cài đặt trình Mega Manager và thưởng thức sự vượt trội.

Tại sao hệ thống không nhận ra Tài khoản Trả phí MegaUpload mới của tôi?

Hãy đảm bảo các cookie đã được kích hoạt trong trình duyệt của bạn. Cũng nên xem lại bạn có bị cookie nào ngăn chặn hay công cụ bảo vệ duyệt web nào đã cài đặt không. Một số tường lửa hay proxy cũng ngăn chặn truy cập. Bạn không cần phải chấp nhận bất kỳ cookie nào, nhưng sau đó bạn phải nhập lại dữ liệu đăng nhập của mình với mỗi file mà bạn muốn tải xuống.

Tài khoản Bạch kim suốt đời là gì?

Đây là một tài khoản trả phí không bao giờ hết hạn. Bạn chỉ trả phí một lần và được hưởng toàn bộ lợi ích trả phí trong suốt cả đời. Tài khoản Bạch kim suốt đời là của riêng bạn, nên bạn không thể để thừa kế cho người khác! Đây là một trong những dịch vụ tốt nhất trong ngành và không phải lúc nào cũng có sẵn, vậy hãy mua ngay!

Tôi có thể gia hạn quyền thành viên trả phí của mình như thế nào?

Đầu tiên, phải chắc chắn rằng bạn đã đăng nhập vào tài khoản MegaUpload hiện có của mình. Sau đó chuyển tới trang trả phí và bấm vào một trong những nút mua ngay. Khi thanh toán của bạn hoàn tất, quyền thành viên bạn mua sẽ tự động được bổ sung vào quyền thành viên hiện có của bạn.

5. Tài khoản:

Tùy chọn “tải xuống trực tiếp” trong “Tài khoản của tôi” là gì?

Nếu bạn kích hoạt tính năng (chỉ dành cho trả phí) này, các liên kết tải xuống từ MegaUpload sẽ tự động chuyển sang tải file thực tế mà bạn không cần chuyển sang trang tải xuống. Để thuận tiện hơn trong khi tải xuống, bạn cũng có thể sử dụng tính năng tải xuống cả khối trong Mega Manager, có hỗ trợ các thư mục file.

“Chọn cổng tải xuống” là gì và tôi có thể làm gì với nó?

Trong trường hợp ISP của bạn buộc kết nối web của bạn phải qua một proxy server, các kết nối tải xuống của bạn có thể xung đột với ai đó thậm chí cả khi bạn đang sử dụng máy tính với địa chỉ IP khác. Một số ISP chỉ buộc sử dụng proxy cho các kết nối cổng 80, vì vậy chúng tôi đưa ra hai cổng thay thế (800 và 1723) và bạn có thể thể. Nhưng điều này sẽ không có tác dụng nếu ISP của bạn cấp các địa chỉ IP riêng lẻ (10.*, 172.16-31.*, 192.168.*) hay NAT.

Tôi vừa mới thanh toán và đang nhận được thông báo là “chờ” trong “Tài khoản của tôi”. Như vậy có nghĩa là gì?

Một số loại hình thanh toán nhất định (nhất là thu qua ngân hàng/ séc điện tử Paypal) có thể mất tới mười bốn ngày để hoàn tất. Hãy sử dụng PayPal/Moneybookers để hoàn tất thanh toán ngay lập tức. Khi bạn thanh toán xong, quyền thành viên trả phí của bạn sẽ được kích hoạt ngay, và chúng tôi sẽ thông báo cho bạn qua e-mail.

Tôi có thể thay đổi mật khẩu của mình như thế nào?

Bạn có thể thay đổi mật khẩu của mình trong khi đăng nhập tại đây. Xin lưu ý rằng, vì lý do an ninh bạn cần phải xác nhận mật khẩu đang dùng trước khi được phép thay đổi.

Tôi quên mật khẩu, tôi có thể khôi phục truy cập tài khoản như thế nào?

Xin sang trang trợ giúp tài khoản, nhập tên truy cập của bạn, và bấm nút gửi để yêu cầu một liên kết cho phép xác lập lại tài khoản của bạn.

Tôi quên tên truy cập của mình, tôi có thể tìm lại tên truy cập như thế nào?

Xin sang trang trợ giúp tài khoản, nhập địa chỉ e-mail của bạn, và bấm nút gửi. Giờ bạn sẽ nhận được tất cả các tên truy cập của MegaUpload có liên quan tới e-mail của bạn.

Địa chỉ e-mail của tôi hay thông tin cá nhân đã thay đổi. Tôi có thể cập nhập hồ sơ người sử dụng của mình như thế nào?

Bạn có thể thay đổi các chi tiết cá nhân của mình tại đây. Xin lưu ý vì lý do an ninh, bạn cần xác nhận mật khẩu hiện tại của mình trước khi được phép thay đổi địa chỉ e-mail.

Hệ thống luôn thông báo tài khoản của tôi bị chặn. Tại sao?

Chúng tôi tự động giám sát hoạt động của tất cả các tài khoản để phát hiện và vô hiệu hóa những tài khoản bị lộ. Hãy đảm bảo rằng tài khoản của bạn không bị rơi vào tay người thứ ba - đừng chia xẻ với bất kỳ ai, thậm chí cả với những người mà bạn tin tưởng. Đội ngũ nhân viên của MegaUpload sẽ không bao giờ yêu cầu bạn cung cấp mật khẩu. Khi truy cập tài khoản, hãy đảm bảo rằng bạn đang vào đúng trang www.MegaUpload.com mà không vào những trang lừa đảo trực tuyến. Đừng mua tài khoản từ những người bán lại không được ủy quyền hay từ các trang đấu giá trực tuyến. Chúng có thể rẻ hơn, nhưng sẽ không được kéo dài, và bạn sẽ phải mua tài khoản mới. Do thẻ tín dụng mà những người bán lẻ bất hợp pháp sử dụng để tạo lập tài khoản của bạn, nên bạn còn có thể trở thành đối tượng bị điều tra hình sự.

Những người sống trong cùng một gia đình có thể dùng chung một tài khoản.

Tôi muốn đăng ký một tài khoản miễn phí. Tôi phải làm gì

Bạn có thể đăng ký một tài khoản miễn phí tại đây.

6. Giải thưởng:

Tôi nghe rằng tôi có thể được thưởng bằng quyền trả phí hay tiền mặt từ những người tải file của tôi xuống. Có đúng vậy không?

Vâng, đúng như vậy! mỗi lần file của bạn được tải thành công bạn sẽ được thưởng một điểm. Khi bạn đạt một số điểm nhất định, bạn có thể đổi chúng lấy tài khoản trả phí hay thậm chí cả tiền mặt. Nếu bạn có nội dung được nhiều người ưa thích và bạn có quyền phân phối thì nên sử dụng chương trình Giải thưởng này. Nếu bạn định kiếm tiền bằng cách gửi những file vi phạm các quyền của người khác, thì hãy quên ngay điều đó. Bạn sẽ bị loại ngay.
Tôi đã tích luỹ được nhiều điểm, tôi phải làm gì bây giờ?

Bạn có thể hoặc tích lũy điểm thưởng nhiều hơn, hoặc đổi một số điểm lấy các giải thưởng của chúng tôi:

  • 10000 điểm: quyền thành viên trả phí một tháng
  • 50000 điểm: Thành viên trả phí 6 tháng
  • 100000 điểm: Thưởng thành viên trả phí một năm
  • 500000 điểm: Giải Bạch kim suốt đời + $500 USD
  • 1000000 điểm: $1500 USD
  • 5000000 điểm: $10000 USD

Thế nào là một lần tải xuống thành công? Các bạn tính số lần tải file của tôi xuống như thế nào?

Mỗi IP chỉ được tính một lần tải xuống mỗi ngày. Những lần tải xuống từ một số nước nhất định không được tính (bấm vào đây để xem danh sách các nước đủ điều kiện). Chúng tôi có quyền trừ số lần tải xuống từ những địa chỉ IP nhất định để tính điểm thưởng nếu chúng tôi phát hiện ra các hành vi lừa đảo.

Điểm thưởng là gì?

Chúng tôi cho điểm thưởng cho những lần file của bạn được tải xuống. File được tải xuống càng nhiều thì bạn càng được nhiều điểm. Bạn có thể đổi điểm lấy tài khoản trả phí miễn phí hay lấy tiền thật. Để biết thêm thông tin, xin vào trang giải thưởng.

Tôi có tổng số lần tải xuống nhiều hơn điểm thưởng, tại sao?

Mỗi IP chỉ được tính một lần tải xuống mỗi ngày. Những lần tải xuống từ một số nước nhất định không được tính (bấm vào đây để xem danh sách các nước đủ điều kiện). Chúng tôi có quyền trừ số lần tải xuống từ những địa chỉ IP nhất định để tính điểm thưởng nếu chúng tôi phát hiện ra các hành vi lừa đảo.
Tôi đã đổi điểm thưởng. Khi nào tôi sẽ nhận được tiền và bằng cách nào?

Chúng tôi sẽ gửi thanh toán tiền thưởng qua PayPal trong vòng 10 ngày làm việc. Bạn có thể thiết lập cấu hình địa chỉ PayPal của bạn tại đây.


Trợ giúp :
Bạn hãy đánh dấu vấn đề của bạn thuộc pham vi nào

Chọn yêu cầu (1)

  • Trả phí
  • Phần thưởng
  • Ý tưởng
  • Mega Manager
  • Mega Toolbar
  • Filebox
  • Thông báo lỗi
  • Trao Đổi Lưu Lượng
  • Khác

Sau đó bạn có thể vui lòng viết tin nhắn của bạn vào ô(2)nhập tin nhắn , nhập Emai(3) MegaUpload sẽ gửi thư trả lời cho bạn vào Email này , chọn ngôn ngữ(4) gồm : Anh Pháp , Tây Ba Nha , Bồ Đào Nha , Đức , Hà Lan , Bấm nút gửi để gửi câu hỏi đến đến MegaUpload


Top 100

Trên thanh menu bấm vào Top100 để xem thống kê file Download nhiều nhất

Tính năng liệt kê của MegaUpload giúp cho bạn tham khảo những thông tin file được nhiều người download nhất nó sẽ liệt kê và cập nhập liên tục theo thứ tự giảm dần đến 100 và phân ra 20 file trên 1 tab tất cả gồm 5 tab


TaiKhoanTrucTuyen.VN | CẨM NANG SỬ DỤNG TÀI KHOẢN RAPIDSHARE

1) Các mục khác của MegaUpload:

  • Mời quảng cáo: Sử dụng dịch vụ quảng cáo của MegaUpload
  • Thông báo vi phạm: Nơi thông báo những Link Download vi phạm luật Upload của MegaUpload
  • Liên hệ với Chúng tôi: Liên hệ với MegaUpload để được tư vấn và giải đáp các thắc mắc khi bạn gặp những vấn đề liên quan đến dịch vụ của MegaUpload
  • Chính sách bảo mật: Nơi cung cấp những thông tin về quyền riêng tư của dữ liệu người dùng Upload lên máy chủ của MegaUpload
  • Điều khoản dịch vụ: Nơi người dùng đọc và cam kết khi sử dụng dịch vụ của MegaUpload


LỜI KẾT

Chúng tôi đã dành rất nhiều thì giờ để viết cuốn cẩm nang này, hy vọng sau khi đọc cuốn cẩm nang này các bạn sẽ cảm thấy hứng thú với tài khoản trực tuyến, nhất là tài khoản MegaUpload. Chúng tôi cũng hy vọng các bạn sẽ có được cái nhìn tổng quan, hơn nữa là tiện lợi trong việc sử dụng tài khoản MegaUpload.

Những người thực hiện:

Huytc - Trịnh Công Huy ( huytc@taikhoantructuyen.vn)
Ngoandv - Đoàn Văn Ngoan ( ngoandv@taikhoantructuyen.vn)
Phongtt - Trần Tiên Phong ( phongtt@taikhoantructuyen.vn)